Lentitud video en segundo plano

Foro referente al sistema operativo Windows 10
chino1986
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 20 Feb 2024, 14:32

Lentitud video en segundo plano

Mensaje por chino1986 »

Hola:
se me presenta la siguiente situacion actualice el mother y cpu de mi pc y reinstale windows 10. Luego de finalizar de instalar todo tengo en 1 monitor el juego y en el 2do monitor youtube con un video, al estar acvito en el juego el video funciona con lentitudd (la imagen no el sonido) y al volver a estar activo en el chrome se normaliza. pero no lo puedo dejar "en segundo plano" funcionando normal.
me pasa tanto con el chrome como el internet explorer, por lo cual descarte el navegador. en al pc anterior no me pasaba, y en al pc de mi novia que es mas chica tampoco ocurre.

tengo un ryzen 7 con 16gb de memoria y una 3060ti. deberia funcionar bien ya que ahora tiene un mother y micro mejor.
si se les ocurre algo, ya revise y bsuque por todos lados

muchas gracias

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1884
Registrado: 08 Jun 2018, 19:40

Re: Lentitud video en segundo plano

Mensaje por pako »

Hola,

Cuando estés jugando en monitor 1 y el Youtube en el monitor 2...

Abre el administrador de tareas de Windows en el monitor 1 y pulsa en la cabecera de la columna CPU, Memoria y Disco, lo haces una por una y comprueba si tienes algo consumiendo al 100%, porque si el juego te gasta el 100% de CPU por ejemplo, es normal que el video vaya lento, lo mismo si te quedaras sin memoria ram o si el disco está al máximo de rendimiento.
De ser así, anota cual es el proceso que te lo pone al 100%.

Por otro lado, al instalar Windows 10 metiste el diver estable de la página web oficial de la tarjeta de video? o dejaste que Windows metiera el suyo?
Prueba a meter el estable de la página oficial y no el beta.

Y por último, los navegadores web tienen la opción de usar la aceleración por hardware por defecto, comprueba que no la tengas desactivada.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

chino1986
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 20 Feb 2024, 14:32

Re: Lentitud video en segundo plano

Mensaje por chino1986 »

pako escribió: 20 Feb 2024, 15:51 Hola,

Cuando estés jugando en monitor 1 y el Youtube en el monitor 2...

Abre el administrador de tareas de Windows en el monitor 1 y pulsa en la cabecera de la columna CPU, Memoria y Disco, lo haces una por una y comprueba si tienes algo consumiendo al 100%, porque si el juego te gasta el 100% de CPU por ejemplo, es normal que el video vaya lento, lo mismo si te quedaras sin memoria ram o si el disco está al máximo de rendimiento.
De ser así, anota cual es el proceso que te lo pone al 100%.

Por otro lado, al instalar Windows 10 metiste el diver estable de la página web oficial de la tarjeta de video? o dejaste que Windows metiera el suyo?
Prueba a meter el estable de la página oficial y no el beta.

Y por último, los navegadores web tienen la opción de usar la aceleración por hardware por defecto, comprueba que no la tengas desactivada.

Saludos
buenas te comento que abro el juego y abro el navegador o discord (y veo una trasmision) funciona lento. reviso el admin de recursos y el cpu esta al 40 y la memoria no lelga al 100. a nivel recursos esta sobrado pero por algun motivo lo que pongo en 2do plano anda lento. es como que prioriza lo activo y el resto lo deja a medias. la verdad no entiendo que le puede pasar, con el micro y mother anterior no me pasaba.
al instalar windows puso el driver de windows pero luego instale el driver de nvidia actualizado y sigue igual.

la opcion del navegador esta activada.

pero como tb me paso en discord descarte el tema del navegador.

desde ya muchas gracias.,

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1884
Registrado: 08 Jun 2018, 19:40

Re: Lentitud video en segundo plano

Mensaje por pako »

Hola,

El procesador descartado si solo esta al 40%.
La memoria no llega al 100%, pero cuanto es eso? porq si no tienes bastante memoria libre te usarla la del archivo de paginación y te ira lento.
En la ventana del administrador de tareas, pulsa en la izquierda en rendimiento, selecciona "memoria" y abajo verlas la ram disponible.
Del disco duro no dices nada, comprueba también que este bajo el porcentaje.

Solo se me ocurren dos cosas, algún conflicto con alguna actualización de Windows, pero se me hace raro.

Y la segunda, el modo de juego de Windows, lo que hace es desactivar cosas del segundo plano y viendo que no solo te pasa con el navegador, que también te lo hace en discord pues pudiera ser...

Vete a la configuración de Windows a Ajustes > Juegos > Modo de juego
Y desactiva el modo de juego, no se si te pedirá reiniciar para que se apliquen los cambios.

Justo debajo también esta lo de configuración de gráficos para cada aplicación, si tu equipo tiene gráfica dedicada, pero también otra en el procesador, te permite elegir cual quieres usar de las dos, si modo ahorro de energía o alto de rendimiento, revísalo.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!