Problema coo eMule Tema Solucionado

Foro referente al sistema operativo Windows XP
raragarcia
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 18 Nov 2020, 18:27

Problema coo eMule

Mensaje por raragarcia »

En ese ordenador Vostro ya comentado, le he montado a mi hermano el eMule configurándolo tal como debe ser y los puertos abiertos en el rúter, en el firewall de Windows y en el AVG. Le puse un servidor manualmente y comprobé que se conectaba, que tenia los puertos abiertos y en servicio y que descargaba. A continuación pasé a configurar sus preferencias y para habilitar la actualización de servidores y el filtrado de IPs. Hasta aquí todo correcto.

Sin embargo, tanto el enlace para actualizar los servidores, como el de filtrado de IPs del eMule no funcionan. Os lo detallo seguidamente por si me podéis dar la solución a este problema.

1º.-La conexión al servidor da la siguiente respuesta:

Ha ocurrido un error al conectarse al servidor, error: The certificate authority is invalid or incorrect.
Error al descargar la lista de servidores desde [Enlace externo eliminado para invitados]

He probado con otros servidores de server.met y sucede lo mismo.

2º.- La conexión para el filtrado da la siguiente respuesta:

Error al descargar filtros IP.
Ha ocurrido un error al conectarse al servidor, error:The certificate authority is invalid or incorrect.


Como el anterior. he probado con otros filtros y sucede lo mismo.
¿Podeis darme solución a estos problemas? No sé a que certificados se refiere la respuesta, pues de otro modo, ya los habría buscado. Gracias por todo de nuevo.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1932
Registrado: 08 Jun 2018, 19:40

Re: Problema coo eMule

Mensaje por pako »

Hola,

La url que pones funciona perfectamente, la pides desde el navegador web y descarga el archivo server.met
Cuando la pides desde el navegador te descarga el archivo o tampoco?

Si le añades la url al emule versión 0.50a también funciona perfectamente.

Estas usando el emule oficial en su versión 0.50a u otro?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

raragarcia
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 18 Nov 2020, 18:27

Re: Problema coo eMule

Mensaje por raragarcia »

pako,cuanto me dices está hecho, el equipo responde siempre con los avisos que te indico en mi anterior escrito, no funciona ponga la URL que ponga, sale lo mismo. He puesto manualmente los servidores que se aconsejan actualmente y el sistema funciona correctamente, conecta, busca, descarga y hay una alta identificación, pero el sistema, si tiene actualizar servidores automáticamente activado, sale el aviso que te he indicado, Si voy a filtrado y lo intento, aparece igual. Anulando la actualización automática de servidores, con las direcciones puestas manualmente va todo bien, ya que en configuración he colocado los dos archivos que me he bajado de server,met y de ipfilter, que aparece en preferencias con todas las IP bloqueadas.

Con todo ello, lo único que queda es ¿no tienes idea de que certificado es no válido o incorrecto para buscarlo y montarlo? No acabo de entender el fallo que tiene este Pc Vostro, ya que en mis 2 ordenadores, ambos con Windows XP y Windows 10 en el disco duro en sendas particiones, las URL funcionan a la perfección. Si logras averiguar cual es el problema, por favor, dame la solución. Repito, gracias por dedicarme tiempo. Se me olvidaba, la versión de eMule es la oficial 0.50a.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1932
Registrado: 08 Jun 2018, 19:40

Re: Problema coo eMule

Mensaje por pako »

Hola,

No sé a qué certificado se refiere, ya te lo hubiera dicho si lo supiera.
Ya busqué el otro día en Google eso del certificado y no aparece por ningún lado, eres tú la única a la que se lo vi.

A mí me falta por saber si has accedido a la url:
[Enlace externo eliminado para invitados]
desde el navegador web del ordenador que te da el error.

Es importante, hay compañías de internet que bloquean puertos para emule, etc. no se si también bloquearan urls, así que es interesante que lo pidas desde el navegador para asegurarte que funciona. Y también que lo hagas varias veces para asegurarte que el link no falla a veces.

Si lo anterior es correcto, yo pondría en pausa todas las descargas, cerraría el emule, para después deshabilitar el firewall/antivirus ya sea el de Windows o el que hayas instalado tu aparte.
Una vez desactivado, ya abres emule y compruebas si ahora te actualiza desde la url del server.met o te sigue dando el error del certificado.
También es importante comprobar esto, porque hay firewall/antivirus que pueden bloquearlo, así te aseguras que no venga de ahí el fallo.

Si todo lo anterior es correcto, yo probaría en vez de la versión oficial v0.50a que es de hace 10 años, la v0.60a desde la misma página oficial, que esta mejorada por su comunidad, donde también arreglan bugs, a ver si tienes suerte y con esta si te funciona.

En caso negativo, en la página oficial de emule tienen un foro, mejor que le preguntes a ellos porque si lo anterior que te puse lo hace bien, tiene toda la pinta que el fallo está en el programa emule, pregúntales y si te dicen que es algo concreto de Windows pues ven dices que es e intentamos ayudarte.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

GilbertoMoncada
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 07 Ene 2021, 13:16

Re: Problema coo eMule

Mensaje por GilbertoMoncada »

Este problema es más frecuente de los que muchos creen, a mí me ha pasado varias veces y lastimosamente he tenido que desintalar y volver a instalar, aun no le consigo la solución
Hola mi nombre es Gilberto Moncada, me encantan los cumpleaños de todos y uno de mis accesorios favoritos son las velas, se pueden encontrar de todos los tamaños y los colores. Por eso visito la web https://comprarpormayor.cl/56-velas

raragarcia
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 18 Nov 2020, 18:27

Re: Problema coo eMule

Mensaje por raragarcia »

Con las fiestas se me ha pasado por alto el acabar el tema ahora que por fin tengo la solución, al recibir el mensaje de Gilberto Morales he recordado que faltaba cerrarlo pako, perdon por ello. He accedido al foro eMule planteando el problema y me han facilitado estos dos enlaces:
[Enlace externo eliminado para invitados]
[Enlace externo eliminado para invitados]

Los he instalado y ¡¡EUREKA!!, todo funcionando a la perfección, con lo que el problema ha quedado resuelto. Gracias por el tiempo que me habeis dedicado.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1932
Registrado: 08 Jun 2018, 19:40

Re: Problema coo eMule

Mensaje por pako »

Hola,

Me alegra que lo solucionaras! :wink:

Marco el tema como solucionado.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!