Problema arranque Vista - Vista Loader?

Foro referente al sistema operativo Windows Vista (Longhorn)
knuto
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 28 Nov 2008, 17:08
Contactar:

Problema arranque Vista - Vista Loader?

Mensajepor knuto » 28 Nov 2008, 19:34

Buenas,

Tengo instalado el Vista y hoy me ha saltado un mensaje que me decía que había caducado mi licencia. He instalado un parche que no ha funcionado y no se me ha ocurrido otra cosa que hacer un restaurar sistema, y ahora no arranca el Vista ni reconoce los HD.

Empieza la secuencia de arranque, parece que me lee los HD al principio, porque me salen en los slots esos del principio. Hay un milisegundo en el que me deja elegir entre Vista Loader o Arrancar con Vista, pero no me da tiempo a elegir lo segundo y sale el vista loader. Sale lo del Vista Loader pero no se queda en ese error, sino que empieza una especie de secuencia con el MSDOS (donde parece que reconoce los HD [harddrives_orig=2]). Me salen unos cuantos comandos seguidos de tablas (Table RDST found...) y se queda en un RSDT only, need move! Se queda ahí pillado unos minutos y luego sale otra ristra de comandos (table name is... y acaba con un File allocation table bad, drive A. Me salta el MS-dos pero no me deja ir a C:

He intentado:

- Instalar Xp: No reconoce HD
- Reparar Inicio Vista: No reconoce HD
- Cosas desde MS-DOs: No me deja acceder a HD
- Desde la pantalla de MSDOS de instalación de Vista me deja llegar a D:, pero no a C:, donde está el Vista instalado.

Os pongo unos links a pantallazos por si os ayuda

http://img503.imageshack.us/img503/2109/42705292tj3.jpg

http://img135.imageshack.us/img135/6111/85031067wv7.jpg

http://img135.imageshack.us/img135/3586/82433677dd2.jpg

http://img131.imageshack.us/img131/8707/81791140jm1.jpg

http://img135.imageshack.us/img135/6587/39568615bb7.jpg

Menudo follón. Alguien sabe cómo puedo arreglarlo?

Gracias.

A ver si podéis ayudarme vosotros... Es un Dell Precision y con el Cd de diagnósticos de Dell no me detecta problemas en el HD.

Gracias.
Última edición por knuto el 28 Nov 2008, 19:35, editado 1 vez en total.

knuto
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 28 Nov 2008, 17:08
Contactar:

Re: Problema arranque Vista - Vista Loader?

Mensajepor knuto » 28 Nov 2008, 19:35

La bios me reconoce todo. He encontrado esto que creo que es lo que me pasa

http://www.josechu.com/tecnologia/vi...nque_vista.htm

Y aunque me puedo meter en C: sin problemas (modo ms dos desde el DVD de instalacion de Vista), no me funciona nada de lo propone, ni lo que le ha funcionado a él. Tampoco puedo desinstalarlo como dice al final porque no se cómo se llama el archivo ni dónde se ha instalado.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema arranque Vista - Vista Loader?

Mensajepor Souto » 28 Nov 2008, 20:11

Bienvenido al foro!
Primero:El enlace que has puesto, no va
Segundo: Hablas de un Dell Precision; pero no especificas ni el modelo ni si era Vista el sistema que venía preinstalado de fábrica.
Tercero: no me queda claro, disculpa, si ese Vista estaba activado y se desactivó ó simplemente, por dejadez, se permitió que venciese el plazo
Sin estos datos se hace difícil aportar ninguna solución.


Saludos
Qui dove il mare luccica e tira forte il vento

knuto
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 28 Nov 2008, 17:08
Contactar:

Re: Problema arranque Vista - Vista Loader?

Mensajepor knuto » 28 Nov 2008, 21:00

Bueno da igual. He acabado salvando los datos que me interesaban y formateando para instalar XP.

Gracias, perdón por todas las molestias y si quieres borrar el tema por mi no hay problema ya que no aporta nada.

Saludos ;)

knuto
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 28 Nov 2008, 17:08
Contactar:

Re: Problema arranque Vista - Vista Loader?

Mensajepor knuto » 28 Nov 2008, 21:04

Este es el link que copié mal antes

Por si a alguien le puede servir.

:roll:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema arranque Vista - Vista Loader?

Mensajepor Souto » 28 Nov 2008, 23:11

perdón por todas las molestias

En absoluto, no hay nada que perdonar.
Mis disculpas si algo te ha molestado. Para nada ha sido mi intención.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows Vista”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado