Adaptador Red WiFi no funciona, ninguna solución hasta ahora, ayuda

Foro referente al sistema operativo Windows 10
Responder
JuliGG
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 24 Mar 2020, 17:47
Agradecido: 0
Agradecimiento recibido: 0

Adaptador Red WiFi no funciona, ninguna solución hasta ahora, ayuda

Mensaje por JuliGG » 24 Mar 2020, 18:17

Muy buenas,
este problema está complicándome mucho el trabajo y no logro solucionarlo:
Al parecer el adaptador de red wifi no funciona y no tengo acceso a las opciones de WiFi ni en el panel de configuración ni desde los iconos de la barra de tareas
[Enlace externo eliminado para invitados]
El problema comenzó hace un mes, pero reiniciando el equipo volvía a funcionar correctamente. Cada vez ha ido a peor y ahora hay que reiniciarlo numerosas veces hasta que aparece. Incluso cuando funciona, con suspender el equipo y volver a abrirlo deja de funcionar otra vez.
He probado varias soluciones que paso a enumer:
-El solucionador de problemas, que a no reconocer el adaptador no da ninguna solución.
-Desinstalar el adaptador y reinstalarlo desde el panel de Administrador de Dispositivos.
-En Configuración de Red e Internet > Estado > Restablecimiento de Red.
-También he leído que una actualización de Windows provocaba que en ciertos equipos las tarjetas de red dejasen de funcionar y la única solución era eliminar dicha actualización, pero se trata de una actualización de noviembre de 2019 y ya van por versiones más recientes.
[Enlace externo eliminado para invitados]
-He probado a reinstalar el sistema operativo de nuevo, durante un día parecía que estaba solucionado, pero volvió a fallar de nuevo al siguiente y vuelta a empezar.

El portátil fue comprado a principios de febrero, y al principio no dio problemas de este estilo, por lo que dudo que se trate de un problema de hardware, aunque no lo descarto.
Si alguien tiene idea de como solucionarlo o cuál podría ser el problema lo agradecería mucho, gracias de antemano por leerme.
Os dejo las características del portátil y la hoja de Propiedades de Red del sistema, donde se puede ver como los adaptadores están no operativos y desconectados:

Pc: Asus R570ZD-DM266 AMD Ryzen 5 2500U/8GB/GTX1050

Propiedades de red:

Nombre: Ethernet
Descripción: Realtek PCIe GbE Family Controller
Dirección física (MAC): *****
Estado: No operativo
Unidad de transmisión máxima: 1500
Dirección IPv4: *****
Dirección IPv6: *****
Servidores DNS: *****
Conectividad (IPv4/IPv6): Desconectado

Nombre: Conexión de red Bluetooth
Descripción: Bluetooth Device (Personal Area Network)
Dirección física (MAC): *****
Estado: No existe
Unidad de transmisión máxima: 0
Conectividad (IPv4/IPv6): Desconectado

Nombre: Wi-Fi
Descripción: Qualcomm Atheros QCA9377 Wireless Network Adapter
Dirección física (MAC): *****
Estado: No operativo
Unidad de transmisión máxima: 1500
Conectividad (IPv4/IPv6): Desconectado

Nombre: Conexión de área local* 1
Descripción: Microsoft Wi-Fi Direct Virtual Adapter
Dirección física (MAC): *****
Estado: No operativo
Unidad de transmisión máxima: 1500
Conectividad (IPv4/IPv6): Desconectado

Nombre: Conexión de área local* 2
Descripción: Microsoft Wi-Fi Direct Virtual Adapter #2
Dirección física (MAC): *****
Estado: No operativo
Unidad de transmisión máxima: 1500
Conectividad (IPv4/IPv6): Desconectado

Avatar de Usuario
pako
Usuario wenecillo
Usuario wenecillo
Mensajes: 694
Registrado: 08 Jun 2018, 19:40
Agradecido: 19 veces
Agradecimiento recibido: 69 veces

Re: Adaptador Red WiFi no funciona, ninguna solución hasta ahora, ayuda

Mensaje por pako » 25 Mar 2020, 12:10

Hola,

Hay algunos portátiles que deja activar/desactivar wifi desde el teclado con la letra Fn, el tuyo por lo que he visto no tiene esa opción.

[Enlace externo eliminado para invitados]

Desde el administrador de dispositivos dices que instalas el driver, pero no comentas que te salga con admiración el del wifi, ni que en estado salga distinto de correcto, así que doy por hecho que esa parte está bien.

Al instalar el controlador desde el administrador supongo que estas metiendo el de Windows. Prueba mejor a meter el de la página web de tu portátil aunque por fecha supongo que será más antiguo, pero es con el que han testeado ellos su compatibilidad y será mejor.

Bájalo de la página oficial, es el que pone Wireless:

[Enlace externo eliminado para invitados]

Supongo que al principio te ira bien como ha sido así con el resto de pruebas que hiciste aunque después te falle.

Si falla, hay que ver si Windows con las actualizaciones automáticas te actualizo el driver del Wifi por otro más moderno y es cuando deja de funcionar, porque no sea 100% compatible.

Windows te deja parar las actualizaciones durante 7 días, para que no tengas que hacer eso, úsalo normal y cuando falle comprueba si Windows te actualizo el driver, hazlo así:

Botón derecho del ratón sobre el botón de inicio > Configuración
Actualización y seguridad
Pulsas en el texto "Ver historial de actualizaciones".
Y pulsas en la flecha para que lo expanda sobre el de "Actualizaciones de controlador".

Y comprueba si Windows lo actualizo.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Responder