XP se queda "congelado" en la pantalla de inicio...

Foro referente al sistema operativo Windows XP
Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor vjibanez » 21 Jun 2012, 12:44

Souto escribió:Tengo el XP algo olvidado ya, pero en fin a ver si sacamos algo en limpio
Lo primero, como siempre, agradecer la ayuda y el trabajo que os doy/damos
Y ahora voy a intentar ir por pasos, para ver si consigo aclarar esto:
Souto escribió:Si ese equipo tiene disquetera entra en BIOS y deshabilitala (hay al menos un driver de disquetera incorrecto)
Nooop, el equipo NO tiene disquetera; tiene montadas dos grabadoras de DVD (la original funcionaba "reguleras" y le monté una nueva), pero ya no traía FDD :?:
Souto escribió:Desconecta también cualquier dispositivo USB que no sea imprescindible para el arranque (hay problemas con un dispositivo USB-tal vez una impresora en red- actual o pasado, lamento no poder precisar más)
Conexiones permanentes via USB ("por detrás", para entendernos), si no recuerdo mal, tiene la impresora [local], la WebCam y un adaptador WiFI para acceder a internet (enseguida te explico); puedo probar a desconectar "físicamente" la impresora y la cámara... pero entonces ¿qué hago?, ¿algún diagnóstico para comprobar?
Souto escribió:Desconecta físicamente del router (el cable ethernet) porque aparenta que está intentando la conexión de red ya antes de iniciar sesión pero inicialmente no está tomando los mejores drivers).
Seguramente no lo recordarás, pero hace como un año te/os consulté, porque unos operarios que estuvieron en casa me fastidiaron la conexión por cable a la red telefónica, y me sugerísteis que optase por un Adaptador WiFi USB, cosa que hice y hasta ahora ha funcionado razonablemente bien; esto significa que la tarjeta de red NO está conectada o, mejor dicho, no está en uso ni tiene cable pinchado.
Souto escribió:¿Tu Nero está funcionando correctamente?. Algo parece no ir bien por ahí (o simplemente está deshabilitado)
El NERO lo utilizo relativamente poco, casi exclusivamente para crear algún CD de datos y, excepcionalmente, para convertir música a MP3 o para copiar alguna cosa; pero vamos, poco, y en el uso que describo no he notado nada extraño, pero tampoco soy un usuario experto, de manera que....


EDITO: Me acabo de dar cuenta de que NERO sí que me da un problema, cada vez que lo abro; sale este mensaje
imagen:
Imagen

en ocasiones más de una vez, pero le doy a "No enviar", se cierra y sigo trabajando con aparente normalidad

No sé si con ésto aclaro las cosas, o las confundo más aún; pero lo curioso es que la "congelación" en el arranque va por días, los dos o tres últimos parecía ir mejor (quizás un poco lento, pero no se bloqueaba), pero esta mañana ha pasado de la ventana de XP y ha llegado bien hasta la azul de inicio donde hay que meter la contraseña (que le tengo puesta por los chavales), pero cuando la he metido y le he dado al intro, se ha quedado ahí y he tenido que volver a empezar
:throw:
En espera de más sugerencias, sigo enviando mis
SALLUD :? s
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor Souto » 22 Jun 2012, 13:55

Iniciabas tu hilo con esto:
se me queda "congelado" en la pantalla de inicio de XP (la de la barrita azul deslizante), y no pasa de ahí


pero ahora también comentas esto otro
pero cuando la he metido y le he dado al intro, se ha quedado ahí y he tenido que volver a empezar


Sería un coñazo detallar aquí qué sucede en esa primera etapa hasta la pantalla de bienvenida. En el log que acabas de aportar se hace referencia a la imposibilidad de cargar media docena de controladores. Probablemente no se necesitan para nada (caso de los dos de la disquetera) o son prescindibles (dos de ellos se refieren al Nero), pero la cuestión es que son llamados por el sistema. El comportamiento de XP en estos casos (si no recuerdo mal) es desistir tras la tercera tentativa. Si tienes en cuenta que son seis, estos reintentos pueden suponer más de un cuarto de minuto a añadir a la cuenta.

Tenemos también una segunda demora que se produce al cargar el perfil de usuario. Esta ya es menos asumible, salvo que uno tenga un Escritorio que pesa media tonelada o tenga un programa de correo que ya esté conectándose automáticamente (algo totalmente desaconsejable) no hay ninguna razón para esta demora.

Te hablaba de deshabilitar disquetera y quitar cable etc: simplemente arranca en Modo seguro (a palo seco) y cronometra ese tiempo.
Apaga el equipo (no reinicies) y repite la prueba pero en "modo seguro con funciones de red"

Comenta el resultado.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor vjibanez » 25 Jun 2012, 09:09

Una vez más, gracias por el esfuerzo :notworthy:
Te (os) cuento: en cuanto al "Escritorio", está cargadito, pero tampoco una cosa exagerada, creo yo. Y sobre lo del programa de correo, NO tengo ninguno que se conecte automáticamente (por lo menos que yo sepa), de hecho en casa accedo a TODAS mis cuentas de correo-e via web, de modo que no utilizo ningún programa dedicado a ello en exclusiva.

He hecho las pruebas que me sugerías, varias veces y en distintas condiciones (arrancando desde apagado, reiniciando, volviendo a apagar y encender, etc..), y tengo todos los tiempos anotados, no sé si será necesario que los aporte, pero lo más llamativo es lo siguiente:

Arrancando en "Modo Seguro" (a 'palo seco' como tú decías), desde que selecciono esa opción en 1ª la pantalla después de F8 y le doy al intro, se queda en negro con el cursor parpadeando en la esquna superior izquierda durante 1'40" (SÍ, un minuto cuarenta segundazos) hasta que hace 'algo', y luego tarda otros 30" en aparecer la pantalla de bienvenida donde tengo que meter la contraseña (vamos por más de 2'10"), a los que hay que añadir alrededor de otros 20" hasta que el escritorio está operativo (desaparece el reloj junto al cursor)

Sin embargo, cuando arranco desde apagado, no reiniciando, en "Modo Seguro con Funciones de Red", tarda 0'25" (veinticinco segundos) hasta que aparece la pantalla de bienvenida, y otros 20" ó 25" desde que meto la contraseña hasta que aparecen los iconos en el escritorio.

En un tercer arranque consecutivo desde apagado, sin ir a la pantalla de opciones (F8) ni hacer ninguna prueba, tarda unos 0'40" en llegar a la pantalla de bienvenida (caja de contraseña), otros 20" más (un minuto en total) desde que meto la contraseña hasta que aparecen los iconos, y otros 20" hasta estar completamente operativo.

Repetidas las pruebas en distintas condiciones, el patrón básico es que el arranque en "Modo Seguro" (a palo seco) es el más lento de todos, tardando siempre más de 2' en estar operativo. Mientras que el 'menos lento' parece ser el arranque en 'Modo Seguro con Funciones de Red'

No sé si estos datos son compatibles con tu diagnóstico de sobrecarga de procesos, o simplemente si con esto aclaro algo... espero tu (vuestra) ayuda

SALUD :wink: s
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor Souto » 26 Jun 2012, 17:37

No sé si estos datos son compatibles con tu diagnóstico de sobrecarga de procesos

No, yo no apuntaba a sobrecarga sino a problema de drivers.
Los tiempos para el arranque en modo normal no parecen excesivos para un XP.
Si que no es normal lo del cursor parpadeante

1. Inicio/Ejecutar: notepad C:\boot.ini
saldrá un texto. Pégalo en el foro

2. Inicio/ejecutar: cmd
en la nueva ventana pegas este comando y das intro

reg export "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" Winlogon.reg


a continuación

notepad Winlogon.reg


se abrirá otro texto. Pégalo también en el foro, por favor.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor vjibanez » 26 Jun 2012, 23:19

No, yo no apuntaba a sobrecarga sino a problema de drivers.

Tienes razón, discúlpame, fue medDelfin quién sugirió el tema de la sobrecarga de procesos (la verdad es que hay cerca de 70 activos sin ninguna aplicación de trabajo abierta :o , en lugar de los 28 ó 30 que dijo que sería lo "normal"; no sé por qué tengo esa 'tendencia' en todos mis ordenadores ;) MP)

Volviendo al tema, he hecho las comprobaciones que me pides, y aquí están los resultados
Este es el boot.ini
boot.ini:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

Y este otro el Winlogon.reg
Winlogon.reg:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoRestartShell"=dword:00000001
"DefaultDomainName"="EQUIPOPRINCIPAL"
"DefaultUserName"="PAPIs"
"LegalNoticeCaption"=""
"LegalNoticeText"=""
"PowerdownAfterShutdown"="0"
"ReportBootOk"="1"
"Shell"="Explorer.exe"
"ShutdownWithoutLogon"="0"
"System"=""
"Userinit"="C:\\WINDOWS\\system32\\userinit.exe,"
"VmApplet"="rundll32 shell32,Control_RunDLL \"sysdm.cpl\""
"SfcQuota"=dword:ffffffff
"allocatecdroms"="0"
"allocatedasd"="0"
"allocatefloppies"="0"
"cachedlogonscount"="10"
"forceunlocklogon"=dword:00000000
"passwordexpirywarning"=dword:0000000e
"scremoveoption"="0"
"AllowMultipleTSSessions"=dword:00000001
"UIHost"=hex(2):6c,00,6f,00,67,00,6f,00,6e,00,75,00,69,00,2e,00,65,00,78,00,65,\
00,00,00
"LogonType"=dword:00000001
"Background"="0 0 0"
"DebugServerCommand"="no"
"SFCDisable"=dword:00000000
"WinStationsDisabled"="0"
"HibernationPreviouslyEnabled"=dword:00000001
"ShowLogonOptions"=dword:00000000
"AltDefaultUserName"="PAPIs"
"AltDefaultDomainName"="EQUIPOPRINCIPAL"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{3610eda5-77ef-11d2-8dc5-00c04fa31a66}]
@="Cuota de discos de Microsoft"
"NoMachinePolicy"=dword:00000000
"NoUserPolicy"=dword:00000001
"NoSlowLink"=dword:00000001
"NoBackgroundPolicy"=dword:00000001
"NoGPOListChanges"=dword:00000001
"PerUserLocalSettings"=dword:00000000
"RequiresSuccessfulRegistry"=dword:00000001
"EnableAsynchronousProcessing"=dword:00000000
"DllName"=hex(2):64,00,73,00,6b,00,71,00,75,00,6f,00,74,00,61,00,2e,00,64,00,\
6c,00,6c,00,00,00
"ProcessGroupPolicy"="ProcessGroupPolicy"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{4CFB60C1-FAA6-47f1-89AA-0B18730C9FD3}]
@="Internet Explorer Zonemapping"
"DllName"="C:\\WINDOWS\\system32\\iedkcs32.dll"
"ProcessGroupPolicy"="ProcessGroupPolicyForZoneMap"
"NoGPOListChanges"=dword:00000001
"RequiresSucessfulRegistry"=dword:00000001
"DisplayName"="@C:\\WINDOWS\\system32\\iedkcs32.dll.mui,-3051"
"RequiresSuccessfulRegistry"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{7B849a69-220F-451E-B3FE-2CB811AF94AE}]
@="Internet Explorer User Accelerators"
"DisplayName"="@C:\\WINDOWS\\system32\\iedkcs32.dll.mui,-3051"
"DllName"="C:\\WINDOWS\\system32\\iedkcs32.dll"
"NoGPOListChanges"=dword:00000001
"ProcessGroupPolicy"="ProcessGroupPolicyForActivities"
"ProcessGroupPolicyEx"="ProcessGroupPolicyForActivitiesEx"
"RequiresSuccessfulRegistry"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{827D319E-6EAC-11D2-A4EA-00C04F79F83A}]
"ProcessGroupPolicy"="SceProcessSecurityPolicyGPO"
"GenerateGroupPolicy"="SceGenerateGroupPolicy"
"ExtensionRsopPlanningDebugLevel"=dword:00000001
"ProcessGroupPolicyEx"="SceProcessSecurityPolicyGPOEx"
"ExtensionDebugLevel"=dword:00000001
"DllName"=hex(2):73,00,63,00,65,00,63,00,6c,00,69,00,2e,00,64,00,6c,00,6c,00,\
00,00
@="Security"
"NoUserPolicy"=dword:00000001
"NoGPOListChanges"=dword:00000001
"EnableAsynchronousProcessing"=dword:00000001
"MaxNoGPOListChangesInterval"=dword:000003c0

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{A2E30F80-D7DE-11d2-BBDE-00C04F86AE3B}]
"ProcessGroupPolicyEx"="ProcessGroupPolicyEx"
"GenerateGroupPolicy"="GenerateGroupPolicy"
"ProcessGroupPolicy"="ProcessGroupPolicy"
"DllName"="C:\\WINDOWS\\system32\\iedkcs32.dll"
@="Internet Explorer Branding"
"NoSlowLink"=dword:00000001
"NoBackgroundPolicy"=dword:00000000
"NoGPOListChanges"=dword:00000001
"NoMachinePolicy"=dword:00000001
"DisplayName"="@C:\\WINDOWS\\system32\\iedkcs32.dll.mui,-3014"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{B1BE8D72-6EAC-11D2-A4EA-00C04F79F83A}]
"ProcessGroupPolicy"="SceProcessEFSRecoveryGPO"
"DllName"=hex(2):73,00,63,00,65,00,63,00,6c,00,69,00,2e,00,64,00,6c,00,6c,00,\
00,00
@="EFS recovery"
"NoUserPolicy"=dword:00000001
"NoGPOListChanges"=dword:00000001
"RequiresSuccessfulRegistry"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{B587E2B1-4D59-4e7e-AED9-22B9DF11D053}]
@="802.3 Group Policy"
"DisplayName"=hex(2):40,00,64,00,6f,00,74,00,33,00,67,00,70,00,63,00,6c,00,6e,\
00,74,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,00,30,00,30,00,00,00
"ProcessGroupPolicyEx"="ProcessLANPolicyEx"
"GenerateGroupPolicy"="GenerateLANPolicy"
"DllName"=hex(2):64,00,6f,00,74,00,33,00,67,00,70,00,63,00,6c,00,6e,00,74,00,\
2e,00,64,00,6c,00,6c,00,00,00
"NoUserPolicy"=dword:00000001
"NoGPOListChanges"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{C631DF4C-088F-4156-B058-4375F0853CD8}]
@="Microsoft Offline Files"
"DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,63,\
00,73,00,63,00,75,00,69,00,2e,00,64,00,6c,00,6c,00,00,00
"EnableAsynchronousProcessing"=dword:00000000
"NoBackgroundPolicy"=dword:00000000
"NoGPOListChanges"=dword:00000000
"NoMachinePolicy"=dword:00000000
"NoSlowLink"=dword:00000000
"NoUserPolicy"=dword:00000001
"PerUserLocalSettings"=dword:00000000
"ProcessGroupPolicy"="ProcessGroupPolicy"
"RequiresSuccessfulRegistry"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{c6dc5466-785a-11d2-84d0-00c04fb169f7}]
@="Instalación de software"
"DllName"=hex(2):61,00,70,00,70,00,6d,00,67,00,6d,00,74,00,73,00,2e,00,64,00,\
6c,00,6c,00,00,00
"ProcessGroupPolicyEx"="ProcessGroupPolicyObjectsEx"
"GenerateGroupPolicy"="GenerateGroupPolicy"
"NoBackgroundPolicy"=dword:00000000
"RequiresSucessfulRegistry"=dword:00000000
"NoSlowLink"=dword:00000001
"PerUserLocalSettings"=dword:00000001
"EventSources"=hex(7):28,00,41,00,70,00,70,00,6c,00,69,00,63,00,61,00,74,00,69,\
00,6f,00,6e,00,20,00,4d,00,61,00,6e,00,61,00,67,00,65,00,6d,00,65,00,6e,00,\
74,00,2c,00,41,00,70,00,70,00,6c,00,69,00,63,00,61,00,74,00,69,00,6f,00,6e,\
00,29,00,00,00,28,00,4d,00,73,00,69,00,49,00,6e,00,73,00,74,00,61,00,6c,00,\
6c,00,65,00,72,00,2c,00,41,00,70,00,70,00,6c,00,69,00,63,00,61,00,74,00,69,\
00,6f,00,6e,00,29,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{CF7639F3-ABA2-41DB-97F2-81E2C5DBFC5D}]
@="Internet Explorer Machine Accelerators"
"DisplayName"="@C:\\WINDOWS\\system32\\iedkcs32.dll.mui,-3051"
"DllName"="C:\\WINDOWS\\system32\\iedkcs32.dll"
"NoGPOListChanges"=dword:00000001
"ProcessGroupPolicy"="ProcessGroupPolicyForActivities"
"ProcessGroupPolicyEx"="ProcessGroupPolicyForActivitiesEx"
"RequiresSuccessfulRegistry"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\crypt32chain]
"Asynchronous"=dword:00000000
"Impersonate"=dword:00000000
"DllName"=hex(2):63,00,72,00,79,00,70,00,74,00,33,00,32,00,2e,00,64,00,6c,00,\
6c,00,00,00
"Logoff"="ChainWlxLogoffEvent"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\cryptnet]
"Asynchronous"=dword:00000000
"Impersonate"=dword:00000000
"DllName"=hex(2):63,00,72,00,79,00,70,00,74,00,6e,00,65,00,74,00,2e,00,64,00,\
6c,00,6c,00,00,00
"Logoff"="CryptnetWlxLogoffEvent"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\cscdll]
"DLLName"="cscdll.dll"
"Logon"="WinlogonLogonEvent"
"Logoff"="WinlogonLogoffEvent"
"ScreenSaver"="WinlogonScreenSaverEvent"
"Startup"="WinlogonStartupEvent"
"Shutdown"="WinlogonShutdownEvent"
"StartShell"="WinlogonStartShellEvent"
"Impersonate"=dword:00000000
"Asynchronous"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\dimsntfy]
"Asynchronous"=dword:00000001
"DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,64,\
00,69,00,6d,00,73,00,6e,00,74,00,66,00,79,00,2e,00,64,00,6c,00,6c,00,00,00
"Startup"="WlDimsStartup"
"Shutdown"="WlDimsShutdown"
"Logon"="WlDimsLogon"
"Logoff"="WlDimsLogoff"
"StartShell"="WlDimsStartShell"
"Lock"="WlDimsLock"
"Unlock"="WlDimsUnlock"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\ScCertProp]
"DLLName"="wlnotify.dll"
"Logon"="SCardStartCertProp"
"Logoff"="SCardStopCertProp"
"Lock"="SCardSuspendCertProp"
"Unlock"="SCardResumeCertProp"
"Enabled"=dword:00000001
"Impersonate"=dword:00000001
"Asynchronous"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\Schedule]
"Asynchronous"=dword:00000000
"DllName"=hex(2):77,00,6c,00,6e,00,6f,00,74,00,69,00,66,00,79,00,2e,00,64,00,\
6c,00,6c,00,00,00
"Impersonate"=dword:00000000
"StartShell"="SchedStartShell"
"Logoff"="SchedEventLogOff"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\sclgntfy]
"Logoff"="WLEventLogoff"
"Impersonate"=dword:00000000
"Asynchronous"=dword:00000001
"DllName"=hex(2):73,00,63,00,6c,00,67,00,6e,00,74,00,66,00,79,00,2e,00,64,00,\
6c,00,6c,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\SensLogn]
"DLLName"="WlNotify.dll"
"Lock"="SensLockEvent"
"Logon"="SensLogonEvent"
"Logoff"="SensLogoffEvent"
"Safe"=dword:00000001
"MaxWait"=dword:00000258
"StartScreenSaver"="SensStartScreenSaverEvent"
"StopScreenSaver"="SensStopScreenSaverEvent"
"Startup"="SensStartupEvent"
"Shutdown"="SensShutdownEvent"
"StartShell"="SensStartShellEvent"
"PostShell"="SensPostShellEvent"
"Disconnect"="SensDisconnectEvent"
"Reconnect"="SensReconnectEvent"
"Unlock"="SensUnlockEvent"
"Impersonate"=dword:00000001
"Asynchronous"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\termsrv]
"Asynchronous"=dword:00000000
"DllName"=hex(2):77,00,6c,00,6e,00,6f,00,74,00,69,00,66,00,79,00,2e,00,64,00,\
6c,00,6c,00,00,00
"Impersonate"=dword:00000000
"Logoff"="TSEventLogoff"
"Logon"="TSEventLogon"
"PostShell"="TSEventPostShell"
"Shutdown"="TSEventShutdown"
"StartShell"="TSEventStartShell"
"Startup"="TSEventStartup"
"MaxWait"=dword:00000258
"Reconnect"="TSEventReconnect"
"Disconnect"="TSEventDisconnect"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\wlballoon]
"DLLName"="wlnotify.dll"
"Logon"="RegisterTicketExpiredNotificationEvent"
"Logoff"="UnregisterTicketExpiredNotificationEvent"
"Impersonate"=dword:00000001
"Asynchronous"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]
"Asistente de ayuda"=dword:00000000
"TsInternetUser"=dword:00000000
"SQLAgentCmdExec"=dword:00000000
"NetShowServices"=dword:00000000
"HelpAssistant"=dword:00000000
"IWAM_"=dword:00010000
"IUSR_"=dword:00010000
"VUSR_"=dword:00010000


Espero haberlo hecho correctamente
Espero tus sugerencias

SALUD :notworthy: s agradecidos
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor Souto » 27 Jun 2012, 11:28

Hola, he repasado a conciencia lo que has enviado.
El boot.ini está correcto.
El Winlogon, salvo que se ha manipulado toscamente para "validar" ese XP, es totalmente normal.

Allí donde yo esperaba encontrar el padecimiento, he derrapado.
Lo siento, habrás de esperar otra opinión.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: XP se queda "congelado" en la pantalla de inicio...

Mensajepor vjibanez » 04 Jul 2012, 20:02

Souto escribió:Hola, he repasado a conciencia lo que has enviado.
El boot.ini está correcto.
El Winlogon, salvo que se ha manipulado toscamente para "validar" ese XP, es totalmente normal.

Allí donde yo esperaba encontrar el padecimiento, he derrapado.
Lo siento, habrás de esperar otra opinión.

Saludos

Estimado Souto, discúlpame que no te lo haya agradecido antes, pero es que ando "como pata de romano". El tema del exceso de procesos en el inicio, que comentó en su momento medDelfin, sigo sin saber como solucionarlo... de modo que sigo a la espera de la /s otra /s opinion /es que anticipas...

SALUD :cafe: s
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 2 invitados