Windows XP Pro y confi Wifi ONO 50Mg

Foro referente al sistema operativo Windows XP
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor Souto » 22 Feb 2011, 00:00

He creado una partición nueva con Partition Magic

¡Matarte, era poco!! :o :o :o
No uses el Patition Magic, está descatalogado, desactualizado y causa serios problemas en muchas instalaciones. Tienes opciones gratuitas, más modernas y fiables: Easeus Partition Master, por ejemplo.

¿El módem es nuevo?¿lo han puesto los de ONO?.

Me voy a la cama, que toca madrugar. A ver si mañana tienes novedades conectándote a otras horas.

Saludos
Qui dove il mare luccica e tira forte il vento

cristobal_zgz
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 02 Ene 2010, 14:19
Ubicación: Zaragoza
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor cristobal_zgz » 22 Feb 2011, 15:51

Partition Magic es el que tenía. Ahora se algo más.

El modem-wifi es nuevo (NETGEAR CG3100D) y lo instalaron los montadores de ONO.

Puede afectar algo que ahora me aparece "Conexión de Red Local 4"?

Deduzco que la 1, 2 y 3 son la inicial, la nueva 10/100 y la 10/100/1000, respectivamente. Y la actual, la 4 es la de origen pero conectada en otro puerto PCI.

Desde Administrador de Dispositivos no he sabido desinstalar los controladores, aunque están desabilitados los de la 10/100 nueva y la 10>/100/1000.

Me recomiendas que elimine la partición? y desinstalo Parttion Magic.?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor Souto » 22 Feb 2011, 17:38

Puede afectar algo que ahora me aparece "Conexión de Red Local 4"?

No, en absoluto

Desde Administrador de Dispositivos no he sabido desinstalar los controladores, aunque están desabilitados los de la 10/100 nueva y la 10>/100/1000.

No hay nada que desisntalar

Me recomiendas que elimine la partición? y desinstalo Parttion Magic.?

No. El "peligro" ya ha pasado. Por desconocimiento, asumiste un riesgo cierto en el reparticionado.

En cuanto al tema principal, si la mejoría desde Ubuntu ha sido tan discreta, habrá que pensar (en contra de mi opinión inicial) que la causa está del router para afuera.
Tráete un portátil a casa y haz una nueva medición.


Saludos
Qui dove il mare luccica e tira forte il vento

cristobal_zgz
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 02 Ene 2010, 14:19
Ubicación: Zaragoza
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor cristobal_zgz » 24 Feb 2011, 12:58

Hola, estoy de nuevo en casa y he realizado varias cosas.

He realizado lecturas de velocidad con un PC portátil de mi trabajo. SO XP SP3 actualizado.
Antivirus McAfee corporativo, actualizado.

Test de velocidad con el PC portátil:
Serviciosono/test de velocidad:
Bajada: 51640 Kbps = 50,42Mbps
Subida: 3130 Kbps = 3,05Mbps

SpeedTest.net (Barcelona):
Bajada y subida muy semejante al otro test.

Test de velocidad con el portátil y el mío a la vez:

El portátil: 38473Kbps = 37,6Mbps y 2969 = 2,9Mbps
El mío: 17104 Kbps = 16,7Mbps y 2922 = 2,85Mbps
el mío casi no se movía el velocímetro hasta que el portátil no ha terminado.

Después he vuelto a realizar test sólo con el mío en estas condiciones:

Con Kaspersky ACTIVADO:
Mozilla FireFox: 16800Kbps = 16,4Mbps
Internet Explorer 6: 21682 Kbps = 21,17Mbps

Con Kaspersky DESACTIVADO:
Mozilla FireFox: 17173Kbps = 16,77Mbps
Internet Explorer 6: 38576 Kbps = 37,67Mbps

Descarto la posibilidad de error en el Router o en la línea porque el portátil da unas lecturas correctas. Pienso que el fallo está en mi PC las lecturas varían mucho si lo hago con un navegador o con otro, con antivirus o sin él ¿pero dónde está el fallo?

He pensado actualizar I.Explorer 6 a la 8 aunque no me gusta.
También instalar Windows 7 en la partición y eliminar Ubuntu, ¿Qué opináis?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor Souto » 24 Feb 2011, 18:42

Descarto la posibilidad de error en el Router o en la línea porque el portátil da unas lecturas correctas. Pienso que el fallo está en mi PC las lecturas varían mucho si lo hago con un navegador o con otro, con antivirus o sin él ¿pero dónde está el fallo?

He pensado actualizar I.Explorer 6 a la 8 aunque no me gusta.
También instalar Windows 7 en la partición y eliminar Ubuntu, ¿Qué opináis?

A estas alturas queda claro que el problema está en el PC. No se trata de infección, no se trara del navegador y, aunque influye, tampoco es el antivirus. No obstante estamos claramente en un problema de soft., el hardware va perfectamente.

A mi modo de ver solo caben dos tipos de explicaciones

A) Software de terceros está interfiriendo: pulsando F8 nada más encender el equipo se mostrarán los modos avanzados de inicio. Posicionados sobre "Modo seguro con funciones de red" iniciamos sesión y hacemos un nuevo test. Si los valores ahora son buenos, el responsable lo tienes en la pestaña Inicio de msconfig

B) Si la prueba anterior dió negativa:
_. Los parámetros para TCP/IP en el Registro son inadecuados (1)
_. Estás navegando a través de un proxy (2)
_. DNS corrupto /Winsock dañado (3)

Habría que hacer algunas comprobaciones :(
(1) Necesitaría que exportes esta clave. La subes a un servidor gratuito (rapidshare, por ejemplo) y me envías por mensaje privado el enlace para que yo la descargue. Seguidamente la compararé con la original y miraremos que hay de cierto es esa hipótesis
post13146.html
(2) En inicio/ejecutar: cmd y ahí tecleas proxycfg. La respuesta deberá ser esta:

Código: Seleccionar todo

Herramienta predeterminada de configuración del proxy WinHTTP de Microsoft (R)
Copyright (c) Microsoft Corporation. Reservados todos los derechos.

Configuración actual de proxy WinHTTP en:
  HKEY_LOCAL_MACHINE\
    SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\
      WinHttpSettings :

     Acceso directo (sin servidor proxy).

(3) Esto lo repararíamos a ciegas (sin testear) según el resultado de lo anterior

En cualquier caso hay algo que no me encaja: con Ubuntu las cosas no fueron mejor :o


Respecto a lo de Windows 7 parece una buena idea; pero ahora mismo todavía no lo tengo claro. No sé qué rayos tiene ese puñetero equipo.

En cualquier caso, tienes derecho a cansarte y puedes abandonar cuando quieras: no estás obligado a seguir mis pesquisas un tanto pesadas.

Saludos
Qui dove il mare luccica e tira forte il vento

cristobal_zgz
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 02 Ene 2010, 14:19
Ubicación: Zaragoza
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor cristobal_zgz » 24 Feb 2011, 20:37

A) Software de terceros está interfiriendo: pulsando F8 nada más encender el equipo se mostrarán los modos avanzados de inicio. Posicionados sobre "Modo seguro con funciones de red" iniciamos sesión y hacemos un nuevo test. Si los valores ahora son buenos, el responsable lo tienes en la pestaña Inicio de msconfig

En Modo Seguro con funciones de red:
Con serviciosONO/testdevelocidad:
Bajada 30701Kbps y Subida 3079Kbps
Con testdevelocidad.es:
Bajada 33644Kbps y 3050Kbps
En Ejecutar/cmd/msconfig/inicio sólo aparece AVP que corresponde a Kaspersky
B) Si la prueba anterior dió negativa:
_. Los parámetros para TCP/IP en el Registro son inadecuados (1)
_. Estás navegando a través de un proxy (2)
_. DNS corrupto /Winsock dañado (3)

(1) No tengo muy claro como exportar "que" clave.

He accedido hasta aquí: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters y no veo ninguno de los parametros parámetros.reg y parámetros1.reg.
Cómo hago para poner C:\>fc /l /n parametros.reg parametros1.reg en la ventana cmd, pues aparece C:\Documents and Settings\1-Cristobal>_
(2) En inicio/ejecutar: cmd y ahí tecleas proxycfg.

La respuesta es exacta a la que citas
(3) Esto lo repararíamos a ciegas (sin testear) según el resultado de lo anterior
"De perdidos , ...al río"
En cualquier caso, tienes derecho a cansarte y puedes abandonar cuando quieras: no estás obligado a seguir mis pesquisas un tanto pesadas.

Quien no está obligado eres tu. El problema lo tengo yo y recibo muy agradecido tu ayuda.
Gracias.

Saludos

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor Souto » 24 Feb 2011, 20:55

Disculpa, no me he explicado bien.
Inicio/Ejecutar: regedit
en la ventana de la izq. expandes
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
hasta llegar a "Parameters". Haces ratón derecho sobre esa carpeta>>Exportar y la exportas con cualquier nombre a Escritorio
A continuación vas a un servidor de archivos gratuito, como por ejemplo
http://www.megaupload.com/
le dices que cargue el que llevaste a Escritorio y finalmente te dará un enlace.
En cuanto que esa clave no contiene datos confidenciales, puedes simplemente pegar ese enlace en el foro para que yo pueda ó podamos revisar esos parámetros.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor Souto » 24 Feb 2011, 23:19

Lo has hecho muy bien. Acabo de revisar tu "Parameters" y está muy modificado sobre lo que es la configuración original. Aparenta que ha sido "optimizado" con alguna aplicación de esas que crean nuevos valores para mejorar la conexión y que a la postre lo que consiguen es descompensarla.
Es tarde ya para mi (afortunadamente soy de los que tienen que madrugar), mañana lo repaso con calma. Si no lo has eliminado ya, conserva en Escritorio el "Parameters" que has exportado para que nos quede de copia de seguridad, ya que probablemente te cederé uno limpio para que cargues en sustitución del original.
Es posible, es pronto para confirmarlo, que hayamos encontrado el cuerpo del delito.

Saludos cordiales
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor Souto » 26 Feb 2011, 00:14

Tal como te comentaba, en aras de una hipotética optimización, los parámetros TCP/IP han sido modificados.
Teoría cuya lectura no es imprescindible:
No es aconsejable hacer modificaciones de ese tipo. La explicación es muy simple: cuando vamos a Internet (y esto es algo que muchos desconocen) nuestro ordenador habla (sí, habla) con el ordenador al cual se quiere conectar (el servidor de correo, el dns, el servidor de una página....) Esa conversación (que se puede registrar fácilmente con la aplicación que te comenté) se produce en inglés.
Si nosotros modificamos en TCP/IP puede suceder (y este es tu caso) que el ordenador remoto hable inglés; pero tu equipo hablará un dialecto.
La consecuencia es que la comunicación será dificultosa, lenta y, en casos extremos sencillamente imposible.
Por otra parte, esas alteraciones del Registro no solo tienen escaso fundamento científico, sino que en muchos casos hacen al equipo terriblemente vulnerable ante un atacante.
Así, por ejemplo, uno de los valores que tienes insertados es
EnablePMTUDiscovery con una información de valor (1)
esto supone que un atacante puede forzar el valor MTU, sobrecargar el procesador y tomar las riendas del equipo :o


Ignoro si esto es la causa de tu problema, pero no perdemos nada por probar.
Conserva en Escritorio la clave que ayer me enviaste (ó vuleve a exportala de nuevo si ya la eliminaste)
Por mensaje privado te remito el enlace para que descargues cristobalmodificado. Se trata de el mismo .reg que me enviaste en el cual he eliminado lo que me parecia perjudicial y he añadido lo que contiene un "Parameters" virgen.

Realizada la descarga vete al Registro (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters), haces ratón derecho sobre la carpeta "Parametres" y das en Eliminar (sin miedo, eliminar).

Cierra el editor del Registro, haz dobleclic sobre "cristobalmodificado">>Ejecutar y responde afirmativamente a la pregunta de "Está seguro de que desea agregar...?"
Cuando informe de que se ha agregado al Registro, reinicias el equipo y pruebas tu ADSL.

Si se me ha ido la mano y no funciona internet ó no te gusta como va: muy sencillo, vuelves a eliminar "Parameters" y haces doble clic sobre la copia que tienes en Escritorio (cristobal.reg) con eso volveremos a la situación de partida.


Saludos y suerte
Qui dove il mare luccica e tira forte il vento

cristobal_zgz
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 02 Ene 2010, 14:19
Ubicación: Zaragoza
Contactar:

Re: Windows XP Pro y confi Wifi ONO 50Mg

Mensajepor cristobal_zgz » 26 Feb 2011, 08:48

Hola. Gracias por tu trabajo.
_. Los parámetros para TCP/IP en el Registro son inadecuados (1)

He ejecutado este cristobalmodificado y realizado test y estoy en las mismas, pero sigo notando que según el navegador las lecturas son distintas. Con IE6 es mayor que con Mozilla.
_. DNS corrupto /Winsock dañado (3)

(3) Esto lo repararíamos a ciegas (sin testear) según el resultado de lo anterior

Si no estas hasta los "@@" de mi, ¿por último, podemos intentar esta opción de reparar DNS? y ya te dejo en paz.

Gracias


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado