Windows se bloquea: Pantalla en negro.

Foro referente al sistema operativo Windows XP
Clandestina
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 15 Mar 2011, 14:06
Agradecido : 3 veces
Contactar:

Windows se bloquea: Pantalla en negro.

Mensajepor Clandestina » 18 May 2011, 18:22

Hola a todos,

Tengo un problema con Windows XP, y es que al poco rato de encender el PC se apaga la pantalla, aunque la encienda se queda en negro, y no es un problema físico de la pantalla porque entrando en Modo seguro al sistema no se apaga.

No sé que puede ser, lo único que se me ha ocurrido es hacer una Restauración del Sistema pero sigue pasando, cuando ha pasado la primera vez estaba navegando con Firefox, he reiniciado y vuelve a pasar una y otra vez.

Edito: AÑADO TODA LA INFORMACIÓN EN EL PRIMER POST


- Windows XP Service Pack 3
- Intel Pentium 4, 3000 MHZ
- Tarjeta Grafica ATI Raedon X300 (RV370)

Desde hace algún tiempo al iniciar sesión con Windosw, saltaba la ventana de "Asistente para nuevo hardware encontrado", pero yo no había instalado nada nuevo, al entrar a mirar en Administrador de dispositivos, salia el iconito de la interrogación amarillo en "otros dispositivos > PCI Device", pero dándole a Propiedades no salía ninguna información.

Hace unos días estaba navegando con Firefox (no tenia nada más abierto ni había instalado ni desinstalado nada), y de repente se apaga la pantalla del ordenador, muevo el ratón para que se encienda pero aunque se enciende se ve todo en negro. No negro con un cursor, sino negro sin poder ver nada, como si Windows funcionase pero yo no pudiera verlo.

Lo que hago entonces es darle al boton de reiniciar de la torre, entrar en Windows en Modo Seguro con F8 y entrar en Panel de control > Administrador de Dispositivos > Adaptadores de Pantalla

donde aparece esto:

RAEDON X300 Series
RAEDON X300 Series Secondary

entonces

- Deesintalo los controladores de los dos
- Hago una limpieza de archivos de sistema y de Registro con CCleaner (lo paso dos veces hasta que sale limpio).
- Instalo el driver para mi modelo de tarjeta de la página oficial de ATI

En este punto he tenido un problema y es que en la página de ATI te da la opción de descargar el driver por modelos, y mi modelo de gráfica esta en el apartado "Desktop Graphics", selecciono mi modelo, selecciono Windows XP de 64Bit, y me da dos opciones:

Descargar

Opción 1: "Catalyst Software Suite" (que contiene Display Driver,
Catalyst Control Center y WDM Drivers)

Opción 2: WDM Integrated Driver (que contiene ATI WDM Integrated Driver)

Si instalo la Opción 1, me salta una ventana de error llamada "Grave" xD que pone: "La configuración no pudo encontrar un controlador compatible con su hardware o sistema operativo actual. La configuración terminará."

[He mirado y creo que tengo Windows de 64 Bits, pero por si acaso he probado a instalar la opción 1 para 32 Bits y me salta la misma ventana de error.]

Si instalo la opción 2, se instala sin problemas.

- Cuando ha acabado de instalarlo reinicio, y se reinicia normal, se ve la pantalla de Windows con las sesiones, me deja entrar en mi sesión, y todo normal.
Una vez dentro de mi sesión aparece en la barra de abajo un iconito y pone "Nuevo Hardware encontrado Controladora de Video compatible (VGA) RAEDON X300 Series"

En un momento dado recien iniciada la sesión, la pantalla se pone en negro pero vuelve, por ejemplo cuando de doy inicio Firefox, antes de que se abra la ventana del navegador, la pantalla se queda en negro pero vuelve enseguida, y puedo usar el ordenador el rato que quiera, incluso irme y al volver seguir (windos cierra la sesión pasados unos minutos, pero pongo otra vez la contraseña y entro sin problema).
Cuando acabo tanto si apago el ordenador como si reinicio, otra vez sale la pantalla en negro y no puedo hacer nada, más que darle al boton de reiniciar de la torre y entrar con F8 a Modo seguro y volver a hacerlo otra vez.

El ordenador lo comparto, hay varias sesiones, mi cuenta es Administrador de Equipo.
Temo que alguien haya desinstalado el controlador del dispositivo PCI que hacia que saltase el aviso "Asistente para la instalación de nuevo hardware", pero la verdad es que no lo sé, la cuestión es que ya no sale el aviso, pero el icono de la interrogación amarilla sigue.

Ya no sé que más hacer, creo que no es un problema físico del hardware porque recien instalado el driver funciona sin problema, pero al reinicial se va todo al trate.

¿Alguna idea?
Última edición por Clandestina el 23 May 2011, 15:03, editado 3 veces en total.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor helheim » 18 May 2011, 18:56

Clandestina escribió:en Modo seguro al sistema no se apaga
Tiene pinta de tratarse de un problema de controladores de la gráfica.

1) Métete en "Modo seguro con funciones de red" y descarga la última versión de los drivers para tu gráfica.

2) Desinstala los drivers que tienes instalados y pasa CCLEANER para limpiar el Registro (pásalo las veces que sean necesarias hasta no encontrar nada).

3) Instala los drivers que te acabas de descargar.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Clandestina
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 15 Mar 2011, 14:06
Agradecido : 3 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor Clandestina » 18 May 2011, 20:39

Mi tarjeta gráfica es ATI. No sé como se desinstala el driver para luego instalar el nuevo. Pero en la página de ATI me he bajado el driver para mi modelo de tarjeta y se ha instalado solo, suponga que se actualiza. He limpiado antes el registro hasta que no me ha salido nada con el CCleaner, pero no se ha solucionado.

Clandestina
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 15 Mar 2011, 14:06
Agradecido : 3 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor Clandestina » 18 May 2011, 21:39

Estoy empezando a pensar si no será un virus, pero entonces al entrar en Modo Seguro también se pagaría ¿no?

Hace tiempo me venía saltando el Asistente de nuevo Hardware encontrado sin que hubiese instalado nada, y en Administrador de dispositivos aparecía el icono de interrogación amarilla pero no sé a que correspondía y no podía actualizar el driver ni nada, porque no me daba ninguna información.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor Souto » 18 May 2011, 22:13

Descarga la herramienta HIJACKTHIS, instálala y ejecútala. Dale al botón "Do a system scan and save a logfile" , al final esto te mostrará un informe. Pega ese texto aquí en el foro.

Saludos
Qui dove il mare luccica e tira forte il vento

Clandestina
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 15 Mar 2011, 14:06
Agradecido : 3 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor Clandestina » 20 May 2011, 14:43

A ver os cuento. Al final averigué como desinstalar el driver que había, volvía pasar el CCLeaner e instalé el driver actualizado y aunque se queda en negro unos segundos despues de iniciar sesión, después vuelve a encenderse y ya no se apaga. Eso sí, si cambio la configuración de pantalla vuelve a pasar, y me toca hacer todos los pasos otra vez.

También os quería preguntar otra cosa, al buscar el driver de la tarjeta gráfica en el administrador de dispositivos, en "Adaptadores de Pantalla" me salen dos: El modelo de la tarjeta y el modelo de la tarjeta "Secondary".Yo sólo desinstalo el primero ¿Debería desinstalar también el "Secondary", porque no sé si la versión actualizada del driver lo instalará, y si está ahí supongo que es necesario.

De todas formas os copio el Log del Hijackthis por si hay algo mal.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 15:33:23, on 20/05/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Archivos de programa\Archivos comunes\ABBYY\FineReader\9.00\Licensing\PE\NetworkLicenseServer.exe
C:\Archivos de programa\Adobe\Photoshop Elements 7.0\PhotoshopElementsFileAgent.exe
C:\Archivos de programa\Archivos comunes\Apple\Mobile Device Support\AppleMobileDeviceService.exe
C:\Archivos de programa\Bonjour\mDNSResponder.exe
C:\Archivos de programa\Creative\Shared Files\CTDevSrv.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\Java\jre6\bin\jqs.exe
C:\Archivos de programa\Nero\Nero8\Nero BackItUp\NBService.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\IoctlSvc.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\TomTom HOME 2\TomTomHOMEService.exe
C:\Archivos de programa\Creative\Creative Centrale\CTUPnPSv.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Archivos de programa\Canon\CAL\CALMAIN.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\CmWatch.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Archivos de programa\HP\hpcoretech\hpcmpmgr.exe
C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe
C:\Archivos de programa\Hewlett-Packard\HP Software Update\HPWuSchd2.exe
C:\Archivos de programa\iTunes\iTunesHelper.exe
C:\Archivos de programa\Alwil Software\Avast5\avastUI.exe
C:\Archivos de programa\Microsoft Office\Office12\GrooveMonitor.exe
C:\Archivos de programa\Archivos comunes\Java\Java Update\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Creative\Software Update 3\SoftAuto.exe
C:\Archivos de programa\USB TV\EM28XX\BDARemote.exe
C:\Archivos de programa\Creative\Creative Centrale\CTUPnPFn.exe
C:\WINDOWS\system32\wbem\wmiapsrv.exe
C:\Archivos de programa\iPod\bin\iPodService.exe
C:\Archivos de programa\Creative\Shared Files\AVCMANU.EXE
C:\WINDOWS\System32\svchost.exe
C:\Archivos de programa\Mozilla Firefox\firefox.exe
C:\Archivos de programa\Mozilla Firefox\plugin-container.exe
C:\Archivos de programa\Trend Micro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O1 - Hosts: 74.208.105.171 gs.apple.com
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} - C:\Archivos de programa\HP\Digital Imaging\Smart Web Printing\hpswp_printenhancer.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Archivos de programa\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Archivos de programa\Archivos comunes\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Archivos de programa\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:\Archivos de programa\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O4 - HKLM\..\Run: [CmCardRun] C:\WINDOWS\system32\CmWatch.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [HP Component Manager] "C:\Archivos de programa\HP\hpcoretech\hpcmpmgr.exe"
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe
O4 - HKLM\..\Run: [HP Software Update] C:\Archivos de programa\Hewlett-Packard\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [AdobeCS4ServiceManager] "C:\Archivos de programa\Archivos comunes\Adobe\CS4ServiceManager\CS4ServiceManager.exe" -launchedbylogin
O4 - HKLM\..\Run: [AppleSyncNotifier] C:\Archivos de programa\Archivos comunes\Apple\Mobile Device Support\AppleSyncNotifier.exe
O4 - HKLM\..\Run: [RegistrarUsrDNIeCertStoreDLL] "C:\Archivos de programa\DNIe\udcs.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Archivos de programa\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Archivos de programa\Archivos comunes\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Archivos de programa\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Archivos de programa\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [avast5] "C:\Archivos de programa\Alwil Software\Avast5\avastUI.exe" /nogui
O4 - HKLM\..\Run: [GrooveMonitor] "C:\Archivos de programa\Microsoft Office\Office12\GrooveMonitor.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Archivos comunes\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SoftAuto.exe] "C:\Archivos de programa\Creative\Software Update 3\SoftAuto.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: BDARemote.lnk = C:\Archivos de programa\USB TV\EM28XX\BDARemote.exe
O8 - Extra context menu item: Descargar con Mipony - file://C:\Archivos de programa\MiPony\Browser\IEContext.htm
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MI1933~1\Office12\EXCEL.EXE/3000
O9 - Extra button: Blog This - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Archivos de programa\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Blog This in Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Archivos de programa\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\ARCHIV~1\MI1933~1\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: &Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\ARCHIV~1\MI1933~1\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MI1933~1\Office12\REFIEBAR.DLL
O9 - Extra button: Mostrar u ocultar HP Smart Web Printing - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Archivos de programa\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O16 - DPF: {05CA9FB0-3E3E-4B36-BF41-0E3A5CAA8CD8} (Office Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=58813
O17 - HKLM\System\CCS\Services\Tcpip\..\{914BF9B1-C412-4F5E-A077-DB0D8BB6445B}: NameServer = 87.216.1.65,87.216.1.66
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Archivos de programa\Microsoft Office\Office12\GrooveSystemServices.dll
O22 - SharedTaskScheduler: Precargador Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Demonio de caché de las categorías de componente - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: ABBYY FineReader 9.0 PE Licensing Service (ABBYY.Licensing.FineReader.Professional.9.0) - ABBYY (BIT Software) - C:\Archivos de programa\Archivos comunes\ABBYY\FineReader\9.00\Licensing\PE\NetworkLicenseServer.exe
O23 - Service: Adobe Active File Monitor V7 (AdobeActiveFileMonitor7.0) - Adobe Systems Incorporated - C:\Archivos de programa\Adobe\Photoshop Elements 7.0\PhotoshopElementsFileAgent.exe
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Archivos de programa\Archivos comunes\Apple\Mobile Device Support\AppleMobileDeviceService.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Servicio Bonjour (Bonjour Service) - Apple Inc. - C:\Archivos de programa\Bonjour\mDNSResponder.exe
O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - C:\Archivos de programa\Canon\CAL\CALMAIN.exe
O23 - Service: CT Device Query service (CTDevice_Srv) - Creative Technology Ltd - C:\Archivos de programa\Creative\Shared Files\CTDevSrv.exe
O23 - Service: Creative Centrale Media Server (CTUPnPSv) - Creative Technology Ltd - C:\Archivos de programa\Creative\Creative Centrale\CTUPnPSv.exe
O23 - Service: Servicio del administrador de discos lógicos (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: Registro de sucesos (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Archivos de programa\Archivos comunes\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Archivos de programa\Archivos comunes\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: Servicio COM de grabación de CD de IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe
O23 - Service: Servicio del iPod (iPod Service) - Apple Inc. - C:\Archivos de programa\iPod\bin\iPodService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: McAfee Security Scan Component Host Service (McComponentHostService) - McAfee, Inc. - C:\Archivos de programa\McAfee Security Scan\2.0.181\McCHSvc.exe
O23 - Service: MSCSPTISRV - Sony Corporation - C:\Archivos de programa\Archivos comunes\Sony Shared\AVLib\MSCSPTISRV.exe
O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Archivos de programa\Nero\Nero8\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Archivos de programa\Archivos comunes\Nero\Lib\NMIndexingService.exe
O23 - Service: PACSPTISVR - Unknown owner - C:\Archivos de programa\Archivos comunes\Sony Shared\AVLib\PACSPTISVR.exe
O23 - Service: PLFlash DeviceIoControl Service - Prolific Technology Inc. - C:\WINDOWS\system32\IoctlSvc.exe
O23 - Service: Plug and Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Tarjeta inteligente (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Archivos de programa\Archivos comunes\Sony Shared\AVLib\SPTISRV.exe
O23 - Service: Registros y alertas de rendimiento (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: TomTomHOMEService - TomTom - C:\Archivos de programa\TomTom HOME 2\TomTomHOMEService.exe
O23 - Service: Instantáneas de volumen (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Adaptador de rendimiento de WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe
O23 - Service: Servicio de uso compartido de red del Reproductor de Windows Media (WMPNetworkSvc) - Unknown owner - C:\Archivos de programa\Windows Media Player\WMPNetwk.exe

--
End of file - 12450 bytes


Mil gracias.

Clandestina
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 15 Mar 2011, 14:06
Agradecido : 3 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor Clandestina » 20 May 2011, 21:26

He dejado el ordenador encendido y al volver como se había cerrado la sesión como suele hacer tras un tiempo de inactividad, pero otra vez se había apagado la pantalla y no podía hacer otra cosa que reiniciar porque no se veia nada más que la pantalla en negro, así que lo del driver sólo me ha servido para que no se quede en negro mientras uso el ordenador, pero no lo puedo dejar encendido, ni tocar la configuración de la pantalla o me toca reiniciar entrar en modo seguro, borrar el driver, limpiar con el ccleaner y volver a instalarlo otra vez.

Ya no sé que hacer :triste:

Clandestina
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 15 Mar 2011, 14:06
Agradecido : 3 veces
Contactar:

Re: Windows se bloquea: Pantalla en negro.

Mensajepor Clandestina » 23 May 2011, 14:56

Vuelvo a contar lo que pasa de forma más ordenada y pongo algunos datos más a ver si alguien me puede ayudar por favor


- Windows XP Service Pack 3
- Intel Pentium 4, 3000 MHZ
- Tarjeta Grafica ATI Raedon X300 (RV370)

Desde hace algún tiempo al iniciar sesión con Windosw, saltaba la ventana de "Asistente para nuevo hardware encontrado", pero yo no había instalado nada nuevo, al entrar a mirar en Administrador de dispositivos, salia el iconito de la interrogación amarillo en "otros dispositivos > PCI Device", pero dándole a Propiedades no salía ninguna información.

Hace unos días estaba navegando con Firefox (no tenia nada más abierto ni había instalado ni desinstalado nada), y de repente se apaga la pantalla del ordenador, muevo el ratón para que se encienda pero aunque se enciende se ve todo en negro. No negro con un cursor, sino negro sin poder ver nada, como si Windows funcionase pero yo no pudiera verlo.

Lo que hago entonces es darle al boton de reiniciar de la torre, entrar en Windows en Modo Seguro con F8 y entrar en Panel de control > Administrador de Dispositivos > Adaptadores de Pantalla

donde aparece esto:

RAEDON X300 Series
RAEDON X300 Series Secondary

entonces

- Deesintalo los controladores de los dos
- Hago una limpieza de archivos de sistema y de Registro con CCleaner (lo paso dos veces hasta que sale limpio).
- Instalo el driver para mi modelo de tarjeta de la página oficial de ATI

En este punto he tenido un problema y es que en la página de ATI te da la opción de descargar el driver por modelos, y mi modelo de gráfica esta en el apartado "Desktop Graphics", selecciono mi modelo, selecciono Windows XP de 64Bit, y me da dos opciones:

Descargar

Opción 1: "Catalyst Software Suite" (que contiene Display Driver,
Catalyst Control Center y WDM Drivers)

Opción 2: WDM Integrated Driver (que contiene ATI WDM Integrated Driver)

Si instalo la Opción 1, me salta una ventana de error llamada "Grave" xD que pone: "La configuración no pudo encontrar un controlador compatible con su hardware o sistema operativo actual. La configuración terminará."

[He mirado y creo que tengo Windows de 64 Bits, pero por si acaso he probado a instalar la opción 1 para 32 Bits y me salta la misma ventana de error.]

Si instalo la opción 2, se instala sin problemas.

- Cuando ha acabado de instalarlo reinicio, y se reinicia normal, se ve la pantalla de Windows con las sesiones, me deja entrar en mi sesión, y todo normal.
Una vez dentro de mi sesión aparece en la barra de abajo un iconito y pone "Nuevo Hardware encontrado Controladora de Video compatible (VGA) RAEDON X300 Series"

En un momento dado recien iniciada la sesión, la pantalla se pone en negro pero vuelve, por ejemplo cuando de doy inicio Firefox, antes de que se abra la ventana del navegador, la pantalla se queda en negro pero vuelve enseguida, y puedo usar el ordenador el rato que quiera, incluso irme y al volver seguir (windos cierra la sesión pasados unos minutos, pero pongo otra vez la contraseña y entro sin problema).
Cuando acabo tanto si apago el ordenador como si reinicio, otra vez sale la pantalla en negro y no puedo hacer nada, más que darle al boton de reiniciar de la torre y entrar con F8 a Modo seguro y volver a hacerlo otra vez.

El ordenador lo comparto, es un ordenador con varias sesiones, mi cuenta es Administrador de Equipo.
Temo que alguien haya desinstalado el controlador del dispositivo PCI que hacia que saltase el aviso "Asistente para la instalación de nuevo hardware", pero la verdad es que no lo sé, la cuestión es que ya no sale el aviso, pero el icono de la interrogación amarilla sigue.

Ya no sé que más hacer, creo que no es un problema físico del hardware porque recien instalado el driver funciona sin problema, pero al reinicial se va todo al trate.

¿Alguna idea?


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados