Windows no se ha podido iniciar correctamente...

Foro referente al sistema operativo Windows XP
anyu
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 20 Ago 2010, 11:43
Contactar:

Windows no se ha podido iniciar correctamente...

Mensajepor anyu » 20 Ago 2010, 11:47

Ante todo un saludo soy nuevo en el foro y aunque me he registrado hoy os llevo siguiendo ya un tiempo, vereis el otro dia hubo un apagon de luz y mi pc se apago inesperadamente, cuando lo volvi a encender me salio el tipico mensaje de que windows no se pudo iniciar correctamente etc, etc y te sale las opciones de modo a prueba de fallos iniciar windows con la ultima configuracion buena conocida etc.

Probe con todas las opciones y parece que va a arrancar normalmente ,sale la ventana con el logo de windows y antes de iniciarse se vuelve a reiniciar y se repite todo el proceso (justo antes de que se reinicie da un pantallazo azul pero desaparace tan rapido que no da tiempo a leer absolutamente nada). Viendo el panorama lo primero que hice fue formatear e instalar windows de nuevo ,ya que de todas formas lo estaba pensando hacer , cuando el pc se reinicia despues de instalar windows e intentar iniciarse este por primera vez vuelve a venir el mismo problema, windos no se pudo iniciar correctamente etc, etc.

Ya mosqueado , pense que podia ser el disco duro que estaba roto asi que probe con otro de menos capacidad que tenia a mano y volvi a formatearlo e instalar windows , una vez terminado de instalar y al volver a hacer windows el amago de iniciarse salta otra vez el pantallazo negro de windows no se inico correctamente.....

Es raro ¿no? ¿porque persiste el problema? si el problema es de windows ¿no deberia solucionarse con un formateo y volverlo a instalar? El disco duro ya esta descartado, ¿puede que sea problema de algun otro elemento del hardware? Haber si alguien me puede echar una mano, por cierto en todo momento hablo de windows xp.

GRACIAS

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Windows no se ha podido iniciar correctamente...

Mensajepor helheim » 20 Ago 2010, 12:50

Hola, bienvenido al Foro.

anyu escribió:si el problema es de windows ¿no deberia solucionarse con un formateo y volverlo a instalar?
Depende de como se haya hecho ese formateo. Esa es la primera cuestión que surge. Cómo realizaste ese formateo exactamente?.

En primer lugar prueba lo siguiente:

1) Carga en la CONSOLA DE RECUPERACIÓN
2) Una vez dentro, teclea chkdsk c: /p /r

Una vez que finalice el análisis, el sistema se reiniciará y veremos si es capaz de arrancar de una manera correcta.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

anyu
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 20 Ago 2010, 11:43
Contactar:

Re: Windows no se ha podido iniciar correctamente...

Mensajepor anyu » 20 Ago 2010, 16:44

Ok, luego lo intento y comento los resultados.

El formateo que hice es el tipico, meti el cd de windows y cuando llego a la pantalla que me dice formato rapido, formato ntfs y dejar sistemas de archivos intacto , elegi la opcion de formato ntfs.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Windows no se ha podido iniciar correctamente...

Mensajepor helheim » 21 Ago 2010, 00:27

anyu escribió:El formateo que hice es el tipico, meti el cd de windows y cuando llego a la pantalla que me dice formato rapido, formato ntfs y dejar sistemas de archivos intacto , elegi la opcion de formato ntfs.
Eliminaste la partición y la volviste a crear antes de darle formato?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

anyu
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 20 Ago 2010, 11:43
Contactar:

Re: Windows no se ha podido iniciar correctamente...

Mensajepor anyu » 22 Ago 2010, 11:40

helheim escribió:
anyu escribió:El formateo que hice es el tipico, meti el cd de windows y cuando llego a la pantalla que me dice formato rapido, formato ntfs y dejar sistemas de archivos intacto , elegi la opcion de formato ntfs.
Eliminaste la partición y la volviste a crear antes de darle formato?.

Un saludo.


No, directamente le di formato , lo voy a intentar como me has dicho, tambien e intentado lo de la consola de recuperacion que me comentaste, cuando hice chkdsk c:/p me dijo que habia algun tipo de error en la unidad, luego introduci chkdsk c:/r tardo casi una hora (este comando es para intentar arreglar los errores en la unidad verdad?) , luego procedi a introducir nuevamente chkdsk c:/p y ya no me volvio aparecer ningun error, intente iniciar el oredenador pero el problema seguia hay, tambien leyendo por ahi vi un comando que es para crear un nuevo sector de arranque o algo asi (ya no me acuerdo exactamente como era supongo que sabras de lo que te hablo), pero tampoco soluciono el problema, voy a intentar formatear eliminando primero la particion haber si hay suerte.

MUCHAS GRACIAS.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 5 invitados