Windows no arranca con ningún usuario

Foro referente al sistema operativo Windows XP
charales
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 19 Oct 2009, 08:28
Contactar:

Windows no arranca con ningún usuario

Mensajepor charales » 27 Oct 2010, 15:24

Hola a todos,

Tengo un problema con Windows XP (X64), y es que, de repende no me arranca con ningún usuario. Enciendo el ordenador y espero a que aparezca la lista de usuarios para arrancar el sistema. Tanto si uso los administradores como si uso los usuarios normales, al poner la contraseña parece que arranca pero inmediatamente aparece el "Cerrando sesión..." y vuelve al menú de elección de usuario. Esto ocurre tanto en modo normal como si uso el Modo Seguro.
¿Alguien tiene idea de qué es y/o de cómo solucionarlo?

Gracias y un saludo,

Carlos

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows no arranca con ningún usuario

Mensajepor Souto » 27 Oct 2010, 19:03

Hola, Carlos
La explicación es que una clave del Registro está dañada (el valor Userint de la clave Winlogon).

Hay al menos dos formas en que se puede solucionar y las refiero aquí:
post39336.html?hilit=Userinit#p39336

Si necesitas mas detalles, lo comentas.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot], Yahoo [Bot] y 2 invitados