Windows Media

Foro referente al sistema operativo Windows XP
alexgocecomico
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 18 Ene 2009, 13:42
Contactar:

Windows Media

Mensajepor alexgocecomico » 18 Ene 2009, 13:45

Hola!

Soy nuevo en este Foro, y seguro que habrá algo posteado por aquí, pero si me tengo que ver todos los hilos estoy hasta el 2010.

Mi problema es que acabo de formatear y el Windows Media no me le los .mpg, y no se que hice con los Drivers, pero no me acuerdo el nombre...

Una ayudita???

Gracias de antemano!

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Windows Media

Mensajepor helheim » 18 Ene 2009, 15:14

Es raro porque por defecto el Reproductor de Windows Media debería leerte los mpg sin ningún problema.

Échale un vistazo a ESTE ENLACE.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Windows Media

Mensajepor robert_dll » 19 Ene 2009, 23:40

Sería útil que nos dijeras exactamente el error que te muestra al intentar reproducir esos videos.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

alexgocecomico
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 18 Ene 2009, 13:42
Contactar:

Re: Windows Media

Mensajepor alexgocecomico » 19 Ene 2009, 23:42

robert_dll escribió:Sería útil que nos dijeras exactamente el error que te muestra al intentar reproducir esos videos.


El error es el siguiente:

El Reproductor de Windows Media no puede reproducir el archivo. El archivo está dañado o el Reproductor no admite el formato que intenta reproducir.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Windows Media

Mensajepor robert_dll » 20 Ene 2009, 00:00

Intenta abrir otro archivo, y si persiste el problema lee el tema que te ha dicho helheim, supongo que ya has instalado todos los drivers, incluido el de video.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

alexgocecomico
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 18 Ene 2009, 13:42
Contactar:

Re: Windows Media

Mensajepor alexgocecomico » 20 Ene 2009, 00:57

robert_dll escribió:Intenta abrir otro archivo, y si persiste el problema lee el tema que te ha dicho helheim, supongo que ya has instalado todos los drivers, incluido el de video.


El problema en si, es que utilizo el Allok AVI to DVD SVCD VCD Converter para pasar los .avi a VCD, y esos no me los abre, pero cuendo el VCD lo paso con el Cyberlink PowerDirector me los abre perfectamente.

Antes no me pasaba, pero ahora.... Se que es los codecs, porque los tenia... Ahora cuales eran....

Gracias a todos, de verdad, estos foros ayudan mucho, y sobre todo la gente como vosotros que comparte conocimientos de Software para que a todos nos sea mas facil.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 3 invitados