Windows lento. [Solucionado]

Foro referente al sistema operativo Windows XP
Marmota17
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 21 Abr 2009, 18:25
Contactar:

Windows lento. [Solucionado]

Mensajepor Marmota17 » 21 Abr 2009, 18:29

Buenas tardes.

Verán, estaba jugando (un juego que no usa demasiados procesos), con el MSN abierto y un reproductor de música cuando de repente pantallazo y me aparece un mensaje que si no recuerdo mal, aparece cuando hay un error con el hardware.

Tras eso, se reinició y después de tardar 4 veces lo normal para iniciarse, todo va lentísimo.

La selección de usuarios de windows también va extremadamente lenta, teniendo que esperar de 5 a 10 segundos a que se "ilumine" el usuario por el que paso por encima el ratón. Ahora mismo cuando escribo esto está tardando también en mostrarme las letras.

Estoy pasando el antivirus a ver si se me ha colado algo.

Si alguien sabe que puede ser, me sería de gran ayuda. Gracias de antemano.

Marmota17
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 21 Abr 2009, 18:25
Contactar:

Re: Windows lento.

Mensajepor Marmota17 » 21 Abr 2009, 19:57

Bueno pues el antivirus no detecta nada...

Avatar de Usuario
Nahuel_
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 84
Registrado: 01 Abr 2009, 19:49
Ubicación: Argentina
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: Windows lento.

Mensajepor Nahuel_ » 21 Abr 2009, 21:13

Has intentado chequear el disco por errores? Cuando notás que está lenta, ves que el disco rígido trabaja mucho? (la luz roja se enciende)
Tras un reinicio forzado puede que el disco esté trabajando con errores.

Para que windows revise el disco, hacé click secundario sobre él (El C:\ o donde tengas instalado tu sistema operativo) y andá a Propiedades. Después vas a la pestaña herramientas:
Imagen
Hacés click en comprobar ahora.

Cuando se abra esta ventanita:
Imagen

Tildás ambas opciones y hacés click en iniciar. Al tratarse del disco del sistema, Windows te advertirá que no puede realizar la comprobación y te preguntará si querés programarla para la próxima vez que se inicie el equipo. Presionás SI y reiniciás.

Eso hará que el disco se compruebe e intente reparar.

Otra opción es que estés teniendo problemas con algún driver o hardware. Intentaste una restauración del sistema?

Marmota17
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 21 Abr 2009, 18:25
Contactar:

Re: Windows lento.

Mensajepor Marmota17 » 22 Abr 2009, 17:14

Mmm, ¿si copio archivos a la otra partición de mi disco duro, al restaurar sistema éste me los eliminaría?

Por cierto el disco no tiene errores.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Windows lento.

Mensajepor medDelfin » 23 Abr 2009, 20:30

Marmota17 escribió: "... de repente pantallazo y me aparece un mensaje que si no recuerdo mal, aparece cuando hay un error con el hardware.
¿Sabes cuánta memoria tiene instalada el PC?
¿Lleva solo una placa de memoria? ¿Lleva dos? ¿Tres? :roll:
En efecto. Parece un fallo de hardware.
¿Qué dato te daba ese mensaje ? (STOP: 0x00000000, ....)

Necesitamos mas datos y que nos cuentes que pruebas has realizado por tu cuenta.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Marmota17
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 21 Abr 2009, 18:25
Contactar:

Re: Windows lento.

Mensajepor Marmota17 » 25 Abr 2009, 14:03

Nada, usé restaurar sistema y listo.

Creo que fue algo por culpa de una actualización de Java, aunque no estoy seguro.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Windows lento.

Mensajepor medDelfin » 25 Abr 2009, 15:03

Marmota17 escribió:Nada, usé restaurar sistema y listo.
En base a esto, daré el tema por [Solucionado].

Marmota17 escribió:Creo que fue algo por culpa de una actualización de Java, aunque no estoy seguro.
Podrías salir de dudas.
De acuerdo con los requerimientos del juego que mencionas y otras aplicaciones que tengas, podrías hacer esta comprobación: http://java.com/es/download/installed.jsp

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Marmota17
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 21 Abr 2009, 18:25
Contactar:

Re: Windows lento. [Solucionado]

Mensajepor Marmota17 » 27 Abr 2009, 20:52

No creo, el juego no utiliza Java.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Windows lento. [Solucionado]

Mensajepor medDelfin » 28 Abr 2009, 03:24

Marmota17 escribió:No creo, el juego no utiliza Java.
De acuerdo. No utiliza Java.

Pero otras aplicaciones y diversas páginas web que visitas, .

No sé en que te has basado para sospechar... "Creo que fue algo por culpa de una actualización de Java".
En todo caso, si restauraste el sistema después de "una actualización de Java", entiendo que el sistema regresó a la actualización anterior. :roll:

Puesto que eres muy parco para expresarte y dar mas datos...
a) ¿Realizaste la comprobación de Java que te propuse? :roll:
b) ¿Que mensaje te entregó el análisis de Java? :roll:

Y por último: ¿Es correcto haber dado el tema como [Solucionado]? :roll:

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Marmota17
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 21 Abr 2009, 18:25
Contactar:

Re: Windows lento. [Solucionado]

Mensajepor Marmota17 » 28 Abr 2009, 15:13

Pues verás, sospecho que es algo de Java ya que desde que se instaló la última actualización de Java no reinicié el sistema, después de que diese el pantallazo azul se reinició por sí solo, tras eso es que el sistema me iba mal.

Restauré al punto de restauración que la propia instalación de la actualización de Java me hizo, por lo cual supongo que es culpa de Java.

Y sí, hice dicha comprobación pero el resultado ya te lo podría haber dicho ya que no dejo que Java actualice por "temor" a que me pase de nuevo esto, utilizo la versión 6 con update 7, y esa página me recomienda el update 13, pero por mucho que me recomiende no voy a actualizar para que me vaya, de nuevo, mal.

El juego no utiliza Java, otras aplicaciones que tenía abiertas en ese mismo instante tampoco usan Java.

Quizás el pantallazo azul no tuviese nada que ver con que después me fuese mal, quizás simplemente necesitaba reiniciarse para que la actualización hiciese efecto y el pantallazo azul provocó el reinicio.

¿He sido ahora parco explicándome?

Y sí, se puede dar por solucionado.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 4 invitados