Windows, desobediente...

Foro referente al sistema operativo Windows XP
nprotec
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 04 Abr 2008, 21:20
Contactar:

Windows, desobediente...

Mensajepor nprotec » 15 Sep 2008, 23:19

Hola a todos! espero puedan ayudarme con mi problema...

Resulta que tengo una maquina normal con un disco de 160GB Seagate, pero sucede lo siguente:

Cuando recien le instale el windows, estaba todo bien pero a los dos dias... se me desaparecio la informacion de la unidad D: (estando con 4 particiones) si hubiera sido las otras dos unidades probablemente lo habria dejado asi, pero la unidad D es en donde guardo toda mi info valiosa... me asuste un poquito, pero cuando revise las propiedades de la unidad me di con la sorpresa de que aun estaba ocupado con un tamaño de capacidad nada despreciable... asi que me di cuenta que la informacion aun estaba ahi, solo que noi podia verla... pero no recorde haberlo puesto oculto... de todas formas fui a opciones de carpeta puse "mostrar todos los archivos ocultos..." y finalmente Aceptar, pero no sucedio nada, todos estaba totalmente igual, me pase a otras unidades donde realmente habian archivos ocultos y vi que aun no se mostraban, volvi a ingresar a opciones de carpeta y vi que aun estaba en "no mostrar archivos ocultos...", volvi a hacer lo propio, mostrar archivos y nada, volvi a revisar y seguia, esta vez puse aplicar y no se mostraba nada, entonces me di cuenta que el windows no me hacia caso... de todas formas aun necesitaba mi informacion de la unidad D asi que pensando se me ocurrio poner en la barra de arriba D:"el nombre de mi carpeta" y dio resultado.

Asi estuve por varios dias aguantandome colerones por no poder tener acceso a toda mi informacion facilmente, y por nisiquiera poder ver mis archivos ocultos, aparte de todo esto cuando trataba de acceder a un video en MP4 (que casualmente estaba con el icono de Realplayer cuando todos los demas videos estaban con el icono de KLMC o WMP) se me reinicio la PC... a estas alturas pense que el disco tenia virus o yo no le caia bien y me desobedecia... era hora de tomar represalias... me fui al internet mas cercano y me traje el Antivirus que estaba en sus PC's, llamado Avira Antivir Personal, cabe mencionar que yo no tengo internet en mi casa... trate de instalar el antivirus de la manera mas delicada que pude como si estuviera haciendo un amigo, sin embargo casi al finalizar la instalacion se me reinicio la PC, empezaba a perder la paciencia, cargo y me mostro la pantalla de usuarios (le puse contraseña a mi user), me disponia a colocar el pass y se volvio a reiniciar, otra vez llego iba a hacer click en el usuario y se volvio a reiniciar... pense que tal vez el micro se estaba sobre calentando asi que la apague inmediatamente y me fije que todo estuviera correcto. Todo estaba bien, el disipador del micro estaba frio, el disco igual, entonces hize lo de siempre, entrar a modo a prueba de fallos y desinstalar el antivirus, no sin antes cambiar mi teclado usb por uno ps2 porque con el teclado usb se apaga a la hora de llegar a la pantalla de modos de ingreso, lo desinstale y felicidad, ahora no tenia antivirus y todo seguia igual... me rendi, entonces despues de otros dias llegamos al dia de hoy, donde de tanto intentar al fin hize aparecer la informacion de la famosa unidad D:, solo cree una carpeta cualquiera la puse oculta presione f5 y vuala, todo aparecio como por arte de magia, casi me pongo a llorar de la emocion.

Ahora solo queda el problema de que no se muestran los archivos ocultos, (si no encuentro la solucion esa carpeta se quedara ahi eternamente) y que no me instala el antivirus sin mencionar que no me entra a ese video (que antes entraba con normalidad).

Les agradezco a todos aquellos que hallan leido todo este testamento, que mas parece una telenovela entre la pc y yo, pero bueno son cosas que pasa, les agradezco cualquier ayuda de antemano...

Luck! :help:

nprotec
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 04 Abr 2008, 21:20
Contactar:

Re: Windows, desobediente...

Mensajepor nprotec » 18 Sep 2008, 20:00

No hay nadie que pueda ayudarme? :oops:


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados