de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Foro referente al sistema operativo Windows XP
Fito
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 27 Sep 2008, 18:09
Contactar:

de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Mensajepor Fito » 27 Sep 2008, 18:15

En un ordenador portátil (Vaio VGN-SR19VN) de empresa se realizó una degradación de vista a XP. Todos los drivers de tarjetas gráficas parecen instalados y todo se ve correctamente excepto las páginas webs. Independientemente del explorador usado (Explorer 6.0 o Mozilla 3.0) las páginas solo tienen letras azules y negras bastante grandes y los colores de fondo no aparecen. ¿Alguien tiene alguna idea de que está pasando y de cómo solucionarlo?

Muchas Gracias!

Fito.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Mensajepor Souto » 27 Sep 2008, 23:43

Bienvenido al foro!

Si en la instalación de Firefox se ha tenido la precaución de indicarle que no tome los datos de configuración de Interner Explorer (esto deberías confirmarnoslo), se podría concluir que el navegador en sí no tiene problemas. De manera que sólo quedarían como culpables las dll de System32 que atañen al navegador.
Cabria concluir que la desisntalación de Vista ha "limpiado" más de lo debido y dll(s) que necesita IE6 se las ha llevado consigo IE7.
Mi consejo es que descargues e instales Internet Explorer7. Es probable que con esto el tema quede solucionado.
Por último, si no es así, desinstalar el 7 y el 6 y volver a instalarlos


Saludos
Qui dove il mare luccica e tira forte il vento

Fito
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 27 Sep 2008, 18:09
Contactar:

Re: de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Mensajepor Fito » 28 Sep 2008, 17:40

Hola,

Muchas gracias por tu respuesta y por tu bienvenida. He desinstalado el Mozilla, y sigue sin funcionar. Entonces instalé el explorer 7 y las páginas siguen sin mostrarme los colores de fondo reales y en su lugar saca las páginas con el fondo gris. Desinstalé el 6 y el 7 y volví a poner el 7 y la cosa está igual, con pantalla gris y sin fondos. Te pongo un ejemplo. la página de yahoo.es sale con el fondo gris y las letras del tamaño correcto pero sólo azules (un azul no habitual) y negras. Las cajas en las que pone "correo", "messenger y tiempo" no tienen el sombreado habitual como si fuesen cajas tridimensionales si no que simplemente tienen una línea negra rodeándolas y así muchas otras cosas...estoy descorazonado!

Gracias!

Fito.

Fito
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 27 Sep 2008, 18:09
Contactar:

Re: de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Mensajepor Fito » 28 Sep 2008, 17:53

He descubierto además que si, en un explorer que funciona bien, vas a herramientas, luego opciones de internet y luego a la pestaña de accesibilidad que está abajo a la derecha tienes la opción de omitir la fuente y los colores de las páginas webs. Si en un explorer que funciona seleccionas esas casillas, ves las páginas web como las veo en el ordenador en el que el explorer no funciona. En éste último, ¡las casillas NO están seleccionadas pero muestra todo COMO SI estuviesen seleccionadas!
¿Le dice esto algo a alguien?

Gracias!

Fito.

Fito
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 27 Sep 2008, 18:09
Contactar:

Re: de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Mensajepor Fito » 28 Sep 2008, 20:25

Problema solucionado. Para futuras preguntas: si el explorer no muestra color de fondo ir a panel de control accesibilidad, pantalla y desctivar la opción de contraste alto. A mi me funcionó despues de tirarme horas buscando en foros!!

Un saludo!

Fito.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: de vista a XP: mal funcionamiento de int explorer(y Mozilla)

Mensajepor robert_dll » 29 Sep 2008, 01:17

Fito escribió:Problema solucionado. Para futuras preguntas: si el explorer no muestra color de fondo ir a panel de control accesibilidad, pantalla y desctivar la opción de contraste alto.

Es bueno sbaerlo, pero que hay del Mozilla? Tambien lograste solucionarlo?

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 1 invitado