VIDEOS LENTOS

Foro referente al sistema operativo Windows XP
jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

VIDEOS LENTOS

Mensajepor jesao » 15 Jul 2013, 14:33

Hola:

Tengo este CPU :

Marca Packard Bell
Producto IMEDIA 5220
versión PB34103104

Procesador Intel Pentium 4519 a 3.06 GHz
Tarjeta gráfica:
ATI Radeon 9550 / X1050 Series

256 MB con salida TV.

2.064 MB DDR

Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)

Llevo casi 8 años haciendo un uso esporádico doméstico de este ordenador y aparte de cambiarme durante la garantía el disco duro y el monitor, no había tenido ningún problema hasta ahora.
Ahora me ocurre lo siguiente con los vídeos.
Los vídeos que tengo grabados en formato avi o mp4, los veo bien,
De un tiempo a esta parte los vídeos en formato mov, los veo como en cámara lenta y a golpes.
He probado a verlos con las siguientes aplicaciones: Windows media playa, Quickc Time Player, Real Player, VLC, y con todos tengo el mismo problema.
Lo mismo me pasa con los videos online de Youtube o los que se pueden ver en la prensa diaria. A golpes o cámara lenta.

¿A qué puede ser debido?

¿Necesitaría alguna actualización de Drivers?

¿Actualizar algún componente?

¿Es algo que falla?

Ya sé que la solución sería comprarme uno nuevo, pero para el uso que hago de él, salvo lo de los vídeos me vale todavía.

Les agradecería que me orientaran.

Gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: VIDEOS LENTOS

Mensajepor Souto » 15 Jul 2013, 18:32

En principio la máquina va más que sobrada para XP.
El problema aparenta estar en los codecs de video: corruptos, obsoletos, duplicados, pack de códecs poco fiable...
los puedes visualizar en esta forma
http://www.genbeta.com/multimedia/como- ... en-windows

Su desinstalación no siempre es fácil. Simplemente instala unos más fiables.
Léete lo que explica al respecto el master Cubano
manuales-tutoriales/codecs-de-video-audio-y-reproductores-t26.html
e instala los de ffdshow


Saludos
Qui dove il mare luccica e tira forte il vento

jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

Re: VIDEOS LENTOS

Mensajepor jesao » 16 Jul 2013, 14:24

Gracias por responder.
He mirado lo que me aconsejas en la primera parte, y en todos me dice que fonciona correctamente.
En cuanto a la segunda parte creo que es demasiado para un aficionado como yo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: VIDEOS LENTOS

Mensajepor Souto » 16 Jul 2013, 15:39

Todos somos aficionados en algo, así que por ahí no te preocupes.
Descarga los codecs de ffdshow pulsando el enlace
http://www.free-codecs.com/download_sof ... 19&s=50&r=
y cuando se haya completado la descarga, doble clic sobre ffdshow_rev4515_20130612_clsid y lo instalas como cualquier otra aplicación (simplemente siguiente, siguiente...sin modificar nada)
Windows usa por defecto los últimos códecs instalados, así que tomará los codecs de video de ffdshow. Prueba a continuación alguno de los videos que te daban problema y a ver si hay suerte.

saludos
Qui dove il mare luccica e tira forte il vento

jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

Re: VIDEOS LENTOS

Mensajepor jesao » 17 Jul 2013, 15:10

Hola souto:

He procedido según me indicabas, y el problema continua.

El problema con los archivos mov lo tengo ya desde hace tiempo que me compré una cámara canon que graba en ese formato. Ya entonces hice varias pruebas poniendome en contacto con el servicio técnico de Canon sin que se me solucionara.
Me olvidé del tema, y lo deje como estaba, pero ahora es que el problema también lo tengo para ver videos en internet.
He probado a ver reproducciones de archivos: avi, asf, wmv, mpeg, mp4 y con ellos no tengo ningún problema.

Gracias por la respuesta.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 6 invitados