USB frontales no dan 5v

Foro referente al sistema operativo Windows XP
tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

USB frontales no dan 5v

Mensajepor tabata » 13 Feb 2011, 21:03

Me he comprado un disco duro de 2.5 de esos que se alimentan a traves de USB y cual es mi sorpresa cuando lo enchufo en los 2 usb frontales que tiene mi equipo el disco no arranca pero si lo enchufo en los de detrás si.
Porque no me llegan los 5v que necesito para que el disco duro arranque? (En otros equipos si arranca).
Donde está el problema y cual puede ser la solucion.
Un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: USB frontales no dan 5v

Mensajepor Souto » 13 Feb 2011, 23:39

El problema no está en los voltios sino en los amperios.
Ese disco se conecta al pc con un cable USB.
¿Por el extremo que se conecta al PC, cuántos USB tiene el cable 1 ó 2?

Este sería un cable con dos conectores USB en el extremo que va al PC:

Imagen


Saludos
Qui dove il mare luccica e tira forte il vento

tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: USB frontales no dan 5v

Mensajepor tabata » 14 Feb 2011, 20:45

El cable es como el de la foto, y cuando lo conecto a los USB de atras del equipo tanto uno como los dos USB funcionan y delante de ninguna manera.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: USB frontales no dan 5v

Mensajepor Souto » 15 Feb 2011, 00:07

La explicación, tal como te comentaba, podría estar en el amperaje ó lo que viene a ser lo mismo: en la potencia final suministrada.

Me explico:

Un disco duro de 2,5" necesita (a pleno rendimiento) un aporte de 5W.
En los USB posteriores (que nacen directamente de la placa) cada uno de esos USB va a aportar 0,5A y como los cables se unen en paralelo; sabido és que si hacemos una unión en paralelo el voltaje final es el mismo (algo menos que 5V) pero la intensidad (los amperiors) se suman (0,5A del USB A+0,5A del USB B= 1A). El microUSB que va a la caja aportará 5Vx1A= 5W
Por contra, los USB anteriores están pensados para dispositivos de bajo consumo (un pendrive, por ejemplo). La intensidad que proporcionan ronda los 250mA (350mA en algunos casos) cada uno. Por lo tanto, si hacemos la operación anterior
0,250A+0,250A=0,5A
0,5Ax5V= 2,5W muy por debajo de los 5W que necesitas


Saludos
Qui dove il mare luccica e tira forte il vento

tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: USB frontales no dan 5v

Mensajepor tabata » 16 Feb 2011, 20:26

Si los USB anteriores están pensados para dispositivos de bajo consumo, porque en otro equipo no tengo problema en ponerlo en los USB frontales.
Será por la placa base?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: USB frontales no dan 5v

Mensajepor Souto » 17 Feb 2011, 00:02

Será por la placa base?

En cierto modo sí: en muchas placas los USB frontales nacen de una tarjeta intermedia cuyo aporte de potencia es inferior al que proporciona el concentrador USB de raiz.

Saludos
Qui dove il mare luccica e tira forte il vento

tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: USB frontales no dan 5v

Mensajepor tabata » 17 Feb 2011, 20:21

Osea que estoy condenado a conectarlo a los USB traseros, no?
No existe ninguna solucion que no sea cambiar la placa base?

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: USB frontales no dan 5v

Mensajepor pako » 17 Feb 2011, 21:16

Hola,

Perdon por meterme :roll: pero tengo dos dudas:

tabata no veo que hayas confirmado que los puertos USB delanteros funcionen, al enchufar el USB-HDD al menos luce la luz del USB-HDD como que le llega corriente ? o mucho mejor has probado una llave de memoria USB para confirmar que funcionan ? en los dos ?

Es que Souto tiene razon en lo que dice, pero tambien puede ser la chorrada de que dentro de la caja no tengas conectados los cables del frontal USB a la placa madre... :whistling: ya sea porque al montar la caja no los pusiste o simplemente que al manipular para algo en el interior los soltaste sin querer.

No recuerdo si el XP mostraba los consumos de los USB, asi que te pondre la captura del Windows 7 para que lo entiendas, esto en el caso de que hayas comprobado el punto uno ().

Imagen

Donde ves que pone 80mA es el consumo de una memoria USB que pinche, haz lo mismo, pincha una memoria y comprueba que cambia ese valor. Una vez que veas que cambia repite el proceso con el disco duro y postea la imagen.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

tabata
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 19 Abr 2008, 20:39
Agradecido : 1 vez
Agradecimiento recibido: 1 vez
Contactar:

Re: USB frontales no dan 5v

Mensajepor tabata » 18 Feb 2011, 19:45

Cualquier pendrive que conecte funciona a la perfeccion, y en el administrador de dispositivos no puedo ver el consumo del pendrive, en Windows XP no dá esa informacion.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: USB frontales no dan 5v

Mensajepor pako » 18 Feb 2011, 21:00

Hola,

Ahora que has confirmado que funcionan con otros dispositivos totalmente de acuerdo con lo dicho por Souto.

Del frontal salen los cables del USB a la placa madre, puedes mirar si tienes mas en la placa madre y cambiarlos... pero me da que si los tienes serian de la misma potencia :roll:

Si no quieres cambiar de placa madre como dices puedes comprar un prologador de usb(en realidad 2), es una solucion cutre pero asi podrias enchufarlo a los puertos USB traseros. En el caso de comprarlo ten cuidado de cuantos metros lo pillas, que si no recuerdo mal el USB hasta 5 metros funciona bien, a partir de ahi...

Tambien puedes comprar un hub USB, asi tienes mas puertos USB libres para usar, la diferencia con el caso anterior, es que este necesita enchufarse a la luz para suministrar la energia.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado