Tarjeta gráfica fantasma

Foro referente al sistema operativo Windows XP
Spitfire
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 26 Mar 2008, 12:01
Contactar:

Tarjeta gráfica fantasma

Mensajepor Spitfire » 20 Abr 2008, 09:22

Hola! Ahora que creia que mi ordenador iba por fin rápido y bien... pues no xD.
Verán, tengo (o tenía, no sé xD) una ATI x300, con sus controladores Catalyst y el ATITool (usado para hacer un ligero overclock para algun juego ocasionalmente)
Hace unos días jugando al CaesarIV me saltaba una ventana cuando hacia clic en un sitio que me decía que habia un error gráfico y que si queria enviarlo. Si lo repetia se quedaba directamente colgado.
Al día siguiente, al encenderlo, veo que está en 800x600. En propiedades de pantalla veo que aparece un Adaptador sin nombre y de caracteríasticas desconocidas, que solo me deja elegir entre 3 resoluciones :o
En Administrador De dispositivos/Adaptadores de Pantalla veo que ATIx300/x550/x1050 y su Secondary aparece como deshabilitados. Si los habilito, Windows los encuentra (Nuevo hardware encontrado) y les pone un controlador de ATI de su WindowsUpdate o de una carpeta del sistema, que es el que usaba antes del Catalyst. Reinicio y ya puedo elegir muchas mas resoluciones.
Entonces desintalé el ATITool, todo lo del Catalist y me vuelvo a bajar de su pag. el instalable del Catalyst. Pero cuando le doy a intalar, en lo primero que se instala (El ATI Display Driver), dice:
"Severe
Setup did not find a driver compatible with your current hardware or operating system.Setup will now exit"
Asi que lo dejé como estaba y apagué.Pero hoy al encenderlo estaba de nuevo a 800x600 y todo igual que al principio! :throw:
No sé si este es el foro adecuado, creo que windows tiene bastante que ver, si no lo muevo.
Gracias por su tiempo. Salu2!

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Tarjeta gráfica fantasma

Mensajepor helheim » 20 Abr 2008, 11:40

La tarjeta a la que te refieres es la ATI RADEON X300?.

Yo te recomendaria, por probar, que desinstalaras los drivers de la tarjeta y luego pasaras, hasta no encontrar nada, el Regseeker. Luego reinicias y vuelves a instalar los drivers.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Spitfire
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 26 Mar 2008, 12:01
Contactar:

Re: Tarjeta gráfica fantasma

Mensajepor Spitfire » 20 Abr 2008, 16:05

Sí, es una ATI Radeon X300.
Eso lo hice, bueno, pasando el CCleaner en vez del Regseeker, y nada.
El problema es que Windows desabilita la tarjeta (X300 y X300 Secondary) cada vez que apago el ordenador. Entonces tengo que habilitarlas desde el Administrador y reiniciar. Y en ningun momento se deja instalar los controladores del instalable de ATI, da el error que puse antes.
Y no se me ocurre que hacer, la verdad.
Salu2!

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Tarjeta gráfica fantasma

Mensajepor pako » 21 Abr 2008, 10:04

Hola,

El error que te da puede ser que te estes bajando unos drivers para otra tarjeta, que este metiendo los drivers de tu tarjeta para 64bits en vez de 32bits o viceversa.

Fijate de cuantos bit es tu sistema operativo y bajate los adecuados:
http://ati.amd.com/support/driver-sp.html

Como ya has limpiado el registro con el CCleaner simplemente instalalo.

Por cierto, gran invento el ATI Tray Tools tanto para overclock como para reducir el ruido de las graficas :wink:

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 3 invitados