Se me abre el Reproductor de Windows al escribir

Foro referente al sistema operativo Windows XP
mewymewy
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 10 Feb 2011, 11:30
Agradecido : 1 vez
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor mewymewy » 17 Feb 2011, 09:22

Pulse F8 y no me salio eso, (tengo Windows Server) no se si tiene algo que ver, pero luego me he dado cuenta de que la sesión con la que inicio es la de administrador. He vuelto a ejecutar el Hijackthis y me sale esto

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 9:18:54, on 17/02/2011
Platform: Windows 2003 SP2 (WinNT 5.02.3790)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\Documents and Settings\Administrador\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Archivos de programa\Bonjour\mDNSResponder.exe
C:\WINDOWS\System32\svchost.exe
C:\Archivos de programa\Java\jre6\bin\jqs.exe
C:\Archivos de programa\McAfee\Common Framework\FrameworkService.exe
C:\Archivos de programa\McAfee\VirusScan Enterprise\Mcshield.exe
C:\Archivos de programa\McAfee\VirusScan Enterprise\VsTskMgr.exe
C:\WINDOWS\system32\lserver.exe
C:\WINDOWS\system32\zshp1018.exe
C:\WINDOWS\Explorer.EXE
C:\Archivos de programa\McAfee\VirusScan Enterprise\SHSTAT.EXE
C:\ARCHIV~1\WI9130~1\Datamngr\DATAMN~1.EXE
C:\Archivos de programa\McAfee\Common Framework\McTray.exe
C:\Archivos de programa\Java\jre1.6.0_07\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Archivos de programa\Mozilla Firefox\firefox.exe
C:\Archivos de programa\Mozilla Firefox\plugin-container.exe
C:\Archivos de programa\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://iesetup.dll/hardAdmin.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.babylon.com/home?AF=11889
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\system32\blank.htm
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\system32\blank.htm
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\userinit.exe,
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
O2 - BHO: scriptproxy - {7DB2D5A0-7241-4E79-B68D-6309F01C5231} - C:\Archivos de programa\McAfee\VirusScan Enterprise\scriptcl.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Searchqu Toolbar - {7FF99715-3016-4381-84CE-E4E4C9673020} - C:\ARCHIV~1\WI9130~1\ToolBar\SearchquDx.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Archivos de programa\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: Searchqu Toolbar - {7FF99715-3016-4381-84CE-E4E4C9673020} - C:\ARCHIV~1\WI9130~1\ToolBar\SearchquDx.dll
O4 - HKLM\..\Run: [Acceso directo a la página de propiedades de High Definition Audio] HDAShCut.exe
O4 - HKLM\..\Run: [ShStatEXE] "C:\Archivos de programa\McAfee\VirusScan Enterprise\SHSTAT.EXE" /STANDALONE
O4 - HKLM\..\Run: [McAfeeUpdaterUI] "C:\Archivos de programa\McAfee\Common Framework\UdaterUI.exe" /StartedFromRunKey
O4 - HKLM\..\Run: [CtrlMod20] C:\DOCUME~1\ADMINI~1\CONFIG~1\Temp\ctrlAT20.exe -m 64 -p"D:"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Archivos de programa\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Archivos de programa\Archivos comunes\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [DATAMNGR] C:\ARCHIV~1\WI9130~1\Datamngr\DATAMN~1.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Java\jre1.6.0_07\bin\jusched.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] ~"C:\Archivos de programa\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [Skype] "C:\Archivos de programa\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-19\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-20\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\S-1-5-18\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - HKUS\.DEFAULT\..\RunOnce: [tscuninstall] %systemroot%\system32\tscupgrd.exe (User 'Default user')
O4 - S-1-5-18 Startup: z.bat (User 'SYSTEM')
O4 - .DEFAULT Startup: z.bat (User 'Default user')
O4 - Startup: z.bat
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~1\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
O10 - Broken Internet access because of LSP provider 'c:\documents and settings\administrador\windows\system32\mswsock.dll' missing
O15 - ESC Trusted Zone: http://www.google.es
O15 - ESC Trusted Zone: http://www.gruposp.com
O15 - ESC Trusted Zone: http://www.lenovo.com
O15 - ESC Trusted Zone: http://db2.t.msn.com
O15 - ESC Trusted Zone: http://rad.msn.com
O15 - ESC Trusted Zone: http://runonce.msn.com
O15 - ESC Trusted Zone: http://db2.stj.s-msn.com
O15 - ESC Trusted Zone: http://www.sage.es
O15 - ESC Trusted Zone: http://www.sagesp.com
O15 - ESC Trusted Zone: http://*.windowsupdate.com
O15 - ESC Trusted Zone: http://runonce.msn.com (HKLM)
O15 - ESC Trusted Zone: http://*.windowsupdate.com (HKLM)
O16 - DPF: {5D637FAD-E202-48D1-8F18-5B9C459BD1E3} (Image Uploader Control) - http://www.extrafilm.es/ImageUploader5.cab
O16 - DPF: {61FA0CB0-0806-46EA-B784-0F843285BA23} (TuentiFotoUploader Control) - http://estaticosak1.tuenti.com/client_a ... .31740.cab
O16 - DPF: {8100D56A-5661-482C-BEE8-AFECE305D968} (Facebook Photo Uploader 5 Control) - http://upload.facebook.com/controls/200 ... ader55.cab
O16 - DPF: {B785FA3C-1DE9-4D20-8396-613C486FE95E} (AeatCtl Class) - https://www1.aeat.es/imagenes/comun/cactivex.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/f ... wflash.cab
O16 - DPF: {E6ACF817-0A85-4EBE-9F0A-096C6488CFEA} (NTR ActiveX 1.1.8) - http://www.ntrsupport.com/inquiero/mod/ ... 118_24.cab
O16 - DPF: {E77F23EB-E7AB-4502-8F37-247DBAF1A147} (Windows Live Hotmail Photo Upload Tool) - http://gfx1.hotmail.com/mail/w4/pr01/ph ... NPUpld.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{EABF0A48-69F9-44C6-B542-018CD16AD933}: NameServer = 195.235.113.3,195.235.96.90
O20 - AppInit_DLLs: c:\archiv~1\wi9130~1\datamngr\datamngr.dll
O23 - Service: Servicio Bonjour (Bonjour Service) - Apple Inc. - C:\Archivos de programa\Bonjour\mDNSResponder.exe
O23 - Service: Servicio Google Update (gupdate) (gupdate) - Google Inc. - C:\Archivos de programa\Google\Update\GoogleUpdate.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: McAfee Framework Service (McAfeeFramework) - McAfee, Inc. - C:\Archivos de programa\McAfee\Common Framework\FrameworkService.exe
O23 - Service: McAfee McShield (McShield) - McAfee, Inc. - C:\Archivos de programa\McAfee\VirusScan Enterprise\Mcshield.exe
O23 - Service: McAfee Task Manager (McTaskManager) - McAfee, Inc. - C:\Archivos de programa\McAfee\VirusScan Enterprise\VsTskMgr.exe
O23 - Service: SupportSoft RemoteAssist - Unknown owner - C:\Archivos de programa\Archivos comunes\supportsoft\bin\ssrc.exe (file missing)

--
End of file - 8953 bytes



Creo que de lo que me habias dicho solamente me sale ya esta C:\WINDOWS\system32\zshp1018.exe

¿No? Oye, por cierto muchisimas gracias por todo el tiempo que estas perdiendo conmigo ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor Souto » 17 Feb 2011, 10:25

Hay una entrada muy sospechosa. Yo la eliminaría sin remisión

C:\Documents and Settings\Administrador\WINDOWS\System32\smss.exe

ya que la ruta no es correcta.

En cuanto al otro apùnte que me haces, corresponde a una impresora (tal vez laser) de HP.


Saludos
Qui dove il mare luccica e tira forte il vento

mewymewy
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 10 Feb 2011, 11:30
Agradecido : 1 vez
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor mewymewy » 17 Feb 2011, 10:37

Corrijo lo dicho, la he localizado, la intento eliminar pero me dice que no se puede eliminar smss.exe, se ha denegado el acceso. Compruebe que el disco no esté protegido contra escritura

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor Souto » 17 Feb 2011, 11:40

Bueno, amiga, creo que ya lo hemos pillado con las manos en la masa. :pelea:
Estamos en una instalación de Windows Server: en ella la ruta
C:\Documents and Settings\Administrador\WINDOWS\System32
no existe . Tan solo existe
C:\Documents and Settings\Administrador\WINDOWS\System

Entiendo que se trata de una instalación de empresa (confírmame esto), así que corresponde ser prudentes.

.Empieza por crear un nuevo usuario y comprueba si trabajando en esa cuenta tienes el mismo problema



Saludos
Qui dove il mare luccica e tira forte il vento

mewymewy
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 10 Feb 2011, 11:30
Agradecido : 1 vez
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor mewymewy » 17 Feb 2011, 12:08

Si es de empresa. Voy a ver si soy capaz de hacer lo que me dices ;)

mewymewy
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 10 Feb 2011, 11:30
Agradecido : 1 vez
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor mewymewy » 17 Feb 2011, 12:19

Ya lo he creado, se me sigue abriendo el reproductor y mozilla :evil: igual que en la otra

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor Souto » 17 Feb 2011, 14:37

Tal vez ha habido un malentendido. Cuando te decía "elimínala sin remisión", me refería a que hiciesese esto:
Ejecuta de nuevo HijackThis, pulsa sobre "Do a system scan only", marca las entradas problema y pulsa "Fix Checked" y una vez completado., reinicia el equipo.
Entradas problema:
C:\Documents and Settings\Administrador\WINDOWS\System32\smss.exe

Si no lo habías hecho así, inténtalo ahora.

Saludos
Qui dove il mare luccica e tira forte il vento

mewymewy
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 10 Feb 2011, 11:30
Agradecido : 1 vez
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor mewymewy » 17 Feb 2011, 14:45

Es que sabes lo que pasa, que cuando hago lo que me dices no encuentro esa entrada :shock:

mewymewy
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 10 Feb 2011, 11:30
Agradecido : 1 vez
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor mewymewy » 18 Feb 2011, 09:38

Estoy viendo que lo que sale en el informe no es lo mismo que me sale a mi en la pantalla, a mi me empieza solamente a partir de lo que empieza por HKCU.

Una de las cosas que me sale un poco rara es esta, no se si estará bien o no...

BROKEN INTERNET ACCESS BECAUSE OF LSP PROVIDER C\DOCUMENTS AND SETTINGS\ADMINISTRADOR\WINDOWS\SYSTEM32\MSWSOCK.DLL´MISSING

Ahora a mayores tambien me salen vv entre las letras. Es imposible escribir nada alli :evil:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Se me abre el Reproductor de Windows al escribir

Mensajepor Souto » 18 Feb 2011, 10:07

Una de las cosas que me sale un poco rara es esta, no se si estará bien o no...

BROKEN INTERNET ACCESS BECAUSE OF LSP PROVIDER C\DOCUMENTS AND SETTINGS\ADMINISTRADOR\WINDOWS\SYSTEM32\MSWSOCK.DLL´MISSING

Sí, ya lo había visto en tu primer log. Indica que las dll asociada al Layered Service Provider (una aplicación que controla el tráfico a Internet) han sido manipuladas.
Así mismo la ruta es incorrecta.
Da la impresión de que en ese server ha habido una grave quiebra de seguridad: el nivel de protección no ha sido el exigible y, por otra parte, se ha permitido la instalación de aplicaciones absolutmente impropias en un server. Así mismo da la impresión de que hay, por decirlo de alguna manera, un segundo Windows anidado

Me has dicho que se trata de un server de empresa. En ese caso hay que ser radicales. En mi opinión no es una intalación confiable y lo más adecuado es insertar un segundo disco, hacer una instalación limpia del Windows Server y trasladar datos de un disco a otro.

En cualquier caso yo no he tenido acceso a ese equipo y por lo tanto, antes de tomar una decisión tan drástica, tal vez debieras tomar opinión de un técnico local.
Lamento no poder serte de más utilidad.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados