Se ha creado una cuenta de usuario sola

Foro referente al sistema operativo Windows XP
bradok
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 21 Nov 2008, 18:04
Contactar:

Se ha creado una cuenta de usuario sola

Mensajepor bradok » 21 Nov 2008, 18:08

Hola buenas, se me ha creado una cuenta de usuario sola, de nombre "administrador". No sé cómo borrarla, no me da la opción. Tampoco sé por qué se ha creado. ¿Puede ser un virus?.

Muchas gracias.

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor Papi » 21 Nov 2008, 18:37

Hola bradok y bienvenido a los foros.

¿Se ha creado sola? Recuerda que Windows crea una carpeta de "Administrador" durante la instalación del sistema además de la tuya, y eso es así porque Windows debe tener siempre un "Administrador" en caso de que tu cuenta fuese eliminada por error.

Esta cuenta la puedes ver cuando reinicias en Modo seguro (verás la tuya y la ya comentada "Administrador") o si vas "Documents And Settings" también estará presente.

Pero si es otra la razón deberías esperar mas comentarios.

Un saludo. Papi. ;)

bradok
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 21 Nov 2008, 18:04
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor bradok » 21 Nov 2008, 18:58

Hola, hasta ayer cuando encendía el ordenador me entraba a windows sin preguntarme qué usuario elegir. Y de pronto lo enciendo y me da las dos opciones:

- Cuenta "administrador" Administrador de equipo
- Cuenta "Armando" Administrador de equipo

He intentado borrar la primera y no me da la opción, pero con la que tiene mi nombre sí me deja pero no quiero borrarla.

¿Por qué de repente aparece otro administrador? ¿Puede ser un virus o spyware? ¿O por haber quitado el archivo de paginación de la memoria virtual de C y ponerlo en D (que fue lo que hice antes)?

Un saludo y gracias por la respuesta

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor Souto » 21 Nov 2008, 23:13

Por qué de repente aparece otro administrador?

Tal como te ha explicado Papi (siempre es un placer atender a sus explicaciones)todos los sistemas operativos Windows XP tienen esa cuenta.
Lo que sucede es que en la configuración normal no se muestra en la pantalla de bienvenida. Alguna modificación se ha realizado en el Registro para que se muestre esa cuenta.
Entiendo que en ese equipo sólo hay un usuario, por lo tanto una de las forrmas de volver a la situación anterior es descargar y ejecutar la herramienta Tweak UI que la tienes disponible aquí (margen de la derecha):
http://www.microsoft.com/windowsxp/Down ... rtoys.mspx
una vez que la ejecutes, en la pestaña Network teclea el nombre de tu usuario y la contraseña (si la tuvieses), marca por último la casilla Log on automaticaly...
y das en Aceptar. En el próximo reinicio tu equipo debiera arrancar directamente con la cuenta habitual.

Imagen


Saludos
Qui dove il mare luccica e tira forte il vento

bradok
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 21 Nov 2008, 18:04
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor bradok » 22 Nov 2008, 03:44

Hola otra vez. Lo primero es daros las gracias por ayudarme. He instalado ese programita y he seguido tus pasos. He reiniciado y ya no me ha vuelto a dar a elegir usuario para entrar a windows. Parece que ya está solucionado.

Pero sigo con la mosca detrás de la oreja porque según ustedes se ha tocado el registro de windows por algún motivo y no me fío de que sea algún virus o spyware. De hecho, he pasado el antivirus NOD32 y me ha salido esto:

* 21/11/2008 2:58:03 Real-time file system protection file C:\System Volume Information\_restore{5387F6A5-4133-4E6B-A5F7-B571AEF8B614}\RP42\A0008717.exe Win32/PSW.VB.KD trojan cleaned by deleting - quarantined NT AUTHORITY\SYSTEM Event occurred during an attempt to access the file by the application: C:\WINDOWS\System32\svchost.exe.

* 21/11/2008 1:57:10 Real-time file system protection file C:\System Volume Information\_restore{5387F6A5-4133-4E6B-A5F7-B571AEF8B614}\RP35\A0008224.exe Win32/PSW.VB.KD trojan cleaned by deleting - quarantined NT AUTHORITY\SYSTEM Event occurred during an attempt to access the file by the application: C:\WINDOWS\System32\svchost.exe.

* 21/11/2008 0:57:12 Real-time file system protection file C:\System Volume Information\_restore{5387F6A5-4133-4E6B-A5F7-B571AEF8B614}\RP34\A0008222.exe Win32/PSW.VB.KD trojan cleaned by deleting - quarantined NT AUTHORITY\SYSTEM Event occurred during an attempt to access the file by the application: C:\WINDOWS\System32\svchost.exe.

* 21/11/2008 0:16:58 HTTP filter file http://cleanlive.net/download/keygen_Ra ... e_3552.exe a variant of Win32/Kryptik.BT trojan connection terminated - quarantined TOSHIBA\Usuario Threat was detected upon access to web by the application: C:\Archivos de programa\Mozilla Firefox\firefox.exe.

* 21/11/2008 0:16:47 HTTP filter file http://cleanlive.net/download/crack_Rac ... e_3552.exe a variant of Win32/Kryptik.BT trojan connection terminated - quarantined TOSHIBA\Usuario Threat was detected upon access to web by the application: C:\Archivos de programa\Mozilla Firefox\firefox.exe.

MUCHAS GRACIAS.

bradok
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 21 Nov 2008, 18:04
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor bradok » 22 Nov 2008, 09:46

Hola de nuevo. Vuelve el mismo problema. A la segunda vez que enciendo el ordenador (la primera fue un reinicio justo después de hacer lo que dijisteis con Tweak UI), me vuelve a dar la opción de elegir usuario antes de entrar a Windows. Además, he ejecutado Tweak UI y he ido a autologon y vuelve a estar como al principio, es decir, sin habilitar "log on automatically at system start up" y en "user name:" pone "usuario" todo ello deshabilitado.

No sé, y de nuevo gracias.

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor Papi » 22 Nov 2008, 12:41

Hola bradok.

Por mi parte lo que te aconsejaría es hacer una desinfección de tu equipo algo mas profunda. Sigue estos pasos:

Desactiva la "Restauración del sistema"
Haz que se "Muestren los archivos ocultos del sistema"
Actualiza tu antivirus y antispywares, de no tener este último software descarga el Malwarebytes AntiMalware : http://www.majorgeeks.com/Malwarebytes_ ... d5756.html

O el Spybot Search & Destroy: http://www.filehippo.com/download_spybo ... h_destroy/

Reinicia en "Modo seguro con funciones de red" para tener conexión a Internet y que ningún virus esté en ejecución.

Escanea con los programas comentados y tu antivirus, que eliminen lo que encuentren.

Además haz correr un Antivirus OnLine, cualquiera de estos:

http://www.bitdefender.es/scan_es/scan8/ie.html
http://housecall.trendmicro.com/es/

Hazlo correr desde Internet Explorer ya que deberás aceptar un control ActiveX.

Una vez hecho todo lo anterior "activa" de nuevo la Restauración del sistema y "Oculta" los archivos del sistema. A continuación Reinicia normalmente.

Espero que la limpieza sea efectiva, de continuar el problema se lo haces saber a los Mods. del foro en tu respuesta que te darán mas indicaciones.

Un saludo. Papi

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor Souto » 22 Nov 2008, 14:11

:clap: :clap: :clap:

Ya veo que Papi me dejará en el desempleo :(
Lo dicho, bradok, estás en muy buenas manos. igue sus instrucciones y a buen seguro que lo resolverás bien.

Saludos
Qui dove il mare luccica e tira forte il vento

bradok
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 21 Nov 2008, 18:04
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor bradok » 22 Nov 2008, 15:46

Bueno, cuando me ponga manos a la obra os contaré. ¿Qué son los Mods?

Un saludo.

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: Se ha creado una cuenta de usuario sola

Mensajepor Papi » 22 Nov 2008, 17:05

Perdón por la abreviatura.....Mods. = Moderadores
Ya veo que Papi me dejará en el desempleo

Soy consciente de mi baja capacidad de respuesta, sé cual es mi sitio. Aunque sí me gusta echar una mano en aquello que me es posible y devolver algo de lo mucho que he aprendido aquí. :P

Saludos y suerte en la desinfección. Papi ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados