Safari para Windows [Solucionado]

Foro referente al sistema operativo Windows XP
nonbeliever
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 10 Abr 2008, 19:11
Contactar:

Safari para Windows [Solucionado]

Mensajepor nonbeliever » 10 Abr 2008, 19:13

He buscado en el foro y no he visto a nadie con este problema.
Tengo Windows XP, me bajé el safari de la web de apple y lo instalé, me iba genial, rapidísimo, super facil de usar, etc...
Por diversas razones un poco largas de explicar lo desinstalé para probar una cosa, y cuando lo instalé de nuevo me aparece cada vez que intento abrirlo un mensaje de error y que se lo envíe a microsoft, lo volvi a desinstalar, a instalar de nuevo y nada, sigue exactamente el mismo problema, alguien sabe porque puede ser?
Mi hermana tiene exactamente el mismo pc que yo y lleva usando safari unas semanas sin problema, asi que no tengo ni idea de porque puede ser.
gracias

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Safari para Windows

Mensajepor robert_dll » 10 Abr 2008, 20:32

Prueba lo siguiente:

1. Desinstala Safari
2. Limpia el registro con CCleaner
3. Reinicia el equipo
4. Reinstala Safari

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
gEr_DaNnY
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 15:28
Contactar:

Re: Safari para Windows

Mensajepor gEr_DaNnY » 11 Abr 2008, 15:21

que error es?

puedes poner una captura?

lee aca Cómo subir imágenes al Foro

nonbeliever
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 10 Abr 2008, 19:11
Contactar:

Re: Safari para Windows

Mensajepor nonbeliever » 11 Abr 2008, 15:34

Lo acabo de solucionar de la manera más tonta...
Me puse a leer en el foro americano de apple y a mucha gente le ha pasado lo mismo.
Resulta que algunas fonts crean conflictos con safari, por eso hay que eliminarlas todas (las que no te vengan con windows) e ir probando una por una hasta que encuentres la que crea conflicto, en mi caso eran unas fuentes asiáticas, y ahora todo perfecto! gracias a los que se tomaron la molestia de contestar!

Avatar de Usuario
gEr_DaNnY
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 15:28
Contactar:

Re: Safari para Windows

Mensajepor gEr_DaNnY » 11 Abr 2008, 16:15

nonbeliever escribió:Lo acabo de solucionar de la manera más tonta...
Me puse a leer en el foro americano de apple y a mucha gente le ha pasado lo mismo.
Resulta que algunas fonts crean conflictos con safari, por eso hay que eliminarlas todas (las que no te vengan con windows) e ir probando una por una hasta que encuentres la que crea conflicto, en mi caso eran unas fuentes asiáticas, y ahora todo perfecto! gracias a los que se tomaron la molestia de contestar!

podrias regalarnos la referencia de tu respuesta?

por si a otro usuario le pasa lo mismo asi nosotros hacerle referencia a tu thread resuelto..

no se? pero si puedes editar tu primer post en este thread podrias hacer favor de poner al final del titulo esto ---> [Solucionado]

saludos!

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Safari para Windows

Mensajepor robert_dll » 11 Abr 2008, 20:13

gEr_DaNnY escribió:no se? pero si puedes editar tu primer post en este thread podrias hacer favor de poner al final del titulo esto ---> [Solucionado]

Ya me encargue de eso :mrgreen:
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
gEr_DaNnY
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 15:28
Contactar:

Re: Safari para Windows

Mensajepor gEr_DaNnY » 12 Abr 2008, 15:08

robert_dll escribió:
gEr_DaNnY escribió:no se? pero si puedes editar tu primer post en este thread podrias hacer favor de poner al final del titulo esto ---> [Solucionado]

Ya me encargue de eso :mrgreen:

:oops:


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 2 invitados