Puertos USB NO funcionan

Foro referente al sistema operativo Windows XP
Brandonesgenial
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 18 Ene 2009, 03:36
Ubicación: En mi Casa xD
Contactar:

Puertos USB NO funcionan

Mensajepor Brandonesgenial » 18 Ene 2009, 03:49

Saludos a todos, tengo un problema con una lanix titan 4000, analize una memoria usb infectada con nod32 y desde esa vez ya no reconoce nada que sea usb (ipod, impresora, etc.) busque drivers y no encontre nada, formatie pero sigue el problema. escanie el sistema con everest y es esto: (porcierto tiene 4 puertos usb por fuera)
Ordenador:
Tipo de ordenador Monoprocesador ACPI de PC (Mobile)
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema DESKTOP
Nombre de usuario Administrador
Nombre de dominio DESKTOP
Fecha / Hora 2009-01-17 / 20:41

Placa base:
Tipo de procesador Mobile , 1333 MHz (10 x 133)
Nombre de la Placa Base Desconocido (en una etiqueta que tiene lado el cpu dice que es tarjeta madre little valley, procesador celeron)
Chipset de la Placa Base SiS 662
Memoria del Sistema 988 MB (DDR2-533 DDR2 SDRAM)
Tipo de BIOS Intel (06/21/07)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Tarjeta gráfica SiS 330 Mirage IGP
Acelerador 3D SiS 330 Mirage IGP

Multimedia:
Tarjeta de sonido Analog Devices AD1888 @ SiS 7012 Audio Device

Almacenamiento:
Controlador IDE Controladora SiS PCI IDE
Disco duro WDC WD800BB-00JHC0 (74 GB, IDE)
Lector óptico HL-DT-ST DVDRAM GSA-4082B (DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-RAM:3x, DVD-ROM:12x, CD:24x/16x/32x DVD+RW/DVD-RW/DVD-RAM)
Estado de los discos duros SMART OK

Particiones:
C: (NTFS) 68667 MB (65194 MB libre)
D: (NTFS) 7648 MB (3754 MB libre)
Tamaño total 74.5 GB (67.3 GB libre)

Dispositivos de entrada:
Teclado Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard
Ratón Mouse PS/2 de Microsoft

Red:
Dirección IP principal
Dirección MAC principal
Tarjeta de Red Adaptador Fast Ethernet SiS 900-Based PCI ( )

Dispositivos:
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB1 SiS 7001 PCI-USB Open Host Controller
Controlador USB2 SiS 7002 USB 2.0 Enhanced Host Controller

DMI:
DMI Distribuidor de la BIOS Intel Corp.
DMI Versión de la BIOS LY66210M.86A.0100.2007.0621.1308
DMI Fabricante del Sistema Corporativo Lanix S.A de C.V
DMI Nombre del Sistema Lanix Titan 4000
DMI Versión del sistema LNXACT
DMI Número de serie del Sistema 0709420427
DMI UUID del Sistema 070808A6-06DB11DC-A9DA000E-A629289B
DMI Fabricante de la Placa Base Intel Corporation
DMI Nombre de la Placa Base D201GLY
DMI Versión de la Placa Base AAD81205-302
DMI Número de serie de la Placa Base BQLY72000X1C
DMI Fabricante del chasis LANIX
DMI Versión del chasis Titan
DMI Número de serie del chasis
DMI Identificador del chasis
DMI Tipo de chasis
Necesito que me ayuden tengo muchos proyectos escolares y necesito que los puertos sirvan!! :help: :help: :help:
Uso:
Windows XP Profesional SP2
Windows 7 Ultimate Beta 1

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Puertos USB NO funcionan

Mensajepor helheim » 18 Ene 2009, 15:22

La verdad es que el tema de los puertos USB es de los más consultados. El jefe experto en eso es Souto y ya lo ha tratado en este foro muchísimas veces (yo no sé como no se cansa...).

Te paso un hilo donde se trata ese tema de los USB y donde se proponen muchas posibles soluciones.

ÉCHALE UN VISTAZO.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Brandonesgenial
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 18 Ene 2009, 03:36
Ubicación: En mi Casa xD
Contactar:

Re: Puertos USB NO funcionan

Mensajepor Brandonesgenial » 18 Ene 2009, 20:23

Muchas gracias por el enlace, lo voy a leer, porcierto hoy en la mañana intente instalar el driver de video, con el disco pero no pude, dice que fallo, intente desde windows y tampoco. Antes si podia pero no se que paso :? :?: :? no sabes que pueda ser?

EDITO: Ya lo vi e intente todas las soluciones pero sigue el problema, no se que pasa :|

Gracias espero tus respuestas ;)
Uso:
Windows XP Profesional SP2
Windows 7 Ultimate Beta 1

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Puertos USB NO funcionan

Mensajepor Souto » 18 Ene 2009, 23:08

Entiendo que estamos hablando de una instalación limpia. En este caso hay muy pocas razones (excluidos daños de hardware, que no parece el caso) para que no vayan los USB.
La primera razón podría ser un driver de chipset no adecuado. Esta es la página del fabricante del chipset de ese equipo. Procede a identificarlo, descarga el driver e instálalo.
http://www.sis.com/support/support_prodid.htm

La segunda razón sería un XP obsoleto. Para un buen funcionamiento de los USB es imprescindible tener instalado como mínimo el SP2.

En cuanto al driver de la gráfica, una vez instalado el de chipset, descárgalo también de aquí
http://www.sis.com/download
1- Marca la casilla en la que al lado pone "I accept to the above." para aceptar el acuedo.
2- Pulsa el botón debajo que pone "I agree".
3- Escoge WinXP en el primer cuadro.
4- "IGP Graphics Drivers" en el segundo.
si bien hay que hacer la salvedad de siempre. Se trata de gráfica integrada en un portátil. Por lo tanto no siempre el driver del fabricante de la misma servirá. En ese caso habrá que acudir al driver proporcionado por le fabricante del equipo
http://148.235.82.131/aplicaciones/sop_ ... eccion=155

Realizadas estas actualizaciones, prueba de nuevo tus USB y si no van volvemos a hablar.

Saludos
Qui dove il mare luccica e tira forte il vento

Brandonesgenial
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 18 Ene 2009, 03:36
Ubicación: En mi Casa xD
Contactar:

Re: Puertos USB NO funcionan

Mensajepor Brandonesgenial » 21 Ene 2009, 23:39

Ya entre a la pagina que me diste y el resultado fue este:
Results:

North Bridge Chipset: Not SiS
South Bridge Chipset:
Graphics Processing Unit: N/A


Related drivers:


Categories DensityDevice Available for Download
Graphics N/A
USB USB 1.1 / USB 2.0 N/A. Provided by OS.
Audio Not SiS Audio device. Provided by board maker.
LAN Not SiS LAN device. Provided by board maker.


No veo ningun driver del chipset y de lo de usb pues no me da descarga.
Mil gracias por tu ayuda ;) pero aun no logro arreglarlo :help:
Uso:
Windows XP Profesional SP2
Windows 7 Ultimate Beta 1


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados