Problemas Ranuras PCI, Audio Controller (Solucionado)

Foro referente al sistema operativo Windows XP
lordkristian1
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 15 Mar 2009, 19:48
Contactar:

Problemas Ranuras PCI, Audio Controller (Solucionado)

Mensajepor lordkristian1 » 15 Mar 2009, 19:53

Hola, bueno, esta es primera ves q pertenesco a un foro, siempre eh solucionado los problemas investigando, pero creo q ahora me gano. les explico, tengo un PC muy potente, con 4 GB de ram, tenia el win xp 32bits, y obiamente no me reconocia los 4 GB, decici instarlar win xp 64bits, el problema es q no me reconoce los controladores de audio, tengo dos tarjetas ademas de la integrada, una sound blaster live, y una delta 44, y el pc nisikiera me reconoce los hardware's, baje driver, de los controladores, y los driver me dicen q no tengo hardware's instalados, me reconoce todo, ecepto lo ya mencionado
si alguien puede ayudarme, se lo agradeceria muxo gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con Ranuras PCI, Multimedia Audio Controller

Mensajepor Souto » 15 Mar 2009, 22:25

La administración de esas ranuras corresponde al chipset.El driver de chipset adecuado (siempre que esté disponible para 64) debería solucionar tu problema.
No aportas datos identificativos del equipo ó de la placa; por lo tanto no es posible afinar más.

Saludos
Qui dove il mare luccica e tira forte il vento

lordkristian1
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 15 Mar 2009, 19:48
Contactar:

Re: Problemas con Ranuras PCI, Multimedia Audio Controller

Mensajepor lordkristian1 » 17 Mar 2009, 01:33

La placa madre q tengo es una asrock k10n750sli-110db
mi Processor es un AMD Phenom 9850 Quad-core
4 GB de Ram
eh buscado en la pagina principal de asrock driver de la placa para xp 64bits
los bajo, pero no sucede nada

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con Ranuras PCI, Multimedia Audio Controller

Mensajepor Souto » 17 Mar 2009, 10:17

1. Comprueba que la configuración de la BIOS es la correcta para admitir audio de tarjetas suplementarias por PCI-
Del manual de tu placa:
OnBoard HD Audio
Select [Auto], [Enabled] or [Disabled] for the onboard HD Audio feature. If you
select [Auto], the onboard HD Audio will be disabled when PCI Sound Card is
plugged.

2. Esa placa lleva audio de alta definición. Si no lo has hecho ya, necesitarás instalar el Controlador de Bus Microsoft Universal Audio Architecture (UAA), antes de los drivers de sonido.

Saludos
Qui dove il mare luccica e tira forte il vento

lordkristian1
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 15 Mar 2009, 19:48
Contactar:

Re: Problemas con Ranuras PCI, Multimedia Audio Controller

Mensajepor lordkristian1 » 17 Mar 2009, 23:06

hola, Primero q nada gracias, eres un maestro la dura, no tenia idea de ese tipo de controlador, bueno enrealidad aun hay artas cosas q ignoro
pero se q despues las ire puliendo con el tiempo...
Bueno me funciona la tarjeta integrada, Realteck HD, y la M-Audio Delta pero la sound blaster live aun no la pesca, pero si ya acepto la delta, la Sound deberia aceptarla con el controlador apropiado q ahora conmenzare a buscar
asi gracias
q Dios te bendiga
adios

PD:Espero q este tema sea de ayuda para otros...


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados