Problemas de conexion, medios desconectados

Foro referente al sistema operativo Windows XP
samatron
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 01 Jul 2012, 12:03
Contactar:

Re: Problemas de conexion, medios desconectados

Mensajepor samatron » 07 Jul 2012, 15:55

Sigo investigando donde puede estar el problema y he visto que al poner el solucionador de problemas de windows messenger aparece todo bien menos los dns y puertos claves que aparecen con el triangulo amarillo, asi que he hecho un ping al dns y me dice red de destino inaccesible.
C:\Documents and Settings\Administrador>ipconfig/all

Configuración IP de Windows

Nombre del host . . . . . . . . . : Paco
Sufijo DNS principal . . . . . . :
Tipo de nodo . . . . . . . . . . : desconocido
Enrutamiento habilitado. . . . . .: No
Proxy WINS habilitado. . . . . : No
Lista de búsqueda de sufijo DNS: local.lan

Adaptador Ethernet Conexión de área local :

Sufijo de conexión específica DNS : local.lan
Descripción. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Dirección física. . . . . . . . . : xx-xx-xx-xx-xx-xx
DHCP habilitado. . . . . . . . . : No
Autoconfiguración habilitada. . . : Sí
Dirección IP. . . . . . . . . . . : 192.168.1.33
Máscara de subred . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada : 192.168.1.1
Servidor DHCP . . . . . . . . . . : 192.168.1.1
Servidores DNS . . . . . . . . . .: 80.58.0.33
80.58.32.97
Concesión obtenida . . . . . . . : sábado, 07 de julio de 2012 16:19:32

Concesión expira . . . . . . . . .: sábado, 07 de julio de 2012 17:19:32


Adaptador Ethernet Conexión de red Bluetooth :

Estado de los medios. . . .: medios desconectados
Descripción. . . . . . . . . . . : Bluetooth Device (Personal Area Netw
ork)
Dirección física. . . . . . . . . : 00-10-60-A7-AC-E0

C:\Documents and Settings\Administrador>ping 192.168.1.33

Haciendo ping a 192.168.1.33 con 32 bytes de datos:

Respuesta desde 192.168.1.33: bytes=32 tiempo<1m TTL=128
Respuesta desde 192.168.1.33: bytes=32 tiempo<1m TTL=128
Respuesta desde 192.168.1.33: bytes=32 tiempo<1m TTL=128
Respuesta desde 192.168.1.33: bytes=32 tiempo<1m TTL=128

Estadísticas de ping para 192.168.1.33:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

C:\Documents and Settings\Administrador>ping 80.58.0.33

Haciendo ping a 80.58.0.33 con 32 bytes de datos:

Respuesta desde 192.168.1.1: Red de destino inaccesible.
Respuesta desde 192.168.1.1: Red de destino inaccesible.
Respuesta desde 192.168.1.1: Red de destino inaccesible.
Respuesta desde 192.168.1.1: Red de destino inaccesible.

Estadísticas de ping para 80.58.0.33:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas de conexion, medios desconectados

Mensajepor Souto » 09 Jul 2012, 08:33

En lo que puedo apreciar, la IP del Xavi no es correcta.
Cámbiala por ejemplo a 192.168.1.99
Guarda el cambio, haz un ping al Xavi (192.168.1.99) y otro al Zyxel (192.168.1.1)


Saludos
Qui dove il mare luccica e tira forte il vento

samatron
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 01 Jul 2012, 12:03
Contactar:

Re: Problemas de conexion, medios desconectados

Mensajepor samatron » 09 Jul 2012, 21:14

Me rindo, dejo aqui lo que me has dicho que haga, por si no lo estoy haciendo mal.
1º pongo en el navegador 192.168.1.1
Imagen

2º Me voy a configuración/lan conection/ cambiar y pongo 192.169.1.99
3º Picho en 192.169.1.99/configuracion/save
4º Por ultimo hago el ping
Dirección física. . . . . . . . . : xx-xx-xx-xx-xx-xx
DHCP habilitado. . . . . . . . . : No
Autoconfiguración habilitada. . . : Sí
Dirección IP. . . . . . . . . . . : 192.168.1.33
Máscara de subred . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada : 192.168.1.1
Servidor DHCP . . . . . . . . . . : 192.168.1.1
Servidores DNS . . . . . . . . . .: 80.58.0.33
80.58.32.97
Concesión obtenida . . . . . . . : lunes, 09 de julio de 2012 12:37:59
Concesión expira . . . . . . . . .: lunes, 09 de julio de 2012 13:37:59

Adaptador Ethernet Conexión de red Bluetooth :

Estado de los medios. . . .: medios desconectados
Descripción. . . . . . . . . . . : Bluetooth Device (Personal Area Netw
ork)


C:\Documents and Settings\Administrador>ping 192.168.1.99

Haciendo ping a 192.168.1.99 con 32 bytes de datos:

Respuesta desde 192.168.1.99: bytes=32 tiempo<1m TTL=128
Respuesta desde 192.168.1.99: bytes=32 tiempo<1m TTL=128
Respuesta desde 192.168.1.99: bytes=32 tiempo<1m TTL=128
Respuesta desde 192.168.1.99: bytes=32 tiempo<1m TTL=128

Estadísticas de ping para 192.168.1.99:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

C:\Documents and Settings\Administrador>ping 192.168.1.1

Haciendo ping a 192.168.1.1 con 32 bytes de datos:

Tiempo de espera agotado para esta solicitud.
Respuesta desde 192.168.1.99: Host de destino inaccesible.
Tiempo de espera agotado para esta solicitud.
Respuesta desde 192.168.1.99: Host de destino inaccesible.

Estadísticas de ping para 192.168.1.1:
Paquetes: enviados = 4, recibidos = 2, perdidos = 2
(50% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

C:\Documents and Settings\Administrador>ping 80.58.0.33

Haciendo ping a 80.58.0.33 con 32 bytes de datos:

Respuesta desde 192.168.1.99: Red de destino inaccesible.
Respuesta desde 192.168.1.99: Red de destino inaccesible.
Respuesta desde 192.168.1.99: Red de destino inaccesible.
Respuesta desde 192.168.1.99: Red de destino inaccesible.

Estadísticas de ping para 80.58.0.33:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

Un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas de conexion, medios desconectados

Mensajepor Souto » 09 Jul 2012, 21:42

Bien pues ahora solo te falta este paso:
3º Finalmente le decimos que se conecte al zyxel, aquí está la gracia.
Nos vamos a Configuration-> Routing table. Eliminamos la ruta que estuviera previamente, ya no la necesitaremos, y creamos una nueva simplemente indicando: Gateway: 192.168.1.1(la ip lan del zyxel) Interface: eth0 ***MUY IMPORTANTE*** ya que aquí es donde le decimos que se conecte al zyxel por su cablecito lan correcto.

Saludos
Qui dove il mare luccica e tira forte il vento

samatron
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 01 Jul 2012, 12:03
Contactar:

Re: Problemas de conexion, medios desconectados

Mensajepor samatron » 10 Jul 2012, 18:39

Si, eso ya lo hice y no resulto. El problema debe estar por otro lado y seguramente es una tonteria, pero no doy con el.
Gracias por todo.
Un saludo.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 3 invitados