Problemas con IE en WXP

Foro referente al sistema operativo Windows XP
x-esse
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 14 Dic 2008, 17:20
Contactar:

Problemas con IE en WXP

Mensajepor x-esse » 14 Dic 2008, 17:28

Hola a tod@s;
:help:
Tengo un problema con IE6,debo decir que uso win XP,hace unos días he limpiado unos troyanos,virus y otras lindezas que circulan por al red,una vez que me las daba de muy feliz por tal hecho resulta que el IE tiene un problema con según que páginas,resulta que no abre,se queda en blanco y en la parte de abajo a la izqda. del navegador dice listo,en fin que no carga la página,entonces lo pruebo con firefox y si que abre.
¿alguien puede tener alguna solución?,evidentemente que no sea la de formatear ya que esta ya se me había ocurido a mi,tambien debo de decir que tras haber pasado varios antivirus,varios programas antimalware,anti tal o cúal ya no detectan nada,pero me ha quedado este bonito desaguisado por cortesia del virus.
Un saludo :?

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Problemas con IE en WXP

Mensajepor robert_dll » 14 Dic 2008, 18:20

Ahora que ya has desinfectado el equipo seria bueno que hicieras una reparacion del mismo:

reparar-windows-xp-t1231.html

Asi de paso quiza se solucione tu otro problema con las actualizaciones, o ya buscariamos otra solucion. Tambien te recomiendo actualizar IE, a la version 7.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con IE en WXP

Mensajepor helheim » 14 Dic 2008, 18:30

Otra cosa que también podrías intentar hacer para resolver el problema (en particular) con Internet Explorer 6 es reparar archivos de sistema que posiblemente quedaran dañados.

Para ello deberás ir a Inicio-Ejecutar y luego escribir sfc /scannow

P.D: Te pedirá el CD de instalación de Windows XP.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con IE en WXP

Mensajepor Souto » 14 Dic 2008, 18:55

IE tiene un problema con según que páginas,

Bienvenido al foro!
Partimos de la base de que en IE no tienes habilitado el asesor de contenidos en el sentido de no permitir ir a esa página.

Imaginemos que la página que no se muestra es la de este foro.
Cuando tú en el navegador tecleas
http://www.foroswindows.com
esta petición sale a la Red traducida como
91.121.184.104
Esta traducción la realiza el Servidor (DNS) del propio equipo, si es que está habilitado.
En otro caso IE consulta el archivo Hosts para ver si ahí consta foroswindows.com y si es así, traduce la dirección que en el hosts esté anotada.
Por último si no hay DNS en el propio equipo, ni en el archivo hosts consta foroswindows.com, entonces IE hace la petición al Servidor (DNS) de tu proveedor de Internet.

Con esta explicación un tanto larga, disculpa, quiero que veas dónde pueden estar las fuentes del error. DNS del propio equipo, archivo Hosts, DNS remoto

La causa más común es un error en el propio DNS. Así que lo que debes hacer es:
Inicio/Ejecutar: cmd
en la nueva ventana tecleas
ipconfig /flushdns y a continuación Intro.
Se mostrará un mensaje diciendo que la caché dns se ha vaciado correctamente. Tecleas exit para salir yprueba ahora a conectarte a esa página

Si con esto no lo solucionas, revisamos el resto.
En cualquier caso sería deseable que nos indicases la dirección de una de esas páginas.

Saludos
Qui dove il mare luccica e tira forte il vento

x-esse
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 14 Dic 2008, 17:20
Contactar:

Re: Problemas con IE en WXP

Mensajepor x-esse » 14 Dic 2008, 20:13

Gracias por las respuestas y ruego me disculpeís por no haberme presentado antes de preguntar,la solución que he probado de momento es Inicio/Ejecutar: cmdipconfig /flushdns y a continuación Intro,el IE sigue en sus trece,de todas formas aqui van dos páginas que a mi no me abren,bueno que se quedan en blanco pero si que van con firefox:
http://granguerra.crearforo.com/index.php
http://pages14-18.mesdiscussions.net/
Tambien he intentado la Inicio-Ejecutar - sfc /scannow,para mi desgracia al insertar el disco de XP no se copian ya que está rayado,en fin que todo va bien :roll:
Un saludo a tod@s y felices fiestas. ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con IE en WXP

Mensajepor Souto » 14 Dic 2008, 22:40

La cosa se complica porque las páginas a las que quieres conectarte están alojadas en sevidores virtuales englobados en la IP 69.89.21.67.
Vamos a comprobar el punto segundo de mi anterior exposición; pero ya te anticipo que los tiros probablemente no vayan por donde yo he apuntado, sino más bien por donde iban robert_dll y helheim.
En fin, probons
en Inicio/ejecutar, pega este comando y da en Aceptar
notepad C:\WINDOWS\system32\drivers\etc\hosts
se te abrirá una ventana de texto, copia su contenido y pégalo en tu próximo post.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problemas con IE en WXP

Mensajepor Cubano » 14 Dic 2008, 23:44

x-esse escribió:pero me ha quedado este bonito desaguisado por cortesia del virus.
Un saludo :?


Personalmente no recomiendo el formateo y reinstalación del sistema operativo EXCEPTO ante infecciones víricas. La razón (por lo menos suficiente para plantearse una reparación del sistema) es que, aunque el "bicho" lo hayamos eliminado, hay archivos que pueden haber quedado dañados o incluso pueden haber dejado un agujero abierto para futuros ataques (esto pasaba, por ejemplo, con Blaster). Como veo que tienes abierto otro post con problemas con la actualización de Windows, mi idea de daño "multiorgánico" como resultado de la infección gana enteros y apoyo la sugerencia de Robert.

Por otra parte, prueba lo siguiente (aparte de lo que indica Souto) en Internet Explorer. Si así consigues entrar en las páginas, sería... muy curioso:

Ve a Anonymouse.org ( http://anonymouse.org/anonwww.html ). Verás una caja de texto bajo el título "Enter website address". Escribe ahí la dirección de uno de los sitios a los que no puedes entrar y pulsa el botón.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

x-esse
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 14 Dic 2008, 17:20
Contactar:

Re: Problemas con IE en WXP

Mensajepor x-esse » 15 Dic 2008, 17:22

Buenas tardes,
Mill gracias por las ayudas,la verdad es que tomo muy buena nota de vuestra sapiencia con Win XP,voy por tiempos,este el lo que me sale despues de pegar el "notepad C:\WINDOWS\system32\drivers\etc\hosts"

# Copyright (c) 1993-1999 Microsoft Corp.
#
# Éste es un ejemplo de archivo HOSTS usado por Microsoft TCP/IP para Windows.
#
# Este archivo contiene las asignaciones de las direcciones IP a los nombres de
# host. Cada entrada debe permanecer en una línea individual. La dirección IP
# debe ponerse en la primera columna, seguida del nombre de host correspondiente.
# La dirección IP y el nombre de host deben separarse con al menos un espacio.
#
#
# También pueden insertarse comentarios (como éste) en líneas individuales
# o a continuación del nombre de equipo indicándolos con el símbolo "#"
#
# Por ejemplo:
#
# 102.54.94.97 rhino.acme.com # servidor origen
# 38.25.63.10 x.acme.com # host cliente x

127.0.0.1 localhost

Y despues de insertar las direcciones web en http://anonymouse.org , abren perfectamente. :o

Aqui va otra dirección que no me abre en IE pero si con anonymouse, www.oviedin.com

Un saludo y gracias de nuevo. ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con IE en WXP

Mensajepor Souto » 15 Dic 2008, 20:07

Seguimos.
Inicio/Ejecutar: cmd
en la nueva ventana tecleas el primer comando que te pongo en azul, esperas respuesta y luego tecleas el segundo. El resto ya lo conoces, ratón derecho sobre el marco superior de esa ventana>>Editar>>Seleccionar todo, pulsa la tecla Intro y ya lo tienes en el portapapeles. Por último lo pegas en el foro.

Saludos

Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Archivos de programa\Support Tools>nslookup www.oviedin.com
Servidor: mygateway1.ar7
Address: 192.168.1.1

DNS request timed out.
timeout was 2 seconds.
Respuesta no autoritativa:
Nombre: http://www.oviedin.com
Address: 212.89.9.171


D:\Archivos de programa\Support Tools>nslookup 212.89.9.171
Servidor: mygateway1.ar7
Address: 192.168.1.1

Nombre: http://www.oviedin.com
Address: 212.89.9.171


D:\Archivos de programa\Support Tools>
Qui dove il mare luccica e tira forte il vento

x-esse
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 14 Dic 2008, 17:20
Contactar:

Re: Problemas con IE en WXP

Mensajepor x-esse » 16 Dic 2008, 13:10

Hola otra vez;
Este es el report que da despues de insertar el comando
----
Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Tu y Yo>nslookup
Servidor predeterminado: 250.Red-80-58-61.staticIP.rima-tde.net
Address: 80.58.61.250

> http://www.oviedin.com
Servidor: 250.Red-80-58-61.staticIP.rima-tde.net
Address: 80.58.61.250

Respuesta no autoritativa:
Nombre: http://www.oviedin.com
Address: 212.89.9.171

> nslookup 212.89.9.171
Servidor: [212.89.9.171]
Address: 212.89.9.171

Nombre: nslookup.local.lan
Served by:
- F.ROOT-SERVERS.NET


- G.ROOT-SERVERS.NET


- H.ROOT-SERVERS.NET


- I.ROOT-SERVERS.NET


- J.ROOT-SERVERS.NET


- K.ROOT-SERVERS.NET


- L.ROOT-SERVERS.NET


- M.ROOT-SERVERS.NET


- A.ROOT-SERVERS.NET


- B.ROOT-SERVERS.NET
>

-----

tambien aprovecho para insertar este gráfico del error que tuve cuando puse la pocima al XP,el resto toda salió perfecto:

Imagen

Un saludo


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados