Problemas con sonido en xp.

Foro referente al sistema operativo Windows XP
camelotsa
Usuario linuxero
Usuario linuxero
Mensajes: 26
Registrado: 19 Sep 2008, 11:27
Contactar:

Problemas con sonido en xp.

Mensajepor camelotsa » 03 Oct 2008, 11:13

Ultimamente he visto que mi ordenador no reproduce canciones. pero si los sonidos de inicio y de

apagado de windows.

Cuando quiero reproducir alguna canción en mp3 , wma... me sale este mensaje.

"Se ha usado un identificador de dispositivo q esta fuera d intervalo para su

sistema
"
.

He visto las propiedades del sonido en el panel de control y me aparece que no tengo dispositivo

de sonido, me sale todo atenuado, no lo puedo modificar.

He reinstalado los drivers y sigue igual.

Tengo una placa base P5LD2 Deluxe que lleva la tarjeta de sonido: Realtek

El ordenador lo formateé la semana pasada y lo quiero evitar hacerlo otra vez.

¿Qué está pasando?

Gracias.
La mejor versión de windows es Windows XP con todas sus actualizaciones. Deberían de hacer modernizado esta versión.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10795
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con sonido en xp.

Mensajepor Souto » 03 Oct 2008, 11:51

Es posible que tu equipo lleve audio de alta definición. En ese caso habrás de proceder tal como indico aquí:

http://www.foroswindows.com/post5436.ht ... 0UAA#p5436" onclick="window.open(this.href);return false;

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 11 invitados