Problemas con la reproducción de videos

Foro referente al sistema operativo Windows XP
lili_heins
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 23 Abr 2008, 13:20
Contactar:

Problemas con la reproducción de videos

Mensajepor lili_heins » 23 Abr 2008, 13:31

saludos,
en mi ordenador puedo reproducir videos descargados sin problema, pero cuando son videos míos capturados salen unas rayas verticales en grupitos repartidos por la pantalla, como en una trama cuadrada.
Salen tanto si reproduzco con el windows media, como el creative, también me aparecen al entrar en el adobe premiere, ahí aparecen. En otro ordenador el mismo archivo no me da ningún tipo de problema.
La gráfica es una nvidia GeForce 8600GT
He instalado los codec del K-lite pack y el divx.
¿alguna idea a qué se debe y cómo puedo solucionarlo?
muchas gracias

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Problemas con la reproducción de videos

Mensajepor robert_dll » 23 Abr 2008, 22:51

bienvenido al foro,

aqui el maestro en el tema de los codecs es Cubano, pero te responderá que desinstales ese pack e instales el ffdshow, que me consta que es muy bueno. También asegurate de tener la última versión de los drivers de la gráfica, que es la versión 169.25

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados