Problemas con la barra inicio

Foro referente al sistema operativo Windows XP
megaterio
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 05 Mar 2009, 13:44
Contactar:

Problemas con la barra inicio

Mensajepor megaterio » 05 Mar 2009, 13:47

Hola. Tengo un problema, cuando voy a inicio, y clickeo alí, aparece la ventana, en la que supuestamente debería tener :
1º sobre la parte izquierda los últimos programas abiertos recientemente
2º sobre la margen derecha "mis documentos", "documentos recientes", "mis imágenes".... etc., etc., etc.
3º en la parte inferior "Todos los programas" "Cerrar sesión", "apagar el equipo"

Ahora bien, la parte izquierda, aparece oscura, es decir, que tiene como una ventana superpuesta en color oscuro, no puedo ver los ultimos programas abiertos recientemente, ni limpiar esa pantalla, ni nada.

no tiene virus, no tiene espías, no tiene gusanos .... tons.. ¿qué puede tener?. PLEASE!!!!! me vuelve loco esa pantalla!!!!!!!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con la barra inicio

Mensajepor Souto » 05 Mar 2009, 14:17

Bienvenido al foro!
En Inicio/Ejecutar pegas este comando y das en Aceptar:
reg export HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer C:\pol.txt
Ahora en C: tendrás un archivo de texto cuyo nombre es "pol". Copia su contenido y lo pegas en el foro.

Saludos
Qui dove il mare luccica e tira forte il vento

megaterio
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 05 Mar 2009, 13:44
Contactar:

Re: Problemas con la barra inicio

Mensajepor megaterio » 05 Mar 2009, 15:13

¿Y con eso se solucionaría el tema?.

megaterio
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 05 Mar 2009, 13:44
Contactar:

Re: Problemas con la barra inicio

Mensajepor megaterio » 05 Mar 2009, 15:13

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=dword:00000091

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con la barra inicio

Mensajepor Souto » 05 Mar 2009, 17:48

En principio mi hipótesis es que tienes una alteración en los parámetros del Registro que afectan a la barra de Inicio. Para reparar algo, es necesario averiguar primero donde está la avería.
Con el comando anterior pretendíamos conocer si hay alguna política restrictiva respecto de Inicio. Con este (si estás por seguir mis consejos, claro está) intento averiguar donde está esa falla.
Inicio/Ejecutar:
reg export HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced C:\Advanced.txt

Ahora en C: tendrás un larguísimo archivo de texto cuyo nombre es "Advanced". Copia su contenido y lo pegas en el foro.

Saludos
Qui dove il mare luccica e tira forte il vento

megaterio
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 05 Mar 2009, 13:44
Contactar:

Re: Problemas con la barra inicio

Mensajepor megaterio » 05 Mar 2009, 21:25

Gracias por tu sludo de bienvenida, te mando lo que me pediste. Abrazo


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"TaskbarSizeMove"=dword:00000001
"TaskbarGlomming"=dword:00000001
"ListviewShadow"=dword:00000001
"Start_ShowNetConn"=dword:00000002
"StartMenuInit"=dword:00000002
"StartButtonBalloonTip"=dword:00000002
"Start_NotifyNewApps"=dword:00000000
"Start_ShowHelp"=dword:00000000
"Start_ShowMyMusic"=dword:00000000
"Start_ShowMyPics"=dword:00000000
"Start_ShowNetPlaces"=dword:00000001
"IntelliMenus"=dword:00000001
"FolderContentsInfoTip"=dword:00000000
"ShowInfoTip"=dword:00000000
"ServerAdminUI"=dword:00000000
"Hidden"=dword:00000001
"ShowCompColor"=dword:00000001
"HideFileExt"=dword:00000001
"DontPrettyPath"=dword:00000000
"HideIcons"=dword:00000000
"MapNetDrvBtn"=dword:00000000
"WebView"=dword:00000001
"Filter"=dword:00000000
"SuperHidden"=dword:00000000
"SeparateProcess"=dword:00000000
"ListviewAlphaSelect"=dword:ffffffff
"ListviewWatermark"=dword:00000001
"TaskbarAnimations"=dword:00000001
"NoNetCrawling"=dword:00000001
"WebViewBarricade"=dword:00000000
"FriendlyTree"=dword:00000001
"DisableThumbnailCache"=dword:00000000
"ShowSuperHidden"=dword:00000000
"ClassicViewState"=dword:00000000
"PersistBrowsers"=dword:00000000
"Start_LargeMFUIcons"=dword:00000001
"Start_MinMFU"=dword:00000006
"Start_ShowRecentDocs"=dword:00000002
"Start_AutoCascade"=dword:00000001

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con la barra inicio

Mensajepor Souto » 05 Mar 2009, 22:56

No está fácil,pero vamos a intentarlo. Vamos a modificar el Registro. Deberás conservar el archivo Advanced.txt, porque a partir de él volveríamos a la situación de partida si algo no quedase bien:

Copia en bloc de notas el texto que más abajo te pongo en azul. Guárdalo en Escritorio con cualquier nombre (reparar, por ejemplo); pero antes de dar en Guardar como pulsa sobre Tipo para que en lugar de *.txt muestre Todos los archivos. Ahora, ya sí, lo guardas como reparar.reg. Doble clic sobre ese archivo, aceptas, reinicias el equipo y a ver si hubo suerte.


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"ServerAdminUI"=dword:00000000
"Hidden"=dword:00000002
"ShowCompColor"=dword:00000001
"HideFileExt"=dword:00000000
"DontPrettyPath"=dword:00000000
"ShowInfoTip"=dword:00000001
"HideIcons"=dword:00000000
"MapNetDrvBtn"=dword:00000000
"WebView"=dword:00000001
"Filter"=dword:00000000
"SuperHidden"=dword:00000000
"SeparateProcess"=dword:00000000
"ListviewShadow"=dword:00000001
"ListviewWatermark"=dword:00000001
"StartMenuInit"=dword:00000002
"StartButtonBalloonTip"=dword:00000002
"Start_ShowNetPlaces_ShouldShow"=dword:00000041
"WebViewBarricade"=dword:00000000
"FolderContentsInfoTip"=dword:00000001
"FriendlyTree"=dword:00000001
"DisableThumbnailCache"=dword:00000000
"ShowSuperHidden"=dword:00000000
"ClassicViewState"=dword:00000000
"PersistBrowsers"=dword:00000000
"LoosenRudeAppCheck"=dword:00000001
"NoNetCrawling"=dword:00000000
"ListviewAlphaSelect"=dword:00000000
"TaskbarAnimations"=dword:00000000
"TaskbarSizeMove"=dword:00000000
"TaskbarGlomming"=dword:00000001
"Start_AdminToolsRoot"=dword:00000000
"StartMenuAdminTools"=dword:00000000
"Start_LargeMFUIcons"=dword:00000001
"Start_MinMFU"=dword:00000006
"Start_ShowHelp"=dword:00000001
"Start_ShowSearch"=dword:00000001
"Start_ShowSetProgramAccessAndDefaults"=dword:00000001
"Start_ScrollPrograms"=dword:00000001
"Start_ShowRun"=dword:00000001
"Start_ShowPrinters"=dword:00000000
"StartMenuFavorites"=dword:00000000
"Start_ShowMyMusic"=dword:00000001
"Start_ShowMyComputer"=dword:00000001
"Start_ShowMyDocs"=dword:00000001
"Start_ShowMyPics"=dword:00000001
"Start_ShowControlPanel"=dword:00000001
"Start_EnableDragDrop"=dword:00000001
"Start_ShowRecentDocs"=dword:00000000
"Start_AutoCascade"=dword:00000001
"Start_NotifyNewApps"=dword:00000001
"Start_ShowNetConn_ShouldShow"=dword:00000042



Saludos
Qui dove il mare luccica e tira forte il vento

megaterio
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 05 Mar 2009, 13:44
Contactar:

Re: Problemas con la barra inicio

Mensajepor megaterio » 05 Mar 2009, 23:47

No, no. Esta no funcionó.

megaterio
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 05 Mar 2009, 13:44
Contactar:

Re: Problemas con la barra inicio

Mensajepor megaterio » 06 Mar 2009, 20:41

Bueno...¿y qué pasó? :?:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas con la barra inicio

Mensajepor Souto » 06 Mar 2009, 23:23

megaterio escribió:Bueno...¿y qué pasó? :?:

Pasó que todos tenemos vida más allá del foro. Por decirlo de una forma que todos puedan comprender: aquí no nos ganamos los garbanzos. De manera que un día entramos 10 veces y otro ni asomamos. Los foros son así.

No veo claro donde está tu daño. Quizá hayas instalado algún "Theme" que sea el responsable.
En cualquier caso restaurando sistema a una fecha anterior debieras solucionarlo (Inicio/Programas/Accesorios/Herramientas del sistema/Restaurar sistema).

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 5 invitados