Problemas con el audio.

Foro referente al sistema operativo Windows XP
facurosarino
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 04 Dic 2012, 00:39
Contactar:

Problemas con el audio.

Mensajepor facurosarino » 04 Dic 2012, 00:52

Buenas, soy nuevo! Quería hacer una consulta, tengo una pc de dos meses de vida, nuevísima... pero cada tanto no se que mier** hago que se me desactiva todo sonido de windows; los efectitos, la música, la bandeja de dj ni me la deja abrir siquiera, cuando quiero reproducir un tema en el WMP me sale: "El Reproductor de Windows Media no puede reproducir el archivo debido a un problema con el dispositivo de sonido. Puede que no haya ningún dispositivo de sonido instalado en el equipo, que lo utilice otro programa o que no funcione". La única forma que se restablece el problema es reiniciando la pc. Alguien me puede decir que pasa? Está todo perfectamente instalado, que yo sepa.

GRACIAS!!!

SALUDOS!!
FACU :)

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: Problemas con el audio.

Mensajepor pablos2013 » 04 Dic 2012, 22:33

No debería pasar pero prueba con el VLC

http://www.videolan.org/vlc/
" Todo funciona bien.... hasta cuando se daña "

facurosarino
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 04 Dic 2012, 00:39
Contactar:

Re: Problemas con el audio.

Mensajepor facurosarino » 04 Dic 2012, 22:46

pablos2013 escribió:No debería pasar pero prueba con el VLC

http://www.videolan.org/vlc/



Pero el vlc no es un reproductor? Bueno gracias voy a porbar! Saludos.
FACU :)

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con el audio.

Mensajepor helheim » 05 Dic 2012, 21:25

La verdad es que no es normal lo que te ocurre...

Descarga, ejecuta HIJACKTHIS v 2.0.2 (sin tener ningún otro programa abierto) y, tras finalizar el proceso de escaneo, péganos aquí en el Foro el informe que te genere.
P.D: Descarga exactamente la versión de Hijackthis que te inidco y no otra.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

facurosarino
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 04 Dic 2012, 00:39
Contactar:

Re: Problemas con el audio.

Mensajepor facurosarino » 18 Feb 2013, 19:39

helheim escribió:La verdad es que no es normal lo que te ocurre...

Descarga, ejecuta HIJACKTHIS v 2.0.2 (sin tener ningún otro programa abierto) y, tras finalizar el proceso de escaneo, péganos aquí en el Foro el informe que te genere.
P.D: Descarga exactamente la versión de Hijackthis que te inidco y no otra.

Un saludo.


Gracias ahora lo voy a probar. Hay algo que me olvidé de aclarar antes, esto pasa después cuando pongo la pc en modo suspensión (generalmente por un largo tiempo) y luego la vuelvo a su estado normal. Ahí es cuando se me da este problema.

Gracias!
FACU :)

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: Problemas con el audio.

Mensajepor Firewings07 » 22 Feb 2013, 18:55

parece un problema con tus drivers de audio, ya probaste actualizarlos?

y eso del modo de suspension, quizas se deba a que cuando regresa no los vuelve a cargar, no es lo normal...
haces hibernacion o solo suspension?..aclara esa duda..

facurosarino
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 04 Dic 2012, 00:39
Contactar:

Re: Problemas con el audio.

Mensajepor facurosarino » 22 Feb 2013, 19:07

Firewings07 escribió:parece un problema con tus drivers de audio, ya probaste actualizarlos?

y eso del modo de suspension, quizas se deba a que cuando regresa no los vuelve a cargar, no es lo normal...
haces hibernacion o solo suspensión?..aclara esa duda..



No no, es solo suspensión. Pero me re olvidé del problema este, lo dejé pasar y ahora que me percato hace bastante que ya no me pasa y no he tocado absolutamente nada. Así que no tengo ni idea que puede ser. Gracias a todos igualmente!! Si llega a pasar de nuevo volveré por estos pagos.
FACU :)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados