problemas con el administrador de sonido de windows multimed

Foro referente al sistema operativo Windows XP
pedro7
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 15 Sep 2010, 19:28
Contactar:

problemas con el administrador de sonido de windows multimed

Mensajepor pedro7 » 15 Sep 2010, 19:36

hola
mi problema es que cuando instalo el xp sv2 o 3 me queda sin sonido reviso y los controladores estan activados y actualizados osea que el administrador de dispositivos me muestra todo en orden pero no funciona win media me dice que hay problema con controlador despues del analisis con everest no encuentro archivos en windows multimedia, pero si en los demas drivers de sonido no se que hacer instale el kernel de microsof pero me da error y se me reinici la maquina. no se que puedo hacer incluso lo formatee en otro pc para comprobar si depronto era la bios o el chipset o la board pero siguio igual e instalado como 5 veces de diferntes cds y continua el problema la verdad no se que mas hacer, alguien me puede ayudar????

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problemas con el administrador de sonido de windows multimed

Mensajepor Souto » 15 Sep 2010, 20:42

Hola, bienvenido
Hay un reciente post que se inicia por otra cuestión y que acaba también en un tema de sonido.
La aportación que hace el usuario ANTONIO P en su última intervención es valiosa y yo creo que deberías empezar por ahí: comprobar que la tarjeta de audio no está deshabilitada

ANTONIO P escribió:Reconstruyendo para quienes tengan esta misma situación:
Inicio> clic derecho MI PC>Propiedades>hardware>administrador de dispositivos de sonido video y juegos> Clic derecho en tarjeta de sonido>propiedades>ventana de tarjeta de sonido (creative)>propiedades>ventana dispositivos de audio>clic dispositivos de audio>clic tarjeta de sonido>clic botón inferior derecha: propiedades> tildar usar características de audio de este dispositivo. y reinicie.


Imagen



activar-cuentas-de-usuario-restaurar-sistema-desde-admdor-t9309.html

Saludos
Qui dove il mare luccica e tira forte il vento

scanner8400
Usuario topetorpe
Usuario topetorpe
Mensajes: 135
Registrado: 28 Abr 2008, 21:46
Agradecimiento recibido: 1 vez
Contactar:

Re: problemas con el administrador de sonido de windows multimed

Mensajepor scanner8400 » 21 Sep 2010, 18:04

los problemas con los sonidos es muy frecuente cuando se manda a formatear y no se cuenta con cd original,

porque si has mandado a formatear y cargado los drivers con el cd original, no dbeerias tener problemas, entonces ahi simplememte esta dañado el sonido

ahora si has mandado a formatear y estas cargando los drivers desde otros cd parecidos, si tienes un problema.

el caso es que en la mayoria de placas medio nuevas y nuevas el componente de sonido no se instala solo, es decir necesita el famoso high definition audio, algo asi, que si no tienes el cd original, no te va funcionar de ninguna manera, y entonces deberas bajarte el driver de la pagina que corresponda a tus driver, y debras bajarte dos archivos para que puedas poner el sonido, uno es el propio drivers, y otro es el complemento del high audio definiotios, que sabe ser mas pesado que el mismo driver,

ahora si ya tienes todo esto y no te funciona es que has trabado los driver de tanto tratar de instalar, inclusive en ciertas maquionas si no instalar en una secuencia ordenads alos drivers, asi tengas los propios , no te va sonar nada.-

bueno, esto es en elagunos casos.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados