PROBLEMAS CON EL ARRANQUE DE WINDOWS XP [Solucionado]

Foro referente al sistema operativo Windows XP
Dinamo35
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Abr 2008, 18:53
Contactar:

PROBLEMAS CON EL ARRANQUE DE WINDOWS XP [Solucionado]

Mensajepor Dinamo35 » 23 Abr 2008, 18:59

Hola a todos:
creo que después de usar el Ccleaner se me borraron archivos que no debían,
por lo cual al volver a encender el pc este no iba.
Entonces tuve que crear un disco de arranque con los archivos "ntldr", "ntdetect.com" y "BOOT.INI" y desde la unidad A:\ me arranco perfectamente.
El problema viene ahora, he copiado estos archivos en la unidad C:, pero el pc no arranca sino es con el disco de arranque puesto en la unidad A:.
-He copiado los archivos antes mencionados en C:\windows\ ,
-He configurado la Bios para que arranque desde el disco duro
-He hecho un FixMBR y FixBOOT
-He actualizado la Bios... pero, sino es con el disco de arranque el pc no arranca, se queda parado en la pantalla negra justo antes de iniciarse el Sistema Operativo.
Alguien sabe que mas puedo hacer.? Gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor Souto » 23 Abr 2008, 22:22

Bienvenido al foro!.
En principio el procedimiento que has seguido, tal como lo cuentas, es impecable. Por lo tanto no tiene una explicación fácil lo que está pasando.
Mi propuesta:
Primero: Aprovechar que consigues arrancar para ir a Ccleaner y a partir de las copias de seguridad, deshacer los cambios realizados

Segundo: Si esto no fuese posible o no funcionase, ejecutar regedit e ir a
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon] y ahí comprobaremos que el valor de Userinit sea exactamente (con la coma incluida): "Userinit"="C:\\WINDOWS\\system32\\userinit.exe,"

Tercero:: Si aquí todo está bien, apaga el equipo, desconéctalo de la red eléctrica, ábrelo, localiza la batería de la BIOS (la única pila, redonda que hay en la placa), fíjate cómo está colocada. Retírala de su emplazamiento cinco minutos, vuelve a colocarla, arranca el equipo, en tra en el menú de la BIOS, ajusta la fecha y la hora, pulsa F10 para salir guardando cambios y a ver que pasa.

Cuarto: si tenemos el día negro y tampoco va la cosa, localiza el boot.ini del disco (no el del disquete) cópialo y pégalo en tu próximo post.


Saludos
Qui dove il mare luccica e tira forte il vento

Dinamo35
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Abr 2008, 18:53
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor Dinamo35 » 24 Abr 2008, 20:26

Hola Souto, gracias por contestar.
1º-Respecto a lo que dices del Ccleamer, que yo sepa, no guarda copias de seguridad excepto cuando hace limpieza en el registro
(tampoco crea punto de restauración), por lo que he vuelto a agregar los informes de limpieza de registro al registro y no ha funcionado. Tal vez alla otra manera que desconozco.
2º-Lo de :"Userinit"="C:\\WINDOWS\\system32\\userinit.exe,", parece que está todo bien, con coma y todo.
3º-Tambien he hecho lo que me dijiste de la pila y nada.
Aquí te adjunto el Boot.ini del disco duro que está en C:\windows\ y a ver que te parece:
[boot loader]
timeout=0
Default= multi(0)disk(0)rdisk(0)partition(1)\windows
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\windows="Microsoft Windows XP Professional"

Gracias por todo y espero que me ayudes con este misterio, un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor Souto » 24 Abr 2008, 22:47

Cambia el boot.ini del disco duro por este otro y dale propiedades de oculto:

boot loader]
timeout=10
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /bootlog
Qui dove il mare luccica e tira forte il vento

Dinamo35
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Abr 2008, 18:53
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor Dinamo35 » 25 Abr 2008, 16:55

Cambie el boot.ini del disco duro y nada. Si se te ocurre otra cosa que pueda hacer te lo agradeceré.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor pako » 28 Abr 2008, 10:44

Hola,

Uso el CClenaer de vez en cuando desde que lo recomendo el moderador MedDelfin por ser un limpiador poco agresivo que cualquiera puede usar y no veo por ningun lado que toque nada del arranque.

Me surgen dos dudas, dices que el PC no te iba, exactamente que te ponia, que falta el ntldr o el que ??? es que, que se te quede en la pantalla en negro sin mas no puede ser, porque sino no podrias arrancar desde el disquete, como arrancas desde el disquete es que la bios si comienza el proceso de carga, a continuacion deberia de arrancar el disco duro si lo tienes puesto asi desde la bios, en el caso que no pueda arrancar del disco duro te tirara un mensaje como el que falta el ntldr o similar, revisalo y pon lo ultimo que te salga en la pantalla, para ver si asi sabemos de donde puede venir el error.

Por ejemplo si falta el ntldr, es por que la linea del boot.ini esta mal multi(0) o por que no encuentra el ntldr en su ruta, no se si te has equivocado al ponerlo, pero los ficheros de arranque no tienen que estar en C:\windows\ como pones, sino sueltos en c:\

Y la otra duda es sobre el disco duro, que tienes un disco duro IDE con una sola particion que es la del arranque ???
Es que en funcion de si es un IDE, SATA, SCSI, del numero de discos duros que tengas, de las particiones etc... te cambia la linea multi(0)disk(0)rdisk(0)partition(1)\windows="Microsoft Windows XP Professional"

Lo que usaba hace años cuando pasaba esto, era cuando se usaba el disquete de arranque de Windows y el mitico de MSDOS era copiar los archivos como has echo, pero luego se le pasaba el sistema de arranque del disquete al disco duro, con el comando: "sys a: c:"

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor Souto » 28 Abr 2008, 11:08

pero los ficheros de arranque no tienen que estar en C:\windows\


Estuve mirando el tema y no leí con atención con lo cual no caí en la cuenta de eso que tú has advertido tan acertadamente. Yo creo que si es cierto que ha puesto los archivos de carga en Windows, no hay nada más que hablar. Colocados Boot.ini, Ntldr y Ntdetect en la raiz de C: el equipo debiera arrancar sin problemas.

Otra cuestión en la cual estoy también totalmente de acuerdo contigo es que ccleaner no ha podido ser el culpable de la incidencia en el arranque; sencillamente porque no toca para nada ese ámbito.

Saludos
Qui dove il mare luccica e tira forte il vento

Dinamo35
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 23 Abr 2008, 18:53
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP

Mensajepor Dinamo35 » 29 Abr 2008, 19:31

Felicidades chicos, teníais razón, cometí el fallo de copiarlos en C:\windows, ha sido copiarlos en C: y enseguida me ha arrancado, copie los 3, ("ntldr", "ntdetect.com" y "BOOT.INI").
Lo curioso es que los archivos ya estaban en C: y al copiarlos de C:\windows y pegarlos en C: me pregunto si quería sustituir el archivo modificado en Abril del 2008 por el archivo modificado en 2001(sacado de mi disco windows xp), por lo que deduzco que los archivos estaban pero tenían algún problema, talvez con alguna actualización(ultimamente se me actualizo el servipack 3).
Por lo que me comentáis del Ccleaner ya me hacéis dudar y seguramente el problema surgiría por otro motivo.
Gracias por todo, un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP [Solucionado]

Mensajepor Souto » 29 Abr 2008, 21:06

Dos puntos para pako y para mi suspenso total por no saber leer :( :( :(
Me quedo para la convocatoria de Setiembre.

Me alegro de que todo se haya solucionado ;)
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: PROBLEMAS CON EL ARRANQUE DE WINDOWS XP [Solucionado]

Mensajepor pako » 30 Abr 2008, 10:09

Hola,

La primera vez que lo lei tampoco me di cuenta, vi que Dinamo35 sabia lo que se hacia y tampoco preste atencion a la ruta, fue en la segunda leida cuando vi que no me sonaba esa ruta para el arranque.

Souto algun dia de Septiembre casi seguro que coincidamos, tengo tambien algunas convocatorias de otras asignaturas :jaja:

Dinamo35 los ficheros los tenias, pero estaban corruptos por eso te preguntaba si querias sobreescribirlos.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 4 invitados