Problemas arranque, después de actualizaciones

Foro referente al sistema operativo Windows XP
richi
Usuario linuxero
Usuario linuxero
Mensajes: 16
Registrado: 18 Oct 2008, 19:12
Contactar:

Problemas arranque, después de actualizaciones

Mensajepor richi » 18 Oct 2008, 19:42

Las actualizaciones automáticas de Windows XP del 17 de octubre (software distribution – Service 3.0) me provocan un bloqueo que impide iniciar el equipo posteriormente.
Tuve que iniciar en modo seguro y restaurar el sistema.
No puedo instalar las actualizaciones, ya que me vuelve a suceder lo mismo. El equipo se detiene a media lectura de los archivos de arranque y solo permite inicio en modo seguro.
¿´Podríais ayudarme?
Gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas arranque, después de actualizaciones

Mensajepor Souto » 19 Oct 2008, 23:05

Bienvenido al foro!
Comprueba si en C:\Windows tienes un archivo
WindowsUpdate.log
ó bien
svcpack.log
Si es así, copia el contenido de las diez últimas líneas y pégalo en tu próximo post.

Saludos
Qui dove il mare luccica e tira forte il vento

richi
Usuario linuxero
Usuario linuxero
Mensajes: 16
Registrado: 18 Oct 2008, 19:12
Contactar:

Re: Problemas arranque, después de actualizaciones

Mensajepor richi » 20 Oct 2008, 19:48

Souto escribió:Bienvenido al foro!
Comprueba si en C:\Windows tienes un archivo
WindowsUpdate.log
ó bien
svcpack.log
Si es así, copia el contenido de las diez últimas líneas y pégalo en tu próximo post.

Saludos



Hola:

Estas son las diez últimas líneas:

2008-10-20 20:39:04:609 792 390 Agent * Found 0 updates and 4 categories in search; evaluated appl. rules of 7 out of 7 deployed entities
2008-10-20 20:39:05:171 792 390 Agent *********
2008-10-20 20:39:05:171 792 390 Agent ** END ** Agent: Finding updates [CallerId = Windows Live Toolbar]
2008-10-20 20:39:05:171 792 390 Agent *************
2008-10-20 20:39:05:187 3796 f38 COMAPI >>-- RESUMED -- COMAPI: Search [ClientId = Windows Live Toolbar]
2008-10-20 20:39:05:187 3796 f38 COMAPI - Updates found = 0
2008-10-20 20:39:05:187 3796 f38 COMAPI ---------
2008-10-20 20:39:05:187 3796 f38 COMAPI -- END -- COMAPI: Search [ClientId = Windows Live Toolbar]
2008-10-20 20:39:05:187 3796 f38 COMAPI -------------
2008-10-20 20:39:10:171 792 390 Report REPORT EVENT: {463E083F-2BC0-41CF-8A0D-BB6B28DF001F} 2008-10-20 20:39:05:171+0200 1 147 101 {00000000-0000-0000-0000-000000000000} 0 0 Windows Live Toolbar Success Software Synchronization Windows Update Client successfully detected 0 updates.

richi
Usuario linuxero
Usuario linuxero
Mensajes: 16
Registrado: 18 Oct 2008, 19:12
Contactar:

Re: Problemas arranque, después de actualizaciones

Mensajepor richi » 20 Oct 2008, 19:55

Souto escribió:Bienvenido al foro!
Comprueba si en C:\Windows tienes un archivo
WindowsUpdate.log
ó bien
svcpack.log
Si es así, copia el contenido de las diez últimas líneas y pégalo en tu próximo post.

Saludos


Hola otra vez.
Las 10 líneas que inserté hace un momento son del archivo WindowsUdate.log

A continuación transcribo también las 10 últimas del archivo svcpack.log:

24.172: Return Value From IsWMUpgradeable = 1
24.172: IsWMUpgradeable returned value( 0x1 ) which is Equal To 0x1
24.172: First Condition in WM.Upgrade.Condition.Section Succeeded
24.172: Condition succeeded for section KN.Or.WM.Restore.Condition.Section in Line 1 of WM.ExtendedConditional.Professional
24.219: Express: 58,096,150 bytes were downloaded.
134.422: [PatchFilesFromResponseBlob] returning STATUS_READY_TO_INSTALL
137.204: UnRegisterSpuninstForRecovery, failed to delete SpRecoverCmdLine value, error 0x2
137.204: DoInstallation: Failed to unregistering spuninst.exe for recovery.
137.235: La instalación de Service Pack 3 no ha finalizado.
137.235: Update.exe extended error code = 0xf201

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas arranque, después de actualizaciones

Mensajepor Souto » 20 Oct 2008, 23:00

Lo relevante de tu último post es que no se ha podido completar la instalación del SP3 probablemente por una restricción de permisos.

Mi propuesta es que descargues Dial a fix
http://wiki.lunarsoft.net/wiki/Dial-a-fix
(al final de la página tienes el enlace de descarga)
A continuación crea un punto de Restauración (Inicio/Programas/Herramientas del sistema/Restaurar sistema)
Procede ahora a ejecutar Dial a fix y en la ventana principal

Imagen

pulsas sobre
Flush Software Distribution
Así mismo en esta misma ventana pulsas sobre Policies/Rescan y si te presenta en pantalla algún resultado das en Remove y cierras esa ventana.
A continuación en la ventana principal, abajo a la derecha, pulsas sobre el símbolo herramientas y en la nueva ventana

Imagen

resaltas
Repair permisions y das en GO
Reinstalll BITS y das en GO
Reset WMI/WBEM y das en GO

CIerras el programa y vas a Wiindows Update.
Probablemente el tema se haya solucionado.

Saludos
Qui dove il mare luccica e tira forte il vento

richi
Usuario linuxero
Usuario linuxero
Mensajes: 16
Registrado: 18 Oct 2008, 19:12
Contactar:

Re: Problemas arranque, después de actualizaciones

Mensajepor richi » 21 Oct 2008, 23:07

Souto escribió:Lo relevante de tu último post es que no se ha podido completar la instalación del SP3 probablemente por una restricción de permisos.

Mi propuesta es que descargues Dial a fix
http://wiki.lunarsoft.net/wiki/Dial-a-fix
(al final de la página tienes el enlace de descarga)
A continuación crea un punto de Restauración (Inicio/Programas/Herramientas del sistema/Restaurar sistema)
Procede ahora a ejecutar Dial a fix y en la ventana principal

Imagen

pulsas sobre
Flush Software Distribution
Así mismo en esta misma ventana pulsas sobre Policies/Rescan y si te presenta en pantalla algún resultado das en Remove y cierras esa ventana.
A continuación en la ventana principal, abajo a la derecha, pulsas sobre el símbolo herramientas y en la nueva ventana

Imagen

resaltas
Repair permisions y das en GO
Reinstalll BITS y das en GO
Reset WMI/WBEM y das en GO

CIerras el programa y vas a Wiindows Update.
Probablemente el tema se haya solucionado.

Saludos

Souto escribió:Lo relevante de tu último post es que no se ha podido completar la instalación del SP3 probablemente por una restricción de permisos.

Mi propuesta es que descargues Dial a fix
http://wiki.lunarsoft.net/wiki/Dial-a-fix
(al final de la página tienes el enlace de descarga)
A continuación crea un punto de Restauración (Inicio/Programas/Herramientas del sistema/Restaurar sistema)
Procede ahora a ejecutar Dial a fix y en la ventana principal

Imagen

pulsas sobre
Flush Software Distribution
Así mismo en esta misma ventana pulsas sobre Policies/Rescan y si te presenta en pantalla algún resultado das en Remove y cierras esa ventana.
A continuación en la ventana principal, abajo a la derecha, pulsas sobre el símbolo herramientas y en la nueva ventana

Imagen

resaltas
Repair permisions y das en GO
Reinstalll BITS y das en GO
Reset WMI/WBEM y das en GO

CIerras el programa y vas a Wiindows Update.
Probablemente el tema se haya solucionado.

Saludos



Realizé los pasos indicados.
En lo referente a herramientas, al resaltar Reinstall Bits y dar GO, no pude confirmar, ya que me pedía el CD de Windows, que no tengo.
El resto: Repair permisions... y Reset WMI..... , todo normal.

Antes de ir a Windows Update prefería reinicié el equipo, observando que solo daba acceso al usuario administrador, desapareciendo las entradas de otros dos usuarios del PC.

Ante dicha anomalía, opté por restaurar el sistema, volviendo todo a la situación anterior.

No sé si hubiesen progresado con normalidad las actualizaciones de Windows, pero la desaparición de las cuentas de usuarios me inquietó bastante y por eso decidí la citada vuelta al punto de partida.

Confiese que me atemoriza un poco remover archivos de sistemas, dado que no soy experto en informática. Tal vez sería cuestión de llevar la CPU al servicio técnico.

El equipo va bien pero supongo que a la larga no quedaría mas remedio que descargar las actualizaciones. ¿Que opinaís?

Gracias.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados