Problemas al apagar mi PC

Foro referente al sistema operativo Windows XP
scgm1540
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 03 Dic 2008, 14:17
Contactar:

Problemas al apagar mi PC

Mensajepor scgm1540 » 03 Dic 2008, 14:27

Hola, mi prolema o mas bien el de mi pc es el siguiente:
Cuando utilizo mi pc, sea ual sea el programa que utilice desde Office a Nero, pasa que al momento de apagarla de modo seguro es decir mediante el INICIO de mi pc, el mismo acepta el comando de apagado pero luego nunca aparece el cuadrito donde me muestra cerrar cesion, apagar y reiniciar. Se queda todo el tiempo como colgada con el reloj de arena chiquitito mostrando espera y no pasa nada.
Además si hago otra cosa durante ese tiempo el entorno del escritorio se cuelga.

Ya mi pc ha venido dandome ciertos problemas desde hace 3 semanas cuando la formatie con un disco duro nuevo de 160GB WD Sata II, ya que antes tenia uno de 40GB WD IDE, pero aquel habia funcionado de maravilla.

Tengo una tarjeta madre Asrock Wolfdale 1333-D667
Disco duro WD Caviar de 160 GB Sata II
Procesador dual core de 2.0GHz
1GB de RAM
SO Windows XP SP3


A veces pienzo que puede ser el Win XP ya que en mi disco anterior tenia un SP2 actualizado a SP3, pero nunca me dio que hacer y he instalado ese mismo en diferentes PC y no me ha dado tantos problemas como este.

Por favor ayudenme que puedo hacer sino solo me quedara formatear de nuevo mi PC y no quisiera xq estoy segura que debe haber otra solucion por alli.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas al apagar mi PC

Mensajepor Souto » 03 Dic 2008, 23:54

Has descargado e instalado desde la página del fabricante de tu placa
http://www.asrock.com/mb/download.asp?M ... D667&s=775
el driver de chipset? (Inf driver) INF_XP64_MCE_XP_2K(8.1.1.1001)

Para instalar XP, has necesitado modificar parámetros en la BIOS?. En caso afirmativo, has vuelto esos parámetros a la configuración original?


Saludos
Qui dove il mare luccica e tira forte il vento

scgm1540
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 03 Dic 2008, 14:17
Contactar:

Re: Problemas al apagar mi PC

Mensajepor scgm1540 » 04 Dic 2008, 12:08

Souto escribió:Has descargado e instalado desde la página del fabricante de tu placa
http://www.asrock.com/mb/download.asp?M ... D667&s=775
el driver de chipset? (Inf driver) INF_XP64_MCE_XP_2K(8.1.1.1001)

Para instalar XP, has necesitado modificar parámetros en la BIOS?. En caso afirmativo, has vuelto esos parámetros a la configuración original?


Saludos



No, hasta ahora ni he modificado la bios ni he instalado la actualizacion que me dices, no he querio modificar el biso ya que no soy muy diestra en eso, lo que si he pensado es en reparar mi Wim XP desde la bios, que opinas al respecto?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problemas al apagar mi PC

Mensajepor Souto » 04 Dic 2008, 12:37

ya que no soy muy diestra en eso,

Esto es evidente.
Vamos a ver, no se trata de ninguna actualización. Lo primero que debes hacer, tras realizar la instalación del sistema operativo en tu nuevo disco, es instalar TODOS los controladores que te ofrece el fabricante de la placa. Empezando, tal como ya te he indicado, por el de chipset.
http://www.asrock.com/mb/download.asp?M ... D667&s=775

Una vez TODO eso instalado es el momento de valorar cómo va el equipo.
En resumen, no has completado la instalación, así que lo extraordinario sería que fuese bien.
Por último, para complicar más las cosas, has elegido un modelo de disco duro que, en muchas ocasiones, precisa un driver específico que aporta WD.
http://support.wdc.com/product/download ... =6&lang=ls
Pero, en fin eso ya se vera.
Completa la instalación tal como debe ser y luego hablaremos.

Saludos

http://support.wdc.com/product/download ... =6&lang=ls
Qui dove il mare luccica e tira forte il vento

scgm1540
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 03 Dic 2008, 14:17
Contactar:

Re: Problemas al apagar mi PC

Mensajepor scgm1540 » 04 Dic 2008, 23:56

Souto escribió:has elegido un modelo de disco duro que, en muchas ocasiones, precisa un driver específico que aporta WD.
http://support.wdc.com/product/download ... =6&lang=ls



Ok, esta semana la formateo y veo como evoluciona en cuanto tenga resultados te cuento.

Gracias por tu tiempo


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados