Problema sonido windows XP

Foro referente al sistema operativo Windows XP
Pun1
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 06 Feb 2009, 13:44
Contactar:

Problema sonido windows XP

Mensajepor Pun1 » 06 Feb 2009, 13:48

Muy buenas gente. Me pasa una cosa extraña, voy donde un amigo para que le instale unos altavoces corrientes en su pc windows xp. resulta que voy y el pc no reconoce altavoces ni nada, cuando voy a sonido me dice que no hya ningun dispositivo de audio. entonces pense yo, "sera que no tiene drivers, me lo llevo a mi casa y lo pruebo en mi xp y le busco drivers", pues resulta que segun lo enchufo funciona en el mio. Entonces solo me queda buscar lso drivers e instalarselos en su pc, pero esk no hay drivers, o al menos no los encuentro ni en la web oficial.
el producto es GENIUS SP-Q06S.
pagina oficial: www.geniusnet.com

si alguien me pudiera ayudar se lo agradeceria, igual es que tiene su pc algo mas configurado y por eso no detecta.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema sonido windows XP

Mensajepor Souto » 06 Feb 2009, 14:48

Bienvenido al foro!
resulta que voy y el pc no reconoce altavoces ni nada

los altavoces no son un periférico que deba ser reconocido ni, por lo tanto, necesiten drivers. Simplemente es un componente pasivo.

cuando voy a sonido me dice que no hya ningun dispositivo de audio.

es ahí donde debes centrar tus investigaciones. En ese equipo no se han instalado los drivers de la tarjeta de sonido ó esta no está correctamente configurada.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados