Problema Sonido

Foro referente al sistema operativo Windows XP
galapos
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 18 Jul 2009, 22:19
Contactar:

Problema Sonido

Mensajepor galapos » 18 Jul 2009, 22:25

Muy buenas, ante todo gracias por la atencion que presteis al tema:
Mi problema es el siguiente, y es que por lo visto se me ha desconfigurado el sonido en mi ordenador, porque pongo musica o algun video y oigo el sonido raro, en musica oigo mas los instrumentos que la voz...hace mucho tiempo estuve viendo en Windows que habia una opcion de efectos de sonido...tipo Generico, Salon de Conciertos, Auditorio, Sala de piedra o algo asi, pero es que no encuentro esa opcion ahora mismo.
Cual puede ser el problema?he vuelto a reinstalar el driver de sonido y sigo igual por tanto deduzco que debe ser configuraciones.

Un saludo y muchas gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema Sonido

Mensajepor Souto » 18 Jul 2009, 22:45

Hola, bienvenido al foro
hace mucho tiempo estuve viendo en Windows que habia una opcion de efectos de sonido..

En realidad no es así, esa opción no es de Windows. De lo que hablas es del software asociado a la tarjeta de sonido (por ejemplo, el Sound Efect del audio de la Realtek AC97).
En general es accesible desde un icono en la barra de tareas (al lado del reloj) y/ó desde Panel de control.
Si no estuviese, la reinstalación de ese software y/o su adecuada configuración debería resolver el problema
Pasa un Everest
tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html
para identificar tu dispositivo de audio y nos cuentas

Saludos
Qui dove il mare luccica e tira forte il vento

galapos
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 18 Jul 2009, 22:19
Contactar:

Re: Problema Sonido

Mensajepor galapos » 19 Jul 2009, 12:53

Hola y gracias por responder, he descargado el programa que me dijiste y he identificado mi tarjeta de sonido:
Realtek ALC888/S/T @ ATI SB600 - High Definition Audio Controller

He mirado el programa de dicho driver y en Entorno pone "Ninguno" y el ecualizador está desactivado porque si lo activo se escucha peor...nose que es lo que le pasa pero ha sido todo a raiz de formatear.

Un saludo

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema Sonido

Mensajepor medDelfin » 19 Jul 2009, 13:51

galapos escribió:Realtek ALC888/S/T @ ATI SB600 - High Definition Audio Controller
Te respondo con la solución que ya dió en su día Souto:
Souto escribió:El problema está aquí:
High Definition Audio Controller

Una vez instalado XP y antes de instalar los controladores de la tarjeta de sonido, ha de instalarse una actualización del sistema operativo que lo habilita para manejar el audio alta definición.

Esa actualizaciómn puedes descargarla, por ejemplo, de aquí:
http://h10025.www1.hp.com/ewfrf/wc/soft ... 324&os=228" onclick="window.open(this.href);return false;

Realizado esto, procede ahora a instalar los drivers de sonido.
Creo que por aquí van los tiros y lo tendrás resuelto en cinco minutos.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados