Problema al iniciar winXP (Solucionado)

Foro referente al sistema operativo Windows XP
kyops
Usuario linuxero
Usuario linuxero
Mensajes: 23
Registrado: 20 Abr 2008, 06:06
Contactar:

Problema al iniciar winXP (Solucionado)

Mensajepor kyops » 03 May 2009, 23:03

Hola a todos(as).

Os cuento mi problema, espero que alguien pueda ayudar a esta pobre alma en pena :D

Tengo un D.D. de 500GB (C), en el cual tenia 3 particiones, 200 para archivos, 200 para el S.O. y 100 libres, aun sin partición (Pue pensaba montar ahi Ubuntu) y otro de 120 (Q) en el que hay música y videos.

Ayer mientras le hacia un escaneo de rutina (KIS 2009) con modo seguro, se quedo paralizada al 82%, en la particion del S.O., despues de 2 horas en la misma partición, mismo archivo, decidi reiniciar y entrar normalmente, y :o oh sorpresa!!!, No cargaba Windows!!!

Me marcaba el siguiente error:

Ni se ha iniciado windows debido a un problema de configuración de disco en el hardware del equipo.
No se puede leer del disco de inicio seleccionado.
Compruebe la ruta de inicio y el hardware del disco.
Consulte la documentacion de Windows para la configuracion de hardware de disco y los manuales de referencia del hardware para la informacion adicional.

:?: Revisé en el BIOS los valores que tenia, pues no le habia movido a nada (segun yo) en ningun momento. El D.D. estaba al segundo al cargar, primero claro esta, ésta el CD-ROM, pero pues cualquier cosa volvi a los valores por defecto de BIOS, reinicie y nada, el mismo error, entonces pense, reinstalar el windows (XP profesional SP3), pero de nuevo oh sorpresa, no estaba la particion donde tenia instalado el windows, asi que no me quedo mas que instalarlo de nuevo en la particion de 100 GB, lo instale y todo bien, lo actualice, y estuve trabajando un rato, la apague y al encenderla esta mañana........

:shock: Empieza a cargar la pantalla negra de Windows, y luego se reinicia, asi, sin mas!! :shock:, se reinicia, y se reinicia, y se reinicia!!. Oh por cierto, casi lo olvido, Me muestra dos S.O. Windows XP al momento de cargar, si le doy en el primero, me devuelve al inicio, y si selecciono el segundo, pone la pantalla de windows y luego se reinicia :crey:

Que puedo hacer?, q puede estar pasando?, el KIS no desplego ninguna pantalla de alerta, si desconecto el D.D. (Q) entra al windows que recien instale, y puedo ver la partición que tenia(C), pero no puedo cargar desde esta partición, y si conecto mi otro D.D. menos puedo hacerlo, que piensan que peude estar pasando? :help:

Muchas gracias...... Espero su respuesta antes de formatear ( que no creo sea la solución).

Oh, por si lo necesita, la memoria es de 1.5 GB y la placa madre es Biostar p4 m700SE, malware bites, y firewall outpost Pro aunque no creo que sea necesario.

De nuevo, Gracias :roll:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al iniciar winXP

Mensajepor Souto » 04 May 2009, 10:59

El tema es interesante; pero me pierdo entre tanto disco y partición. Aporta por favor un pequeño esquema detallando discos físicos y sus respetivas particiones.
Algo asï:
Disco 1 (500 Gb): partición 1 antiguo XP, partición 2 datos, partición 3...
Disco 2 (250Gb): una sóla partición, nueva inst. de XP

A primera vista lo que planteas sugiere un daño físico en los primeros sectores del disco. Esto sería más probable si el disco ya tiene muchas horas de uso y/o se ha particionado/reparticionado en muchas ocasiones y/o se han realizado instalaciones de sistema operativo en número relevante (sector de arranque machacado).
Pero, en fin, si facilitas un esquema quizá se pueda afinar más


Saludos
Qui dove il mare luccica e tira forte il vento

kyops
Usuario linuxero
Usuario linuxero
Mensajes: 23
Registrado: 20 Abr 2008, 06:06
Contactar:

Re: Problema al iniciar winXP

Mensajepor kyops » 04 May 2009, 14:54

Hola :D

Haber si os entendi bien, aqui va mi tabla:

Disco 1 (500 GB)
Particiones:
a) 200 GB Antiguo XP
b) 200 GB Datos
c) 100 GB Nuevo XP

Disco 2 (120 GB)
Particiones:
d) 60 GB Música
e) 60 GB Videos

Mi disco 2, lo tenia con el O.S., pero despues de haberlo llenado :lol: compre (Hace menos de dos meses :? ) el Disco 1. Respalde, formatee (o formatie, como se dira :oops: ) y fue cuando cree las particiones en el 1 e instale.

Creo que es lo único, gracias de nuevo :hello:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al iniciar winXP

Mensajepor Souto » 04 May 2009, 16:28

Ahora lo has puesto más fácil. No obstante debieras confirmarnos el modelo de placa: p4 m700SE.
Por esa referencia ,en Biostar, no la encuentro y me es imprescindible conocer sus especificaciones parar poder aportar algo.

Saludos
Qui dove il mare luccica e tira forte il vento

kyops
Usuario linuxero
Usuario linuxero
Mensajes: 23
Registrado: 20 Abr 2008, 06:06
Contactar:

Re: Problema al iniciar winXP

Mensajepor kyops » 04 May 2009, 22:48

:D

Es BiostarP4 M890M7 SE :lol:

SALUDOS

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al iniciar winXP

Mensajepor Souto » 05 May 2009, 08:27

Probablemente ahora en tu equipo conviven un disco SATA y otro IDE. Es posible que la configuración de la BIOS no sea la adecuada para que se pueda acceder a los mismos y también el posible que la última instalación que has realizado no se haya hecho con un cd de XP modificado (un cd que lleve integrado el controlador para SATA).
Hay al menos dos soluciones para que arranque
A) Modificando la BIOS:
El fabricante de tu placa, en el manual que tiene disponible en la red, no detalla los menús de la BIOS. Por lo cual no me es posible orientarte al respecto, en cualquier caso la entrada que habría que modificar dirá algo similar a ATA/IDE Configuration.
B) Sin modificar la BIOS (más recomendable)
En cualquier caso, si realizas una reinstalación con un nuevo cd en el cual hayas integrado previamente con nLite el driver SATA (en tu caso el viamraid.inf) no debieras tener ningún problema en arrancar. Ese driver lo tienes disponible en la página de tu placa en el epígrafe
Serial ATA RAID

instalar-xp-en-un-equipo-con-vista-preinstalado-y-disco-sata-t327.html

Saludos
Qui dove il mare luccica e tira forte il vento

kyops
Usuario linuxero
Usuario linuxero
Mensajes: 23
Registrado: 20 Abr 2008, 06:06
Contactar:

Re: Problema al iniciar winXP

Mensajepor kyops » 06 May 2009, 02:54

Souto, gracias por responder, pero me surge una duda, y en mi ordenador, los dos discos son SATA??

kyops
Usuario linuxero
Usuario linuxero
Mensajes: 23
Registrado: 20 Abr 2008, 06:06
Contactar:

Re: Problema al iniciar winXP

Mensajepor kyops » 06 May 2009, 03:32

:D Y aqui voy de nuevo :lol:

Souto, he encontrado una nueva duda, y me gustaria me orientaras antes de hacer una tontera.

Estoy en el programa de instalacion. De ahi puedo ver mis particiones y mis dos discos, todos con NTFS................Pero.............. cuando selecciono cualquiera de las dos particiones, la nueva o la viejita, para restaurar el XP me sale el siguiente horror:

Para instalar Windows XP en la particion seleccionada, el programa de instalacion debe escribir algunos archivos de inicio en el disco siguiente:

Disco 476938 MB en Id 0 en bus 0 en atapi (MBR)

Sin embargo este disco no contiene una particiòn compatible con windows XP.

Para continuar con la instalacion de Windows XP, regrese a la pantalla de selecciòn de la partición y cree una partición compatible con Windows XP en el disco anterior. Si no hay espacio disponible en el disco, elimine una particion existente y luego cree una nueva


Según entiendo, se daño el Sector de Arranque del disco?? :help: y si es asi, que hacer yo?? :help:


Oh por favor :notworthy: help me!!, :console: elimino la partición? o porque sucedio ese daño, que hice mal??

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al iniciar winXP

Mensajepor Souto » 06 May 2009, 10:12

Es difícil saber cómo has llegado a esta situación.
Mi sugerencia es que empieces por restaurar el sector de arranque.
Para ello entra en consola
consola-de-recuperacion-en-xp-t2491.html
y ejecuta los comandos
fixmbr
y
fixboot
en cada una de las instalaciones de Windows. Por último teclea exit para salir de consola y comprueba si ahora alguna de las dos instalaciones arranca.

Saludos
Qui dove il mare luccica e tira forte il vento

kyops
Usuario linuxero
Usuario linuxero
Mensajes: 23
Registrado: 20 Abr 2008, 06:06
Contactar:

Re: Problema al iniciar winXP

Mensajepor kyops » 07 May 2009, 05:12

Hola Souto:

Espero poder explicarme para poder explicarte como fue que llegue a este punto.

Despues de haberla apagado, al día siguiente la prendi, pero esta vez, ni desconectando el otro D.D. me reconocia donde habia instalado Windows, me marcaba: Disk boot failure, insert system disk and press enter

Pense en reparar, y fue cuando introduje el disco de XP, me reconocio las particiones, y me dispuse a sobreescribir en una de ellas, donde tenia el win mas reciente, fue cuando me salio el error que os comente.

Cancele la instalacion (pues supuse formatearia todo el DD) e introduje el disco de Ubuntu, lo ejecute de modo que no instalara, solo la version Lite, y para mi sorpresa, carpetas y particiones estaban en su sitio, pense instalar el ubuntu, pero tampoco me reconoce las particiones.

He probado con lo que comentas de la consola de recuperacion.

* Con el fixmbr, me sale lo siguiente, que supongo es normal.

**ADVERTENCIA**

Este equipo parece tener un registro de inicio principal no estandar o no vàlido.

FIXMBR puede dañar sus tablas de particiones si continua.

Esto podria ocasionar que todas las particiones del disco duro actual queden inaccesibles.

Si no tiene problemas para obtener acceso a su unidad, no continue.

Esta seguro de que quiere escribir un nuevo registro de arranque (MBR)?

Lo acepte y me salio lo siguiente:

Escribiendo el nuevo registro de arranque (MBR) en la unidad fisica /device/Harddisk0/Partition0
Se ha escrito correctamente el nuevo registro de inicio principal.

* Con el FIXBOOT me da lo siguiente.

La partición destino es D:
Esta seguro que desea escribir un nuevo sector de inicio en la particion D? Puse Si

Reinicie......


Y me sale de nuevo el error: Disk boot failure, insert system disk and press enter

No entiendo, que paso. :help: Juro que no toque nada!!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 2 invitados