problema impriemdo etiquetas

Foro referente al sistema operativo Windows XP
el-yo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 13 May 2008, 11:16
Contactar:

problema impriemdo etiquetas

Mensajepor el-yo » 14 May 2008, 09:47

He instalado un programa de dudosa procedencia de impresion de etiquetas y cuando lanzo una impresion se queda en :
C:\WINDOWS\system32\spool\PRINTERS\Tcp38.tmp
El nombre de archivo va variando pero no le llega a la impresora , ¿me podeis orientar?

Gracias.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: problema impriemdo etiquetas

Mensajepor robert_dll » 15 May 2008, 22:12

Hace falta el nombre del programa para ver si podemos ayudarte.

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

el-yo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 13 May 2008, 11:16
Contactar:

Re: problema impriemdo etiquetas

Mensajepor el-yo » 16 May 2008, 11:43

Zebra_DesignerPro.exe

Esta en la red emule y creo que algun cabr... lo ha modificado y te jode el pc.

Gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema impriemdo etiquetas

Mensajepor Souto » 16 May 2008, 12:05

El programa, efectivamente puede estar contaminado. Pero también puede suceder que la impresora no sea compatible.
Lo más lógico es que compruebes en primer lugar este último aspecto y si por ahí no hay problema, bájate una versión de prueba desde el sitio del fabricante (ahí tienes también la relación de impresoras):

http://www.zebra.com/id/zebra/na/en/ind ... erpro.html

Saludos
Qui dove il mare luccica e tira forte il vento

el-yo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 13 May 2008, 11:16
Contactar:

Re: problema impriemdo etiquetas

Mensajepor el-yo » 16 May 2008, 13:32

El problema es que una vez has instalado el contaminado ya no eres capaz (en ese equipo) de volver a hacer funcionar impresoras de etiquetas , aunque restaures sistema , desinstales y instales el bueno. algo deja en los equipos (registro posiblemente) que hace que no puedas volver a imprimir , ni desde el pro ni desde el normal.

Gracias
Ángel

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema impriemdo etiquetas

Mensajepor Souto » 16 May 2008, 18:05

A ver, hombre, que contigo hay que ir con cuentagotas :lol:
En resumen: has instalado un programa y ahora no imprimes de ninguna manera. Es decir, la cuestión ya no es que el programa vaya ó no vaya, sino que te ha fastidiado el servicio de impresión.
Primero: Da una buena pasada a tu equipo con un antivirus acreditado.
Segundo: Prueba a reparar la cola de impresión. En esta página tienes la posibilidad de descargar dos .reg, uno para XP Home y otro para Prof. Según tu caso descarga el que convenga y ejecútalo.
http://www.fermu.com/content/view/378/2/lang,es/
con esto reintegrarás el Registro a sus valores normales en este ámbito.
Tercero: Hay Dll y drivers implicados en el proceso de impresión. Si con el .reg anterior no lo has solucionado no te queda más que :
a) Inicio/Programas/Herramientas del sistema /Restaurar sistema y llevar tu equipo a una fecha inmediata anterior al incidente
b)Si lo anterior no es posible, reparar los archivos de sistema: insertar el cd de XP, parar la autoejecución y en Inicio/Ejecutar tecleamos: sfc /scannow

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados