Problema Grupo de Trabajo

Foro referente al sistema operativo Windows XP
GoD_HaDeS
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 04 May 2009, 17:26
Contactar:

Problema Grupo de Trabajo

Mensajepor GoD_HaDeS » 04 May 2009, 17:27

Tengo una red de 4 equipos con Windows XP conectados a un router.

El problema que tengo es que no se ven entre ellos pero si navegan por Internet perfectamente. Si creo un grupo de trabajo nuevo y los meto a todos funcionan de maravilla, se ven entre ellos y también navegan por Internet, pero cuando los reinicio ya no se ven.

¿Cuál es el problema?

Gracias de antemano!

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Grupo de Trabajo

Mensajepor helheim » 05 May 2009, 22:26

Hola, bienvenido al Foro.

Es un poco extraño lo que te ocurre pero bueno... No sabemos exactamente que es lo que has hecho pero por norma general lo que se suele hacer es:

- Meter los ordenadores en un mismo grupo de trabajo (cosa que ya sabes como hacer) y luego usar una utilidad que viene con Windows XP mediante la cual creas una Pequeña Red Domestica de forma muy fácil y que puedes encontrar en Inicio-Mis Sitios De Red-Configurar Una Red Domestica o Para Oficina Pequeña. Durante el proceso de creación de esa Red Doméstica, un asistente te irá guiando y mostrando como hacerlo. Deberás elegir las opciones que se ajusten a tu configuración en particular. Es rápido y sencillo y deberás hacerlo en todos los equipos.

Si ya has hecho eso que te he comentado y no hay manera, habría que pensar en que hay algo que impide que en tu Windows XP se guarden los cambios realizados. Me vino a la mente Deep Freeze pero me parecería increíble que lo tuvieses instalado en todos los equipos...

Puede que haya habido alguna modificación en el registro que impida guardar los cambios para el usuario pero... en todos los equipos (??!!); me parecería de lo más extraño también.

Yo me inclinaría a pensar que hay algo que se te pasa por alto o que no haces bien...

P.D: Espero que todos los equipos tengan instalados un Windows XP normal y completo.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema Grupo de Trabajo

Mensajepor Souto » 05 May 2009, 23:02

helheim escribió:Puede que haya habido alguna modificación en el registro que impida guardar los cambios para el usuario pero... en todos los equipos (??!!); me parecería de lo más extraño también

Es realmente muy extraño que esto pase en todos los equipos; pero cosas más raras se han visto. De manera que podríamos probar a obligar a uno de ellos a guardar los cambios. Según el resultado actuaríamos sobre el resto:

Para ello crearíamos este .reg
Copia en bloc de notas el texto que más abajo te pongo en azul. Guárdalo en Escritorio con cualquier nombre (reparar, por ejemplo); pero antes de dar en Guardar como pulsa sobre Tipo para que en lugar de *.txt muestre Todos los archivos. Ahora, ya sí, lo guardas como reparar.reg. Doble clic sobre ese archivo, aceptas, reinicias el equipo y a ver si hubo suerte.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
"SystemTray"="SysTray.Exe"

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell]
"BagMRU Size"=dword:00001f40

[HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam]
"BagMRU Size"=dword:00001f40



Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Grupo de Trabajo

Mensajepor helheim » 06 May 2009, 12:59

Souto escribió:Es realmente muy extraño que esto pase en todos los equipos; pero cosas más raras se han visto.
Y por eso yo estaba esperando que intervinieras :lol: :lol:

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

GoD_HaDeS
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 04 May 2009, 17:26
Contactar:

Re: Problema Grupo de Trabajo

Mensajepor GoD_HaDeS » 07 May 2009, 10:58

Voy a probar eso del registro y os digo si me ha funcionado.

Muchas gracias por las respuestas :)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 8 invitados