problema en menu de arranque con vista y ubuntu

Foro referente al sistema operativo Windows XP
javiervcia
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 24 May 2009, 12:28
Contactar:

problema en menu de arranque con vista y ubuntu

Mensajepor javiervcia » 24 May 2009, 12:38

Hola , veo loco con este problema , a ver si me podeis orientar con la posible solucion :

tengo un disco duro de 250 gigas , este duro tiene una paticion C: de 50 gigas . otra E: de 10 gigas , otra con 60 gigas en ext 3 para ubuntu , otra de 3 gigas para swap ubuntu y el resto para datos en ntfs ....

empiezo a instalar :

instalo windows xp en la particion E de 10 gigas , todo correcto , despues instalo windows vista en la particion C: de 50 gigas , todo correcto , al arrancar me sale un menu para elegir entre windows version anterior <XP> o windows vista y ambos funcionan perfectamente , despues de esto me dispongo a instalar ubuntu y es cuando viene el problema , la instalacion perfecta pero cuando arranco la primera vez me sale el grub dandome elegir entre ubuntu y windows , si le doy a ubuntu no hay problemas , todo ok , si elijo windows voy al menu de arranque de windows donde me da a elegir entre la version anterior <XP> o windows vista , si le doy a vista no hay problema pero si le doy a windows xp me sale lo siguiente :

"No se ha iniciado windows porque el siguiente archivo falta o esta dañado : <windows root>\system32\hal.dll.
Reinstale una copia del archivo mencionado."

y no hay manera de hacerlo funcionar , he reinstalado ya dos veces , me podeis hechar una mano ???

saludos

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema en menu de arranque con vista y ubuntu

Mensajepor helheim » 24 May 2009, 12:47

Hola, bienvenido al Foro.

Normalmente ese tipo de errores aparecen por problemas con el boot.ini, bien porque contenga entradas que no son válidas (el boot.ini no apunta a la partición donde está instalado Windows XP) o bien porque no exista, etc.

Te voy a remitir antes de nada a lo que dice MICROSOFT al respecto. Intenta realizar lo que te dice y vuelve a postear ante cualquier incidencia que tengas.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 3 invitados