problema de wifi

Foro referente al sistema operativo Windows XP
grancamu
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 62
Registrado: 07 Abr 2008, 22:56
Contactar:

Re: problema de wifi

Mensajepor grancamu » 01 Sep 2009, 21:16

es un zyxel p660hw-d1
pero lo mas gracioso que mi otro portatil se conecta sin fallos a la red

grancamu
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 62
Registrado: 07 Abr 2008, 22:56
Contactar:

Re: problema de wifi

Mensajepor grancamu » 01 Sep 2009, 21:28

le he dado una ip fija y lo he configurado como otro portatil que tengo sin fallos y ahora me dice que deshabilite el adaptador de red y lo reinstale
que hago quito el driver y lo vuelvo a instalar

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema de wifi

Mensajepor helheim » 01 Sep 2009, 21:33

AQUÍ tienes un extenso tutorial de tu router. Tiene un apartado que te ayuda a configurar de una forma básica el router para una conexión inalámbrica. De todas formas mira si el DHCP está activado. Si no lo está, activalo. En las propiedades de tu tarjeta deja que tanto la IP como las DNS se obtengan automáticamente, es decir, que sea el router quien te las asigne.

Entiendo que el aparato con el que tienes problemas es un portátil. Has tenido problemas de conexión wifi con ese portátil antes?. Algunos portátiles no ven redes en canales muy altos. Prueba a poner un canal medio en la configuración del router... por ejemplo el 8.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

grancamu
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 62
Registrado: 07 Abr 2008, 22:56
Contactar:

Re: problema de wifi

Mensajepor grancamu » 01 Sep 2009, 21:42

ha sido desde que he formateado la verdad que este portatil me lo ha dado mi hermano
al formateado me ha dado muchos fallos te los pongo por si afecta a la conexion:
wmphoto.dll
wmpdxm.dll
wmp.adm
wmhloc.dll
windows no puede cargar la biblioteca de configuracion a internet(kfgnt.dll) error: no se puede encontrar el modulo especificado
los primeros me los ha dado en el formateo y el ultimo durante la instalacion de windows
que te parece

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema de wifi

Mensajepor helheim » 01 Sep 2009, 22:06

grancamu escribió:windows no puede cargar la biblioteca de configuracion a internet(kfgnt.dll) error: no se puede encontrar el modulo especificado
Ummmm ese mensaje me hace pensar que el causante de que no tengas conexión no es el router y eso añadido al hecho de que con el otro portátil no tengas problemas de conexión indica que los tiros apuntan a ese error...

Nunca antes he visto nada relacionado con ese error en concreto pero he encontrado ESTO. Quizá pueda servirte de ayuda. Pruébalo.

Los otros errores que comentas están referidos al Reproductor de Windows Media y no son tan importantes. Has probado a reproducir algún video con el Reproductor de Windows Media?.

La verdad es que es raro que te haya tirado tantos errores durante el formateo.... Durante la instalación, vale pero en el formateo... Qué método usaste para formatear?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

grancamu
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 62
Registrado: 07 Abr 2008, 22:56
Contactar:

Re: problema de wifi

Mensajepor grancamu » 01 Sep 2009, 22:20

te explico:intente formatear de la opcion mas simple que es con el disco de inicio, pero al darle con el formateo completo se me quedaba colgado al 75%, lo intente varias veces sin exito, pero con el formateo rapido lo conseguia pero con los los fallos indicados.
ahora bien como seguia con estos problemas de wifi saque el disco duro y lo formatee integro sin fallos poniendolo como esclavo en mi pc de sobremesa y despues instalandolo en el portatil para instalarle el xp, en la instalacion fue donde me dieron estos fallos.

volviendo a la wifi me sale que estoy conectado sin problemas pero no recivo paquete de datos y si los envio ??????????

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema de wifi

Mensajepor helheim » 02 Sep 2009, 13:08

Realizaste lo que te comenté en mi último mensaje?. Si es así, cuales fueron los resultados?.

Si eso no te ha solucionado la papeleta probaría a realizar lo siguiente:

Inicio-Ejecutar y escribes chkdsk c: /f /r

P.D: Me da que todo el problema viene derivado de un mal formateo y de una mala instalación del Sistema Operativo.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: problema de wifi

Mensajepor Firewings07 » 02 Sep 2009, 14:22

Solo para agregar, si al 75% de formato del disco este nomas no responde o no avanza en su formateo, esto nos indica que posiblemente tenga sectores defectuosos o dañados. De alli que a la hora del formato rapido y de la instalacion del sistema operativo experimentes este y otros problemas debido a tu disco duro como ya te han mencionado.

Lo mejor sera que primero revises muy bien que tu disco duro no tenga problemas, esto es como te han dicho, con los comandos de scandisk que te marcaron, para que en caso de que tengas errores menores en tu disco duro, el programa intente recuperarlos y habilitarlos, o en si es el caso, intenta usando un software mas avanzado para recuperar sectores defectuosos, como por ejemplo el HDD Regenerator.

Suerte!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema de wifi

Mensajepor Souto » 02 Sep 2009, 15:21

Tal como apuntan Firewings07 y helheim, parece evidente que la tarjeta no toma una IP, no por un probleme de tarjeta ó de protocolo sino por una instalación de Windows defectuosa. Buena parte de las librerias necesarias para varios procesos se han grabado en sectores defectuosos del disco y son por lo tanto completamente inoperantes.
La solución también ya te la han dado. Mi intervención va tan solo en el sentido de que si ese equipo lo vas a usar para elgo serio, lo más razonable es, simplemente, comprar un disco nuevo.

Saludos
Qui dove il mare luccica e tira forte il vento

grancamu
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 62
Registrado: 07 Abr 2008, 22:56
Contactar:

Re: problema de wifi

Mensajepor grancamu » 02 Sep 2009, 20:51

hice lo que me dijistes y me meti en el archivo Inetwiz.exe y me dio el error de que windows no puede encontrar la ruta especificada ademas los videos me los reproduce por que he instalado el k-lite po que con el wmp no me arrancan osea esa opcion la tengo descartada ahora intentare eso a ver si me sale algo y te lo comento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 1 invitado