Problema de sonido en windows 7

Foro referente al sistema operativo Windows XP
luis altberto
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 02 May 2014, 06:25
Contactar:

Problema de sonido en windows 7

Mensajepor luis altberto » 02 May 2014, 06:42

Hola tengo una pc con windows 7 ultimate que tiene parlante adentro cada vez que prende suena hace unos pips pero cuando entra no tiene sonido ya prove instalarle drivers y realtek
pero no funciona nada,antes tenia xp y andaba bien un dia dejo de andar y ahora con win7 tampoco anda.
Enchufandole auriculares tampoco en ninguna entrada.
Cual sera el problema?

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema de sonido en windows 7

Mensajepor medDelfin » 02 May 2014, 12:36

Hola, bienvenido al Foro.
luis altberto escribió:... que tiene parlante adentro cada vez que prende suena hace unos pips pero cuando entra no tiene sonido...
Ese "parlante" es en realidad un micro buzz que sirve para informar del estado del hardware y lo administra BIOS.

Cuando todo está correcto, emite UN pitido (corto o largo) y a continuación empieza la carga del sistema.

Por ejemplo...
si esto es un pitido corto: *
y esto es un pitido largo: ¬

En un BIOS AMI, al arrancar y comprobar que todo está bien, emitirá ¬ (pitido largo)
Si emite ¬ * * (uno largo, dos cortos) indica fallo en el sistema de vídeo.
Si emite * * (dos cortos) indica error de paridad de memoria RAM
etc.

Así que... lo primero es determinar si son unos pips como has comentado, o solamente uno. :(

Por otro lado, averigüar marca/modelo de BIOS y consultar en él si todo está en orden o hacer un ajuste.
Mira este post para no repetir lo mismo: post65709.html#p65709

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

luis altberto
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 02 May 2014, 06:25
Contactar:

Re: Problema de sonido en windows 7

Mensajepor luis altberto » 04 May 2014, 06:05

Eltipo de bios sera esto
Imagen

Con respecto a los pips hace varios seguidos
siempre hacia 2 y despues otros dos, ahora hacia barios pero sera por el teclado flojo o algo que abre movido pero esos 4 pips siempre los hizo desde que intalaron el xp y el sonido andaba bien.

Otra cosa si intento registrar dll no me deja por un error en registerdll no se que y en los foros dice que
es porque esta mal instalado el win7 sera eso?


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 2 invitados