PROBLEMA DE INSTALACION DE WINDOWS XP

Foro referente al sistema operativo Windows XP
estos2001
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 27 Nov 2009, 00:15
Contactar:

PROBLEMA DE INSTALACION DE WINDOWS XP

Mensajepor estos2001 » 27 Nov 2009, 00:33

Buenas, espero que alguien pueda ayudarme.
Tuve un problema con el disco duro del ordenador y lo he cambiado por uno nuevo. Es un DiamondMax 21 de 80 GB PATA.
Instalo el disco duro, arranco desde el cd de Windows, creo un par de particiones del mismo, formateo la unidad C, y hasta aquí todo bien. Preparando la instalación, bien, y cuando comienza la instalación de Windows, me sale un mensaje de error que dice: "El programa de instalación no pudo iniciar la instalación de los componentes de red. El codigo de error especifico 2" y solo me da la opción de aceptar. Acepto y me sale otro mensaje que dice: " El programa de instalación no pudo registrar el control OLE C:\WINDOWS\SYSTEM 32\netshell.dll debido al siguiente error: LOAD LIBRARY DEVOLVIO EL ERROR 193(c1)". En cuanto cierro el mensaje, se me reinicia el ordenador e intenta volver a iniciar la instalación, pero hace exactamente lo mismo. He intentado instalar otro Windows xp que tengo, pero no me deja, me pide el Cd del primero.
Se me han ocurrido cosas, como formatear de nuevo e iniciar la instalación con el otro cd, pero no puedo o no se hacerlo.
Agradecería cualquier ayuda que me podais ofrecer.

stockmanaldama
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 27 Nov 2009, 09:18
Contactar:

Re: PROBLEMA DE INSTALACION DE WINDOWS XP

Mensajepor stockmanaldama » 27 Nov 2009, 09:26

wei, primero dime porque quitaste tu disco duro que tenias antes? si piensas que te descompuso, trata con el HDD regenerator 1.71 portable lo puedes hacer desde windows poniendolo de esclavo, yo he reparado muchos discos duros asi, y segunda, el disco duro nuevo que estas instalandole windows xp, que version de windows estas usando? te recomiendo que uses la la version windows xp sp3 2009 by Bj que trae los drivers para SATA, pero a ti te arroja uno de red, pero puede ser por tu version de windows que estas tratando de instalar, otra cosa ahora que trates con otra version, dale formato completo al disco no le des formato rapido, pidele ayuda a un amigo si no sabes de lo que estoy hablando.

Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: PROBLEMA DE INSTALACION DE WINDOWS XP

Mensajepor Dante » 27 Nov 2009, 21:44

yo creo que debieras darle el proceso completo otra vez con otro disco de windows independientemente de que version, tal colo lo hiciste la primera vez, dando booteo desde el cd, luego formateando particiones etc.. recomendablemente darle formato lento para que no quede restrojo alguno de la instalacion anterior.....

es interesante mecionar que si tu disco duro es nuevo lo mas probable es que sea con conexion Sata, Sata2, para tal caso como decia el colega anterior debes instalar una version de windows que contenga soporte o drivers para discos duros sata.

ahora....
es extraño el mensaje que te arroja en la instalacion, ya que la red (segun yo entiendo) no tiene ningun tipo de comunicacion "fisica" con el disco duro para echarle la culpa, si es que tuvieras una tarjeta de red pci verifica que este bien conecatada (ya que cambiaron el disco duro)

ademas...
si tienes conocimientos un poco mas avansados es prosible que tu o quien haya cambiado el disco duro haya pasado a echar un vistado a la "BIOS" o configuracion de la placa madre.. verifica las opciones de red en la bios;
-que este en "ON" la red o tarjeta de red.
-que no haya booteo desde la red
etc..

espero haberte ayudado
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PROBLEMA DE INSTALACION DE WINDOWS XP

Mensajepor Souto » 28 Nov 2009, 00:59

A mi modo de ver el problema sólo puede estar en :
1. El cd no es un cd de Microsoft Windows XP
2. El programa de instalación no identifica adecuadamente la tarjeta de red. Si se trata de un sobremesa, desconéctala físicamente y reinicia la instalación.

Si quieres probar con otro cd y como ya está lanzada la instalación anterior, no se te ejecuta,, no tienes más que cargar la consola
consola-de-recuperacion-en-xp-t2491.html
y teclear: format C: ó la letra que corresponda.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados