problema de explorador

Foro referente al sistema operativo Windows XP
trassam
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 28 Ene 2010, 14:44
Contactar:

problema de explorador

Mensajepor trassam » 28 Ene 2010, 14:48

Hola a todos y a los responsables de este foro.
Mi problema es el siguiente: me entro un virus del tipo win32 y lo pude eliminar pero creo que me boqueo el explorador.He intentado con con varios tipos de exploradore google chron,mozilla y el propio internet explorer y no me deja navegar...Los correos los recibo sin problemas en outloox espres y msn pero no puedo navegar.
Que puedo hacer
Gracias un saludo desde tenerife españa

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema de explorador

Mensajepor helheim » 28 Ene 2010, 15:33

Hola, bienvenido al Foro.

El problema puede deberse a que todavía no te has desecho de todo.

Descarga la herramienta HIJACKTHIS y ejecútala. Dale al botón "Do a system scan and save a logfile" y luego péganos el reporte aquí (procura no tener abierto ningún programa salvo el propio Hijackthis).

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema de explorador

Mensajepor helheim » 29 Ene 2010, 16:04

Ejecuta de nuevo HijackThis (con todos los programas cerrados), pulsa sobre "Do a system scan only", marca las siguientes entradas del log y pulsa "Fix Checked":

C:\documents and settings\juanmy\configuración local\datos de programa\atebtfsl.exe
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1:5555
O4 - HKCU\..\Run: [Spyware Browser] C:\Archivos de programa\Sin Espias\SpywareBrowser.exe /autostart
O4 - HKCU\..\Run: [atebtfsl] "c:\documents and settings\juanmy\configuración local\datos de programa\atebtfsl.exe" atebtfsl


Borra también el archivo:

atebtfsl.exe

Desinstala igualmente Spyware Browser y, una vez hecho eso, pasa CCLEANER y limpia tanto Archivos Temporales como el Registro (pásalo tantas veces como sea necesario hasta no encontrar nada).

Ahora activa MOSTRAR ARCHIVOS OCULTOS y realiza los siguientes pasos:

1) Desactivar "Restaurar Sistema" (En Windows XP).
2) Descarga, instala y actualiza: SUPERAntiSpyware Free Edition, Spywareblaster y Malwarebytes Anti-Malware.
3) Reinicia en "Modo a prueba de fallos" (Pulsando varias veces F8 al iniciar o reinicar el ordenador hasta que te aparezca la ventana de inicio avanzado).
4) Pasa SUPERAntiSpyware Free Edition (MANUAL) (ANÁLISIS COMPLETO), Malwarebytes Anti-Malware (MANUAL) (ANÁLISIS COMPLETO) e inmuniza tu navegador con el Spywareblaster (MANUAL).
5) Limpia tanto los archivos temporales como el registro con Ccleaner.
6) Reinicia en "Modo Normal".
7) Activa "Restaurar Sistema" y crea un Punto de Restauración (En Windows XP) si ves que el ordenador quedó desinfectado.

Péganos el reporte del Malwarebytes Anti-Malware (tras realizar un ESCANEO COMPLETO recuerda enviar todo lo que encuentre a la cuarentena ANTES DE COPIAR EL REPORTE).

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados