Problema de desconfiguración

Foro referente al sistema operativo Windows XP
Avatar de Usuario
Yudhistira
Usuario topegama
Usuario topegama
Mensajes: 801
Registrado: 27 Feb 2008, 15:30
Ubicación: BCN
Agradecido : 38 veces
Agradecimiento recibido: 5 veces
Contactar:

Problema de desconfiguración

Mensajepor Yudhistira » 29 Dic 2008, 15:08

Hola buenas fiestas a todos :mrgreen:
Tengo el siguiente problema:

Cada 2 por 3 se desconfiguran varias cosas del sistema, como el explorer, el teclado vuelve a inglés aunque lo vuelvo a poner al español, la pantalla del escritorio, el programa de correo del office y así algunas aplicaciones del S.O.

He pasado el kaspersky, eliminó algunos virus, pero aún así continua el problema. Y aparte, cuando estoy escribiendo el cursor desaparece así por las buenas y tengo que volver a situarme, en fín, cosas muy raras que nunca habían pasado antes, ahora no estamos en Haloween!

Así que no tengo ni idea de que puede ser, antes echábamos la culpa al malvado de windows vista, pero ahora vuelvo a tener sólo windows XP en el equipo, pensando que todo volvería a la normalidad pero la verdad es que está más inestable incluso que antes. Mi S.O. está validado por el mismísimo microsoft. Todas las actualizaciones están al día con el SP3, microsoft.net framework 1.1, 2.0, 3.0 y 3.5 que el nuevo nero me pidió.

Si alguno sabe algo, se agradecerá la ayuda :hello:
Gracias
Los 3 pasos de la verdad:
1º: Se ridiculiza.
2º: Acción violenta.
3º: Aceptación.
From > Earthlings

Ebussines2008
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Dic 2008, 19:15
Contactar:

Re: Problema de desconfiguración

Mensajepor Ebussines2008 » 08 Ene 2009, 20:56

Hola que tal Yudhistira te escribo para ayudarte un poco con esto.En primera instancia lo que te pasa con el idioma es que el ingles es el idioma de instalacion predeterminado para que puedas tener solo el español latinoamerica u otra alguna variacion debes eliminar el idioma español la primera vez que intentes eliminar te dara un error y te dira que no puedes eliminarlo pero luego vuelves a intentar y veras que te deja y aplicas y todo listo. En cuanto a las otras cosas que te pasan pudiesen ser un virus pero sabes hay algo muy importante que podria estarte afectando despues que pasas el antivirus. Pues despues que escanees o mucho antes debes desactivar la restauracion del sistemas "preferiblemente antes de que escannes" y luego escaneas con el antivirus y eliminas todo lo que tengas que detecte el antivirus y listo.

Te digo esto debido a que si tienes activado la restauracion del sistema despues que escannees y elimines los virus si reinicias debido a los puntos de restauracion del sistema volveras a crear los mismos virus que ya eliminaste.
Yudhistira escribió:Hola buenas fiestas a todos :mrgreen:
Tengo el siguiente problema:

Cada 2 por 3 se desconfiguran varias cosas del sistema, como el explorer, el teclado vuelve a inglés aunque lo vuelvo a poner al español, la pantalla del escritorio, el programa de correo del office y así algunas aplicaciones del S.O.

He pasado el kaspersky, eliminó algunos virus, pero aún así continua el problema. Y aparte, cuando estoy escribiendo el cursor desaparece así por las buenas y tengo que volver a situarme, en fín, cosas muy raras que nunca habían pasado antes, ahora no estamos en Haloween!

Así que no tengo ni idea de que puede ser, antes echábamos la culpa al malvado de windows vista, pero ahora vuelvo a tener sólo windows XP en el equipo, pensando que todo volvería a la normalidad pero la verdad es que está más inestable incluso que antes. Mi S.O. está validado por el mismísimo microsoft. Todas las actualizaciones están al día con el SP3, microsoft.net framework 1.1, 2.0, 3.0 y 3.5 que el nuevo nero me pidió.

Si alguno sabe algo, se agradecerá la ayuda :hello:
Gracias
Joan Pinzon
Analista de Soporte
Caracas-Venezuela
digitallbfc@gmail.com
0212-597-2755
0416-416-5751

Avatar de Usuario
Yudhistira
Usuario topegama
Usuario topegama
Mensajes: 801
Registrado: 27 Feb 2008, 15:30
Ubicación: BCN
Agradecido : 38 veces
Agradecimiento recibido: 5 veces
Contactar:

Re: Problema de desconfiguración

Mensajepor Yudhistira » 08 Ene 2009, 22:35

Muchas gracias Joan Pinzón por tu respuesta, no he caído en esto de deshabilitar antes restaurar sistema, ahora mismo voy a probarlo.
Lo del idioma sí que lo solucioné, pero es después que se desconfigura que tengo que volver a configurarlo en configuración regional.
Seguramente que es lo que dices, y me da que es algún programa espía del explorer ó de microsoft, porque hace unos días se me coló esto de la imagen y me costó narices desinstalarlo.
Gracias
Imagen
Los 3 pasos de la verdad:
1º: Se ridiculiza.
2º: Acción violenta.
3º: Aceptación.
From > Earthlings


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado