Problema con xp(Solucionado)

Foro referente al sistema operativo Windows XP
candelas
Usuario topetorpe
Usuario topetorpe
Mensajes: 112
Registrado: 25 Feb 2009, 17:06
Ubicación: Lopera/Jaén
Agradecido : 11 veces
Agradecimiento recibido: 1 vez
Contactar:

Problema con xp(Solucionado)

Mensajepor candelas » 01 Feb 2011, 18:17

Hola a todos,
después de hacer una restauración del sistema siguiendo el tutorial 'Reparar Windows XP' de este foro,me encuentro con que el equipo no inicia correctamente,sigue igual.Se queda en la barra de progreso indefinidamente.Alguna vez consigue arrancar pero se queda un poco colgado.En modo a prueba de errores parece que va bien.
Una cuestión que me gustaría comentar es que he intentado desfragmentar el disco y al llegar al 90% se queda pillado,de ahí no pasa.No sé si esto querrá decir algo,si algún sector del disco está defectuoso.
También me gustaría comentar que durante el proceso de restauración me pidió insertar el disco Nvidia Network Bus Installation Disc #1 pero el pc es de un amigo y no tengo ni drivers ni nada.Pero no creo que esto sea la causa del problema.

Alguna idea o sugerencia?
Puede estar chungo el disco duro?
Pruebo a formatear?

Saludos
Última edición por candelas el 09 Feb 2011, 18:11, editado 1 vez en total.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con xp

Mensajepor helheim » 01 Feb 2011, 22:19

Imagino que la reparación del sistema la has llevado a cabo con el mismo Windows XP que está instalado en la máquina.

Intenta lo siguiente:

1) Carga en la CONSOLA DE RECUPERACIÓN
2) Una vez dentro, teclea chkdsk c: /p /r

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

candelas
Usuario topetorpe
Usuario topetorpe
Mensajes: 112
Registrado: 25 Feb 2009, 17:06
Ubicación: Lopera/Jaén
Agradecido : 11 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con xp

Mensajepor candelas » 03 Feb 2011, 18:11

Hola helheim,
sí,la reparación la he hecho con un cd con las mismas características,XP Pro SP2.El equipo es de un amigo y no sé ni dónde lo compró ni si la instalación es original,seguro que no.Mi sí lo es.
Lo de la consola de recuperación lo hice antes de la reparación y la cosa seguía igual.Por eso hice la reparación,pero nada,en modo normal o no inicia o se cuelga.
De todas formas probaré de nuevo con la Consola y te comento.
Gracias por tu ayuda.

Saludos

Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: Problema con xp

Mensajepor Dante » 03 Feb 2011, 18:24

si las sospechas apuntan a un disco con problemas te recomendaría grabar una live de linux ((cualquier distro que permita arrancar del cd sin instalar)) y ver como se comporta el disco duro allí bajo linux... si puedes acceder y si se cuelga al leer archivos del disco etc.....
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con xp

Mensajepor Souto » 03 Feb 2011, 18:34

La tarjeta de red es un elemento troncal del sistema. Por poner un ejemplo de su importancia, baste decir que cambiar la tarjeta de red puede "desavtivar" Windows y hacer necesario activarlo de nuevo.
Todos hemos visto también muchas veces el caso de una instalación limpia que no se daba acabado y el problema estaba en la necesidad de drivers específicos para la tarjeta de red.

En tu caso
Nvidia Network Bus

hay un dato interesante: el equipo en modo seguro completa el inicio.
Parece claro por lo tanto que el problema está en la falta de controladores para el chip LAN integrado (algo muy común cuando se trata de los nVidia). y probablemente tampoco sean adecuados los de chipset.
Si mi diagnóstico es acertado, la solución es muy simple: descarga en otro equipo el driver de chipset de esa placa base (equipo clónico) ó de ese equipo (si es un equipo de marca). Pásalo a un pendrive; insértalo en el equipo problema. Inicia el equipo problema en modo seguro, ejecuta la instalación del chipset y reinicia.

Saludos

P.D: Una recomendación de un viejo del oficio
Una cuestión que me gustaría comentar es que he intentado desfragmentar el disco

Nunca desfragmentes un disco si no estás seguro (tal es el caso) de que el sistema de archivos está intacto. Te arriesgas a perder su contenido.
Qui dove il mare luccica e tira forte il vento

candelas
Usuario topetorpe
Usuario topetorpe
Mensajes: 112
Registrado: 25 Feb 2009, 17:06
Ubicación: Lopera/Jaén
Agradecido : 11 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con xp

Mensajepor candelas » 07 Feb 2011, 13:47

Hola y gracias por vuestras sugerencias.
Vamos por partes.
En primer lugar he intentado lo que dice Dante.He montado el disco duro y aparentemente no hay problema,puedo acceder a los archivos y no se cuelga.He realizado un 'ntfsfix' y el resultado es satisfactorio.La verdad es que el análisis ha sido tan rápido que no sé yo...
De paso me he bajado el everest y lo he guardado en Windows para posteriormente entrar a modo a prueba de errores,ejecutarlo y ver el modelo de la placa base para bajarme el driver del chipset y proceder como dice Souto
Al reiniciar se me ha pasado pulsar F8 y ha iniciado en modo normal realizando un chkdsk.En la etapa 1 de 5 se ha quedado comprobando en el 92% y de ahí no pasa.
Al realizar la desfragmentación comenté que se quedaba en el 90%.
Parece como si esa parte del disco estuviera dañada no?
Qué pensáis vosotros?
Y lo que es peor,ahora no inicia ni en modo seguro,se queda la pantalla en negro con el cursor intermitente sin aceptar entrada del teclado.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con xp

Mensajepor Souto » 07 Feb 2011, 17:29

Tal como dijo Jack el Destripador, vayamos por partes :lol: :lol: :lol:
En primer lugar he intentado lo que dice Dante.He montado el disco duro y aparentemente no hay problema,puedo acceder a los archivos y no se cuelga.

Esto indica que el resto del hadware está correcto y que el disco duro, en tanto que unidad física, no tiene problemas.
Linux no utiliza la tabla mestras de Windows para leer el disco. Lo monta de cero.Por lo tanto la conclusión provisional es que la MFT de ese disco está dañada

La verdad es que el análisis ha sido tan rápido que no sé yo..
.
Probablemente, al estar la MFT dañada, el chkdsk se ha realizado "contra" el cdrom. No en el disco duro. Asegúrate de teclear chkdsk C: /p /r
Un chkdsk con parámetros (/p /r) puede y debe durar más de una hora
Parece como si esa parte del disco estuviera dañada no?

Tal vez sí; pero parece más probable que la tabla maestra y la copia de la tabla estén dañadas. Chkdsk revisa la tabla maestra y la compara con la copia, añadiendo a la primera lo que no está en ella pero sí está en la copia. Si la copia está dañada, chkdsk se atasca ya que tiene que elaborar una nueva tabla desde cero: esto puede requerir varias horas y varias tentativas de chkdsk.
La copia de la tabla mestra puede quedar dañada por una desfragmentación inoportuna.

Saludos
Qui dove il mare luccica e tira forte il vento

candelas
Usuario topetorpe
Usuario topetorpe
Mensajes: 112
Registrado: 25 Feb 2009, 17:06
Ubicación: Lopera/Jaén
Agradecido : 11 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con xp

Mensajepor candelas » 09 Feb 2011, 18:06

Buenas de nuevo,
parece que de momento se ha solucionado el problema,y digo de momento porque anteriormente ya hice un chkdsk /p /r,el equipo funcionó bien un tiempo y luego se volvió a fastidiar.Fue entonces cuando seguí el tutorial de este foro de la Consola de recuperación.Pero parece que vuelve a funcionar,así que daré el tema por solucionado.
En el administrador de dispositivos no aparecen problemas de drivers,parece que todo va bien.Lo tendré en observación antes de devolvérselo a mi amigo.
Por cierto Souto, muy bueno lo de,
'Tal como dijo Jack el Destripador, vayamos por partes'
jaja!!

Saludos

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con xp(Solucionado)

Mensajepor Souto » 09 Feb 2011, 19:00

Por cierto Souto, muy bueno lo de,
'Tal como dijo Jack el Destripador, vayamos por partes'
jaja!!

La frase es un plagio descarado :oops: :oops: :oops: ; se la fusilé al compadre helheim. La verdad es que me hizo mucha gracia

Repasando todo lo anterior, rectifico: ya habías hecho un chkdsk /p /r y a la vista del resultado, tal vez sería bueno a cotro plazo sustituir ese disco.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 4 invitados