Problema con svchost.exe

Foro referente al sistema operativo Windows XP
desastreanimal
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 10 Dic 2009, 14:46
Contactar:

Problema con svchost.exe

Mensajepor desastreanimal » 10 Dic 2009, 14:55

Hola, que tal?
vereis, tengo un problema: últimamente cuando me conecto a internet o enciendo el ordenador portátil empieza a hacer muchísimo ruido y me he dado cuenta de que en el administrador de tareas el svchost.exe esta casi siempre a 80.00 KB. Y el portatil ya es algo viejo, y cada vez que sube un poco más hace que se me apague sólo :S
podéis echarme una mano?

gracias :P

IvY
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 52
Registrado: 06 Ago 2009, 23:26
Ubicación: Madrid
Agradecido : 1 vez
Contactar:

Re: Problema con svchost.exe

Mensajepor IvY » 10 Dic 2009, 15:45

Ya lanzado, te preguntaría si alguna vez más esto te ha pasado, me refiero, que se te apague de repente "sin ton ni son" ya que quizás podría ser un problema de la temperatura de los componentes ( y así al menos, quizás se reduzcan las posibilidades del porqué te pasa ), aunque lo del ruido es algo extraño, quizás como indicastes puede ser un problema de que sea viejo y alguno de los componentes esté defectuoso.

Sin embargo, sin querer apuntar más a ciegas, yo me esperaría a la opinión de uno de los genios de la informática que hay por el foro a ver que te dice. ( Souto, Helheim, Cubano... etc )

desastreanimal
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 10 Dic 2009, 14:46
Contactar:

Re: Problema con svchost.exe

Mensajepor desastreanimal » 10 Dic 2009, 15:58

Pues al principio pensé eso, que sería cosa del portatil... pero luego me he dado cuenta de que SIEMPRE que se apaga sólo es porque el svchost.exe está elevadísimo! Y yo sola, sin tener ni idea de nada, jajajaj, he llegado a la conclusión de que si arreglo eso se dejará de apagar sólo xD jajaja

IvY
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 52
Registrado: 06 Ago 2009, 23:26
Ubicación: Madrid
Agradecido : 1 vez
Contactar:

Re: Problema con svchost.exe

Mensajepor IvY » 10 Dic 2009, 16:31

Quizás este post ayude =):

http://www.forospyware.com/t94505.html

Si crees que es arriesgado o algo, espera otras respuestas.

Un saludo y siento no ser de mucha ayuda.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con svchost.exe

Mensajepor Souto » 10 Dic 2009, 17:42

Quizá lo primero mirar qué servicios está alojando ese svchost.
Si tienes el XP Prof. no es necesario; pero si tienes el Home descarga de aquí
http://www.computerhope.com/download/winxp.htm
el el ejecutable
Tasklist
y lo pegas en la carpeta System32 de Windows.
A continuación, Inicio/Ejecutar: cmd
En la nueva ventana pegas ó tecleas este largo comando
tasklist /svc /fi "imagename eq svchost.exe">>C:\tasklist.txt
Cierra esa ventana de MSDOS y ahora en C: verás que tienes un archivo de texto cuyo nombre es tasklist. Copia su contenido y pégalo en el foro.

Saludos
Qui dove il mare luccica e tira forte il vento

desastreanimal
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 10 Dic 2009, 14:46
Contactar:

Re: Problema con svchost.exe

Mensajepor desastreanimal » 10 Dic 2009, 21:53

tengo el proffesional, pero por si acaso:


Nombre de imagen PID Servicios
========================= ====== =============================================
svchost.exe 968 DcomLaunch, TermService
svchost.exe 1064 RpcSs
svchost.exe 1112 AudioSrv, Browser, CryptSvc, Dhcp, dmserver,
ERSvc, EventSystem,
FastUserSwitchingCompatibility, helpsvc,
lanmanserver, lanmanworkstation, Netman,
Nla, RasMan, Schedule, seclogon, SENS,
SharedAccess, ShellHWDetection, srservice,
TapiSrv, Themes, TrkWks, UxTuneUp, W32Time,
winmgmt, wscsvc, wuauserv, WZCSVC
svchost.exe 1152 WudfSvc
svchost.exe 1308 Dnscache
svchost.exe 1504 LmHosts, RemoteRegistry, WebClient
svchost.exe 1936 stisvc


me sale eso!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con svchost.exe

Mensajepor Souto » 10 Dic 2009, 23:18

Tienes 7 svchost.exe ejecutándose en tu equipo y cada uno de ellos alberga diferentes aplicaciones. Vete al Administrador de tareas y localiza el identificador (columna PID) del svchost.exe que te hace ese consumo elevado, con esto ahorraremos algo de trabajo. De entrada adelantar ya que el SENS del PID 1112 es altamente sopechoso.El identificador (aunque sesión tras sesión no se manttiene fijo)debería de ser uno de estos
968
1064
1112
1152
1308
1504
1936

Saludos
Qui dove il mare luccica e tira forte il vento

desastreanimal
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 10 Dic 2009, 14:46
Contactar:

Re: Problema con svchost.exe

Mensajepor desastreanimal » 10 Dic 2009, 23:41

No se que es eso del SENS ni PID... soy mas bien torpe para estas cosas...
mira, te envio si quieres una captura de cual es ese que te digo, ahi sale a 26000 Kb nada mas abrirlo... y luego sube muchisismo...

Imagen

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con svchost.exe

Mensajepor Souto » 10 Dic 2009, 23:56

No me sirve
En Administrador de tareas/Ver/Seleccionar columnas, marca Identificador de proceso (PID) y da en Aceptar. Mira ahora que número marca en la columna PID para ese svchost.exe que consume tanto

soy mas bien torpe para estas cosas

pues de aquí vas a salir doctorado :lol:
Qui dove il mare luccica e tira forte il vento

desastreanimal
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 10 Dic 2009, 14:46
Contactar:

Re: Problema con svchost.exe

Mensajepor desastreanimal » 11 Dic 2009, 00:05

jajaja, ya te comento... una cosa más que sé! pues si, tenias razon, marca 1112!

avanzamos poco a poco xD ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 3 invitados