Problema con Pentium 4, no se ve nada en la pantalla.

Foro referente al sistema operativo Windows XP
modulo3
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 21 Nov 2011, 19:45
Agradecido : 12 veces
Contactar:

Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor modulo3 » 23 Oct 2013, 18:52

Tengo un Pentium 4 ke lo kiero poner en marcha, por capricho mas ke necesidad y no lo consigo.

Lo enciendo y el raton tiene luz debajo y las 3 lucez del teclado se iluminan por un segundo, no si esto kiere decir algo, pero en la pantalla no se ve nada y e probado con dos tarjetas de video diferentes.

Ahora no me se de memoria cual la placa base ni el procesador mas tarde lo posteare por si alguien me puede ayudar y le es de ayuda para poder ayudarme.

modulo3
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 21 Nov 2011, 19:45
Agradecido : 12 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor modulo3 » 23 Oct 2013, 19:51

El Pentium 4 es un QDI Superb 4E

Una de las tarjetas graficas es una ATI RADEON RV100 DDR.Que es la ke traia el PC de por si.

Y la otra es una ATI PN 109-63200-01 ( puede ser ? ) o quiza 128 PRO ( puede ser ? ).

La pila interna se la he cambiado.

Tarjeta RAM en la ranura DDR1, pero supongo ke da igual, no ?Tiene DDR1, DDR2, DDR3.

Despues de la fuente de alimentacion tengo un conector cuadrado de 12 pins y sus cables de colores son 3 negros, 2 naranjas y 1 rojo.( No se alguien sabra si este conector debe ir conectado a algun conector hembra,yo creo ke antes no estaba conectado )De todas formas no veo por ningun lado donde podria conectarse este conector.

Despues el HDD le he puesto en el IDE1 y el Bus en el primer par de pins de la izquierda( esto esta bien ? ).

Y tengo dos lectores, uno DVD-CD y el otro Cd.Estan en el IDE2.El DVD-CD no tiene bus y el CD tiene el Bus en el primer par de pins empezando de la derecha.( esta bien esto ? ).


Si alguien me puede ayudar.

GRACIAS.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor pako » 24 Oct 2013, 15:36

Hola,

Cuando dices que se ilumina por un segundo, te refieres solo al teclado ? o que al segundo de estar encendido se apaga el PC ? te lo comento porque si no esta puesto el ventilador del micro en su correspondiente conector se apaga automáticamente la placa madre para que no se queme el micro al no detectar el ventilador.
Despues de la fuente de alimentacion tengo un conector cuadrado de 12 pins y sus cables de colores son 3 negros, 2 naranjas y 1 rojo.

No entiendo que quieres decir con eso, 12 pines y sin embargo solo 6 cables (3+2+1) ? pon un foto si puedes o explica mejor a que te refieres.

De la fuente a la placa madre tienes que poner el conector de corriente correspondiente, si es antiguo será ATX 1.0 y es un conector de 20 pines, pero si es moderno como ATX 2.0 o superior es un conector de 20+4 pines, el conector de 4 pines que va suelto se engancha sobre el de 20 pines y forma un único conector de 24 pines que va enchufado a la placa madre.

Por otro lado, también esta el "ATX P4" que es para alimentar los procesador Pentium 4, que supongo que debes tenerle...

Mira este link que viene con fotos y lo entenderás mejor:

http://es.kioskea.net/faq/3009-como-reconocer-los-conectores-de-una-fuente-de-alimentacion

Por ultimo, revisa que tienes puesto el altavoz interno a la placa madre, según los tipos de pitidos que te de sabrás que es lo que te esta fallando.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

modulo3
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 21 Nov 2011, 19:45
Agradecido : 12 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor modulo3 » 01 Nov 2013, 18:20

Gracias pòr responder.

Si, arranco el PC y se iluminan las luces del teclado por un segundo pero no se apaga el Pc, sigue arrancado.Y no emite ningun pitido.

Por cierto como subo las fotos aki ?

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor pako » 04 Nov 2013, 13:21

Hola,

Si no se apaga el PC y no ves nada en la pantalla es que la gráfica, el cable que va de la gráfica a la pantalla o incluso la pantalla esta mal. Si fuera la gráfica deberías de escuchar pitidos siempre y cuando tengas el altavoz interno del PC enchufado es su correcto sitio.

Para subir fotos que las veamos:

Subir imágenes al Foro

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

modulo3
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 21 Nov 2011, 19:45
Agradecido : 12 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor modulo3 » 17 Nov 2013, 01:57

La tarjeta Grafica quieres decir, no ?Esa en la que se conecta el cable VGA( el de los tornillitos ), no ?

He probado con dos.Supongo ke si no funciona con la suya propia tampoco lo hara con la otra ya que no tiene los drivers metidos, no es asi ?

La pantalla ?Puede ser que falle pero la lleve a reparar hace nada, la tendre que probar con otro PC, haber si no es de la pantalla, para ir descartando y hallar dnd esta el fallo.

He probado con dos cables.

El Pc no tiene altavoz, pero hace ya un tiempo, ya que este problema lo tengo desde hace ya bastante, antes si ke emitia un pitido, pero se le quito.Y si conectando un cable de audio estereo ( tambien probado ) desde la parte posterior ( agujero verde ) a la entrada de audio de la pantalla tampoco emite ningun sonido ?

Pûede ser que sea cosa de la propia placa base ?Esto como lom podria comprobar ?

Haber si se te ocurre algo con esto ultimo ke te e dicho.

Gracias pako, por contestar.

Gracias.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor pako » 18 Nov 2013, 14:13

Hola,

Con grafica me refiero a la tarjeta grafica o tarjeta de video, es como se conoce coloquialmente "la grafica".

La grafica con la que te vino no es la suya propia, es la que pusieron en su día pero funciona con cualquier grafica compatible con el conector que tenga la placa madre (agp, pci, pcie, etc...).

Los drivers de la grafica no tienen que ver nada, los drivers que tu instalas para la grafica en tu caso los de Windows XP solo los usa cuando se arranca Windows XP, con lo cual antes de eso no usa ningún driver, antes de cargar el sistema operativo lo que hace es usar un modo compatible con VGA, por eso puedes poner cualquier grafica y reconocértela sin meter drivers para ella.

Si la pantalla ya la reparaste no te debería de fallar, pero todo es posible... llévala a otro PC (con el mismo cable que uses) para asegurarte que funciona.

Solo emite sonidos desde el conector interno de la placa madre que pone Speakers, desde la tarjeta de sonido (parte posterior de la torre) que tengas no te funcionara, porque para que funcione necesita tener unos drivers y para eso te ha tenido que arrancar antes cualquier sistema operativo.

La placa madre no se como podrías comprobarla, normalmente se usa el speaker que no tienes puesto para saber que falla, si es moderna viene con unas luces o un display donde te indica en que paso de arranque se encuentra y así se sabe donde falla, pero me imagino que con lo vieja que es no lo tendrás, así que o por pitidos o conectado el mínimo de hardware necesario para que arranque un PC y sabiendo previamente que ese hardware funciona perfectamente en otro PC.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

modulo3
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 21 Nov 2011, 19:45
Agradecido : 12 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor modulo3 » 19 Nov 2013, 13:13

Paco.

Para empezar; te agradezco tu dedicacion con este problema que tengo, aunque no lo haya solucionado todavia.Gracias.

lo mas facil seria llevar el Pc a una tienda para que me lo repararan, esta claro.Pero no quiero:

1º- porque es un Pentium 4.
2º-no es que lo necesite realmente y urgementemente, lo kiero reparar yo, mas qure nada para adquirir conocimientoa nivel personal.
3º-si lo llevo a una tienda, me van cobrar un dineral y con la ke esta cayendo para casi todos nosotros, pues como tu comprenderas... no me hace mucha gracia esta opcion.

No se que mas te podria decir para que me ayudaras a repararlo.

Que necesitarias saber ? ( fotos, datos tecnicos, ... ), que harias tu ?, aparte de lo ke me as dicho ya.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor medDelfin » 19 Nov 2013, 13:55

pako escribió:Si la pantalla ya la reparaste no te debería de fallar, pero todo es posible... llévala a otro PC (con el mismo cable que uses) para asegurarte que funciona.
Posiblemente (es un supuesto) trasladar el monitor (la pantalla) a otro PC... sea engorroso, complicado y/o imposible dependiendo de las opciones que tenga modulo3.

No es genérico lo que voy a sugerir pero se puede intentar en un minuto (depende de lo antiguo que pueda ser el monitor o sus características):

- Sin necesidad de encender el PC, desconecta el cable VGA (el que va de la torre al monitor).

- Enciende el monitor. ¿Aparece en pantalla algún mensaje como... NO HAY SEÑAL o CABLE DESCONECTADO ?

Si esto no sirve, sigue con las instrucciones/sugerencias de pako y procura subir esas imágenes (fotos) que te ha pedido para entender mejor el problema.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

modulo3
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 77
Registrado: 21 Nov 2011, 19:45
Agradecido : 12 veces
Contactar:

Re: Problema con Pentium 4, no se ve nada en la pantalla.

Mensajepor modulo3 » 20 Nov 2013, 21:43

Si, he probado eso ultimo ke me dice meddelfin.

Y si dice un mensaje, no me acurdo ahora mismo lo ke dice, pero si, dice como ke el cable esta desactibado o desconectado.

Fotos como cuales ?A que le deberia sacr esas fotos ?De ke elementos o componentes ?

Videos no se podrian subir ?


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 10 invitados