Problema con mochila, licencia de hardware

Foro referente al sistema operativo Windows XP
tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Problema con mochila, licencia de hardware

Mensajepor tx75 » 27 Oct 2011, 23:55

Buenas noches

Tengo un programa de CAM en un ordenador, con su correspondiente licencia por hardware (mochila) que se enchufa en un puerto paralelo LPT.

Recientemente se estropeó el ordenador, y tuve que comprar uno nuevo, por componentes, aprovechando el disco duro del viejo donde tenía toda la información.
No llevaba puerto LPT y le pusimos una tarjeta PCI, sin que hubiera manera de acceder a la mochila.
Tuvimos que cambiar la placa base del ordenador (nueva) por una que llevaba el puerto LPT incorporado (costó dios y ayuda q la encontraran en la tienda), y el acceso a la mochila por fin fue posible, pero todo ello con una gran pérdida de tiempo y prejuicio en el trabajo.

Ahora, por seguridad, hemos clonado el disco duro y lo hemos instalado en un ordenador que teníamos sin usar, para poder cambiarlo sin perdida de tiempo, en caso de necesidad. Todos los programas, drivers, configuraciones... se han adecuado perfectamente y funcionan en el nuevo equipo con el disco clonado, pero... NO TIENE PUERTO PARALELO INTEGRADO,por lo q le instalamos la tarjeta PCI con 2 puertos q incluso cambiamos por si era defectuosa, y no hay manera de que el programa de CAM lea la dichosa mochila.

Yo ya no se que hacerle, en el administrador de dispositivos aparecen los puertos, 2 de serie y 1 paralelo q lleva la placa PCI. Los he renombrado en el mismo orden que en el que los lleva integrados en base, pero nada. No aparecen conflictos de hardware, ni duplicados que puedieran venir del ordenador original.

A ver si me podeis decir por donde viene el problema.

Saludos, y gracias de nuevo a los foreros

tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con mochila, licencia de hardware

Mensajepor tx75 » 31 Oct 2011, 10:58

Hola de nuevo. Ya veo que andais tan perdidos como yo :?

Para descartar que el fallo no sea de la tarjeta PCI de los puertos LPT, ¿sabriais decirme como chequear si funciona correctamente el puerto paralelo? :help:

Gracias de nuevo ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con mochila, licencia de hardware

Mensajepor Souto » 31 Oct 2011, 12:06

Hola.
He tenido un problema remotamente parecido.
En mi caso lo que pretendía era virtualizar toda la instalación porque el server ya había superado su tiempo razonable de vida y, por otra parte, no era ya posible conseguir otro igual. En el server corría una CRM y no tuve más remedio que llamar a los creadores de esta para que liberasen la mochila y una vez que virtualicé la activaron de nuevo.
En lo poco que seguí aquella maniobra, me parece recordar que la CRM comunicaba con la mochila en una forma tal que si hubiese dos puertos COM (en este caso iba por COM) y la hubiésemos cambiado al otro, la CRM no arrancaría.
De manera que es probable que tu LPT funcione correctamente; pero es la liason Aplicación>>Mochila la que no traga el anzuelo.

Deberías contactar con los creadores/instaladores de la aplicación que se trate.


Saludos
Qui dove il mare luccica e tira forte il vento

tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con mochila, licencia de hardware

Mensajepor tx75 » 31 Oct 2011, 19:37

Muchas gracias Souto

A ver si me deja un compañero que me ha dicho que tiene un adaptador de Serie a paralelo, para probar si por casualidad va, y si no, no va a quedar mas remedio pues que contactar con el SAT del programa. De momento, como en el ordenador principal funciona, no me corre prisa, pero ya sabes, cuando menos te lo esperas, PLOF.

Gracias por la ayuda

Un saludo ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados