Problema con mi Conexion de Red Inalambrica

Foro referente al sistema operativo Windows XP
Avatar de Usuario
Cibertracker
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 16 Oct 2009, 16:20
Ubicación: Juliaca, Perú
Contactar:

Problema con mi Conexion de Red Inalambrica

Mensajepor Cibertracker » 25 Dic 2013, 07:43

Hola a todos:

Tengo una HP Mini 210-2000 que tenia preinstalado Windows 7 Starter y funcionaba bien la Red Inalambrica. Pero el problema empezo cuando dejo de arrancar y decidi instalar Windows XP Professional; he conseguido que funcionen todos los controladores, incluyendo de la red inalambrica.

Los controladores graficos, de sonido, internet y Chipset funcionan bien; lo mas curioso es que tambien ha sido correctamente instalado el controlador de Red Inalambrica, inclusive el Protocolo Internet (TCP/IP) ha sido configurado correctamente. Todo bonito, pero cuando le doy clic derecho en el icono ubicado en la barra de notificacion (El icono de una PC con radar) y le doy Ver Redes Inalambricas disponibles de donde se supone que deberia elegir una red inalambrica para conectarme, solo aparece este mensaje en esa zona.

Windows no puede configurar esta conexion inalambrica.

Si tiene habilitado otro programa para administrar esta conexion inalambrica, use dicho software.

Si desea que Windows configure esta conexion inalambrica, inicie el servicio Configuracion inalambrica rapida (WZC). Para obtener informacion acerca de como iniciar el servicio WZC, vea el articulo 87122 en Microsoft Knowlegde Base en el sitio Web de microsoft.com


Espero sus respuestas a este poblema. Por cierto, Feliz Navidad.
Imagen
Imagen

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor medDelfin » 25 Dic 2013, 14:28

Cibertracker escribió:Windows no puede configurar esta conexion inalambrica.

Si tiene habilitado otro programa para administrar ...
Hola.Feliz Navidad.
Esto que paso a sugerirte no lo has mencionado...

Abre 'Conexiones de red'.
Deberías encontrar, al menos, dos conexiones de red:

- Conexión de área local
- Conexión inalámbrica (mira si está 'Habilitada', si no lo está > habilitarla)

Clic derecho sobre sobre la 'Conexión inalámbrica' > Propiedades
Mira si está marcada la opción 'Permitir a Windows administrar esta conexión' (o algo parecido; no tengo acceso al XP con el WiFi en este momento y no recuerdo bien el nombre).

Reinicia el equipo y nos cuentas.
Si esto no lo puedes hacer, habrá que entrar en Servicios y hacer algunas comprobaciones.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
Cibertracker
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 16 Oct 2009, 16:20
Ubicación: Juliaca, Perú
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor Cibertracker » 26 Dic 2013, 05:38

Hola medDelfin:

medDelfin escribió:Abre 'Conexiones de red'.
Deberías encontrar, al menos, dos conexiones de red:

- Conexión de área local
- Conexión inalámbrica (mira si está 'Habilitada', si no lo está > habilitarla)

Clic derecho sobre sobre la 'Conexión inalámbrica' > Propiedades
Mira si está marcada la opción 'Permitir a Windows administrar esta conexión' (o algo parecido; no tengo acceso al XP con el WiFi en este momento y no recuerdo bien el nombre).


Efectivamente, ambas conexiones aparecen y tambien esta Habilitada la conexion inalambrica. Pero lo mas curioso fue que cuando le di en Propiedades para marcar la opcion que me dijiste no hubo resultados, al contrario, dejo de funcionar la red de area local (deje de tener Internet)... Pero estaba suponiendo que era por eso, asi que desactive esa opcion que mencionaste y volvio Internet.

Pero todavia CERO resultados con lo de la red inalambrica. Que puede estar fallando? Seguro se esta comportando rebelde porque no le di nada por Navidad a mi Netbook. ^_^'

Saludos y Feliz Pavo Nuevo. Estuvo buena la cena. xD
Imagen
Imagen

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor medDelfin » 26 Dic 2013, 12:01

Cibertracker escribió:Que puede estar fallando? Seguro se esta comportando rebelde porque no le di nada por Navidad a mi Netbook. ^_^'
¿Ya descargaste/instalaste las actualizaciones necesarias? :?

¿Estás seguro que la tarjeta WiFi Broadcom 4314 802.11 b/g/n tiene puestos los controladores correctos?
¿Los conseguiste de la página de HP específicamente para Win XP? :roll:
Revisa ésta página: http://h10025.www1.hp.com/ewfrf/wc/docu ... itle_r0004

Me temo que NO HAY controladores que HP proporcione (en general) para ese modelo en Windows XP.
Aunque no has mencionado el modelo exacto de la Mini PC, mira hasta dónde puedes llegar accediendo a este enlace: http://h10025.www1.hp.com/ewfrf/wc/prod ... k=&lang=es

Comprobaciones que no está de más realizar:

- Es una Netbook y no posee lectora de CD/DVD. ¿Cómo instalaste el XP? ¿Por USB?
- En el 'Simbolo del sistema' (cmd) copia y pega sfc /scannow > Enter
- Conecta el PenDrive que contiene el instalador del SO cuando te lo pida.
- Permite que haga el escaneo y corrección de archivos del sistema.
- Toma nota del mensaje que te dará al terminar.

Teclas Windows + R > services.msc > [Aceptar]
Comprueba que el servicio 'Configuración inalámbrica rápida' esté establecido para inicio Automático y esté Iniciado.

Si nada de esto surte efecto, en 'Simbolo del sistema' copia y pega ipconfig /all > Enter
Copia el contenido del resultado y lo pegas en tu próximo post para darte una opinión.

De momento, es lo que se me ocurre. Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

cronime
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 14 Ene 2009, 18:16
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor cronime » 16 Feb 2014, 05:51

Buenas noches, he visto la fecha del tema y en vista de que no esta cerrado he decidido publicar aqui mi problema ya que es el mismo.
Expongo:

Tengo una mini laptop compaq con procesador Atom de mi vecina, la cual presenta los mismos problemas del usuario que abrio el tema, ya habia hecho lo que han publicado, esto es lo he hecho:

- Reinstale el driver (Ralink 2860)
- Verificar si el dispositivo esta habilitado (lo esta).
- Verificar que windows administre las redes inalambricas (lo esta).
- Entrar en los servicios y colocar la conexion inalambrica rapida en automatico y la inicie.

Hasta ahi ya parece todo normal pero no detecta ninguna de las redes inalambricas cerca de mi casa. Luego hice el ipconfig /all y me dio unos datos que no se exactamente que hacer con ellos y es justo donde se quedo este tema desearia que se continue desde mi perspectiva para darle fin a esto, he aqui esta el resultado del ipconfig /all:

Configuracion Ip de windows

Nombre del host...........: a15aeab3696847f
Sufijo DNS principal.......: (vacio)
Tipo de nodo................: difusión
Enrutamiento habilitado...: No
Proxy WINS habilitado.....: No

Adaptador ethernet conexion de area local 3

Estado de los medios...........: medios desconectados
Descripcion........................: Realtek PCIe FE Family Controller
Direccion Fisica...................: 00-21-CC-48-BE-70

Adaptador ethernet conexiones de red inalambricas

Estado de los medios.............: medios desconectados
Descripcion..........................: 802.11n Wireless LAN Card
Direccion fisica.....................: 00-1B-B1-43-56-FE

Muchas gracias. Espero su ayuda.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor helheim » 16 Feb 2014, 13:13

El router no te está ofreciendo ninguna ip. Dinos la marca y modelo del router que utilizas.

Luego pulsa las teclas Windows + r y en la ventana que te sale escribe devmgmt.msc

Esto te llevará al Administrador de dispositivos. Realiza una captura de esa ventana y pégala en el Foro en tu próximo mensaje.

REALIZAR CAPTURAS DE PANTALLA

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor medDelfin » 16 Feb 2014, 21:34

cronime escribió:... pero no detecta ninguna de las redes inalambricas cerca de mi casa.
(...)
Adaptador ethernet conexiones de red inalambricas

Estado de los medios.............: medios desconectados
Según lo veo yo, aunque el dispositivo esté habilitado eso no quiere decir que esté operativo.

Esa mini laptop debe tener un interruptor para conectar/desconectar el dispositivo WiFi a voluntad.

¿Lo has verificado?

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

cronime
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 14 Ene 2009, 18:16
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor cronime » 17 Feb 2014, 18:47

Hola estoy devuelta con la informacion solicitada.
El router es un Huawei HG530. Aunque no creo que sea por el router ya que no detecta la red inalambrica que este emite, como la siguiente captura.

http://prntscr.com/2td2es

Aqui esta la captura del administrador de dispositivos.

http://prntscr.com/2td48o

Respecto con medDelfin, si tiene un boton y lo he verificado (naranja apagado) (blanco encendido).

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor Souto » 17 Feb 2014, 19:52

El router no te está ofreciendo ninguna ip

El router, salvo que haya pasado a mejor vida (y no es el caso) siempre ofrece una IP.
Cuestión aparte es que la tarjeta de red esté en babia y no se entere.
En el administrador de dispositivos haz ratón derecho sobre la tarjeta inalámbrica y da en "desinstalar", marca también la casilla que dice "desinstalar el soft asociado". Das en Aceptar, reinicias, esperas a la que la tarjeta sea instalada de nuevo y pruebas a conectarte.

Si lo anterior fallese, aplica este FIX-IT:

http://support.microsoft.com/kb/269155/es#appliesto

Saludos
Qui dove il mare luccica e tira forte il vento

cronime
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 14 Ene 2009, 18:16
Contactar:

Re: Problema con mi Conexion de Red Inalambrica

Mensajepor cronime » 17 Feb 2014, 21:34

Hola de nuevo. He hecho lo que Suote me ha mencionado.

- Adminstrador de dispositivo/desinstalar/no aparecio casilla con soft asosiado/reinicie
No funciono, aparece siempre el icono con la "x" y al examinar las redes tampoco aparece nada.

- El FIX-IT
Lo hice de manera automatica y de las 2 maneras manuales utilizando los dos metodos.

AUTOMATICO. Corri el programa, espere, reinicie y el mismo resultado.
MANUAL:
METODO 1. Administrador de dispositivo con dispositivos ocultos, no aparece dispositivo sombreado de la tarjeta de red inalambrica.
METODO 2. Utilizar en cmd el devcon.exe. Al finalizar la serie de pasos del tutorial me decia que no se desinstalo ningun dispositivo.

Gracias por su atenta ayuda. El modelo exacto del mini laptop es Compaq mini CQ10-400. He encontrado un par de respuestas en los foros de HP pero no han funcionado. Una de ellas decia que quitara la bateria y presionara el boton de encendido por 15 segundos... no funciono. La otra decia que entrara al BIOS y que buscara la opcion de poder activar la wlan... no la encontre.

Tambien he bajado los driver de nuevo, desde la pagina oficial de HP y con la ayuda de pcidatabase encontre uno que otro driver pero han resultado ser el mismo y con los mismos resultados.

Saludos a todos.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados