problema con la memoria ram[[solucionado]]

Foro referente al sistema operativo Windows XP
Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

problema con la memoria ram[[solucionado]]

Mensajepor montse_vk » 26 Mar 2009, 22:47

hola buenas salu2 otra consulta mas por aki,me esta dando problemas el ordenador.
el problema es k la memoria ram de 1g,con tan solo el emle y el messenger se me keda sin memoria y se me blokea,la media de la memoria libre se de 320 y con nada baja a ponerse en rojo,lo tengo controlado con el programa advanced sistem profesional.ayuda porfavor.
Última edición por montse_vk el 29 Mar 2009, 00:18, editado 1 vez en total.

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: problema con la memoria ram

Mensajepor Papi » 27 Mar 2009, 10:33

Hola montse_vk.

Deberías conocer que proceso te consume tanta Ram abriendo el Administrador de tareas ->> Procesos y ver en el listado cual de ellos te señala un consumo desproporcionado de memoria, conociendo el proceso podrás tomar medidas, tal vez tengas demasiadas aplicaciones abiertas en segundo plano (en ejecución) y tan solo sea cuestión de cerrar la que no te sea indispensable.

Un saludo. Papi ;)

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: problema con la memoria ram

Mensajepor montse_vk » 27 Mar 2009, 15:31

buenas,aver mando imagen del administrador de tareas y aver si me podeis decir k procesos puedo cerrar .....

Imagen

no se cuales cerrar averr si me podeis ayudar.

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: problema con la memoria ram

Mensajepor Papi » 27 Mar 2009, 16:22

Hola montse_vk.

Por la imagen que has subido no veo nada que tenga un consumo anormal de recursos. Sube otra imagen pero esta vez de:

Inicio ->> Ejecutar ->> teclea msconfig --> pestaña Inicio

Veremos que programas tienes abiertos y dejaremos que los Moderadores repasen estos datos para que te den alguna indicación. Dinos también si la versión de Windows que instalas es original o desatendida tipo UE, Phoenix, Colossus, etc.

También deberías desinfectar el sistema con tu antivirus y antispywares actualizados y hacerlos correr en Modo seguro para descartar virus o spywares.

Un saludo. Papi ;)

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: problema con la memoria ram

Mensajepor montse_vk » 27 Mar 2009, 22:22

vamos a ver,el proceso k me consume demasiado y por eso me kedo sin memoria ram es el AVP.EXE.se me pone a 180.600kb,y esta es la imagen de lo k me pediste.....
Imagen


aver si me podeis ayudar gracias.

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: problema con la memoria ram

Mensajepor Papi » 28 Mar 2009, 11:56

Hola montse_vk.

El proceso avp.exe pertenece al antivirus Kaspersky que seguro tienes instalado y no debes finalizarlo:

http://www.alegsa.com.ar/Proceso/avp.exe.php

En msconfig/Inicio no veo que tengas demasiadas aplicaciones que carguen con Windows, por aquí no veo la causa de lo que te ocurre, yo me inclino a que algún virus o spyware esté corriendo por tu sistema que esté consumiendo Ram y deberías descartarlo siguiendo estos pasos:

http://www.forospyware.com/t8.html

Una posibilidad que nos tendrías que confirmar es si tienes solo una tarjeta Ram de 1 Gb o dos de 512 Mb porque de tener dos tal vez una de ellas no trabaje con eficacia, este dañada o con errores, en este caso comprueba las tarjetas individualmente sacando una de ellas y testearlas una a una con Memtest:

http://www.memtest.org/

De no tener disquetera 3.5 descarga la ISO del programa y lo grabas en CD como imagen con algún programa como Nero u otro similar.

Un saludo. Papi ;)

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: problema con la memoria ram`[[solucionado]]

Mensajepor montse_vk » 29 Mar 2009, 00:18

primero de todo agradecer tu colaboracion y atencion prestada y comentar los resulatados despues de proceder a lo k has comentado...
realice una profunda limpieza como aconsejaste y encontre 35 vichos con el programa superantispieare,reinicie los pase otra vez y no aparecio nada hasta ahy todo correcto,la memoria me funciona al 70%...725 mb libres.
despues me descargue el programa de testear la memoria ram,todo correcto ningun error.
asi k la k me funciono fue la limpieza,ya comentare como suigue funcionando y si con eso a valido,ya comento k por el momento esta todo correcto diria yo.
bueno papi agradecer tu colaboracion y cerrar el tema como resuelto por el momento...jejejejejeje,esto de la informatica en cualkier momento salta la liebre y estamos otra vez por aki consultando optra duda.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 1 invitado