Problema con imagenes achatadas y audio no funciona

Foro referente al sistema operativo Windows XP
Paskipop
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 07 Ene 2010, 12:24
Contactar:

Problema con imagenes achatadas y audio no funciona

Mensajepor Paskipop » 07 Ene 2010, 14:02

Hola, tengo un problema con el sonido ya que no me reproduce ni peliculas ni música y tambien tengo otro problema que cuando veo las imagenes las veo como aplastadas, osea no con su tamaño real. Yo trabajo en diseño gráfico, con Photoshop, Illustrator e InDesign y me es imposible crear imágenes ya que no me puedo fiar de lo que veo en realidad. Mi sistema es Windows XP SP3.
Agradeceria mucho vuestra ayuda, gracias. ;)

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con imagenes achatadas y audio no funciona

Mensajepor helheim » 07 Ene 2010, 15:35

Hola, bienvenido al Foro.

Realiza lo siguiente:

Inicio/Ejecutar y escribe devmgmt.msc

Súbenos al Foro una captura de dicha pantalla.

CÓMO SUBIR CAPTURAS AL FORO.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Paskipop
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 07 Ene 2010, 12:24
Contactar:

Re: Problema con imagenes achatadas y audio no funciona

Mensajepor Paskipop » 07 Ene 2010, 20:28

helheim escribió:Hola, bienvenido al Foro.

Realiza lo siguiente:

Inicio/Ejecutar y escribe devmgmt.msc

Súbenos al Foro una captura de dicha pantalla.

CÓMO SUBIR CAPTURAS AL FORO.

Un saludo.


Hola he intentado subir una imagen de ejecutar (devmgmt.msc), he seguido los pasos que se explican en cómo subir captuas pero me pierdo en el paso 6 de pegar, no se bien donde tengo que pegar el enlace, me lo puedes aclarar, gracias.

Avatar de Usuario
pippin
Usuario ventanukos
Usuario ventanukos
Mensajes: 390
Registrado: 19 Ago 2009, 21:05
Ubicación: Colombia
Contactar:

Re: Problema con imagenes achatadas y audio no funciona

Mensajepor pippin » 07 Ene 2010, 20:33

Hola..

El enlace lo pegas aqui en el foro en el momento en que estes publicando tu respuesta o creando un nuevo tema!!!
ForosWindows el lugar donde resolveras lo que pensaste imposible de solucionar!!!

Paskipop
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 07 Ene 2010, 12:24
Contactar:

Re: Problema con imagenes achatadas y audio no funciona

Mensajepor Paskipop » 07 Ene 2010, 20:39

pippin escribió:Hola..

El enlace lo pegas aqui en el foro en el momento en que estes publicando tu respuesta o creando un nuevo tema!!!


Antes de nada decirte que el sistema que ahora tengo intalado es el Windows XP SP1 y no me funciona bien, tambien tengo el SP3 pero tambien me fallaba como el SP1 osea que lo que quiero hacer es instalarme de nuevo el XP SP3 y solucionar el problema de raiz.

Este es el enlace,
[IMG=http://img37.imageshack.us/img37/1142/imagendedevmgmtmsc.jpg][/IMG][IMG=http://img37.imageshack.us/img37/imagendedevmgmtmsc.jpg/1/w328.png][/IMG]

Avatar de Usuario
pippin
Usuario ventanukos
Usuario ventanukos
Mensajes: 390
Registrado: 19 Ago 2009, 21:05
Ubicación: Colombia
Contactar:

Re: Problema con imagenes achatadas y audio no funciona

Mensajepor pippin » 07 Ene 2010, 20:50

Hola!!!

Como pudiste darte cuenta en la primera imagen, no tienes instalados los controladores ni de audio, ni de video, y otros cuantos.

Primera solucion tienes los discos de los controladores de tu PC? Instala los controladores desde ahi.

Sino

Seguna solucion: Si tienes internet desde el computador que te da problemas
helheim escribió:Realiza lo siguiente:
Inicio/Ejecutar y escribe devmgmt.msc


Ahora da click derecho sobre el tercer dispositivo de la lista que tienes con una signo de interrogacion y das clic en actualizar controlador y ahi dale buscar en internet. Si logras actualizar ya tendras sonido y haz lo mismo para los demas dispositivos.

Prueba y comentanos!!!
ForosWindows el lugar donde resolveras lo que pensaste imposible de solucionar!!!

Paskipop
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 07 Ene 2010, 12:24
Contactar:

Re: Problema con imagenes achatadas y audio no funciona

Mensajepor Paskipop » 07 Ene 2010, 21:02

Ok! muchas gracias, lo haré en cuanto me instale de nuevo el XP SP3 haber que pasa, ya te diré.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 3 invitados