problema con imagen al reproducir video [Solucionado]

Foro referente al sistema operativo Windows XP
cerebro654
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 06 Abr 2008, 02:54
Contactar:

problema con imagen al reproducir video [Solucionado]

Mensajepor cerebro654 » 22 May 2008, 15:08

hola. no se porqué, si quiero ver una pelicula en el pc, me abre el windows media player 11, y cuando empieza a reproducir la pelicula, se oye perfectamente el sonido, pero en la pantalla no sale la imagen de la pelicula, y sin embargo me salen los efectos especiales esos que salen cuando se escucha musica sin imagen.
tambien he probado a cambiar el reproductor y en vez de abrir con windows media player, lo he probado con el reproductor de nero y siguen saliendo los efectos especiales en la pantalla.

por si os sirve, tuve que formatear el pc hace poco.

gracias.

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: problema con imagen al reproducir video

Mensajepor Firewings07 » 22 May 2008, 15:31

Tu problema es falta de codecs, por ello te pasa eso. Para evitarte lios y explicaciones exhaustas, simplemente entra a google y busca FFDSHOW codecs

Es un pack completo que ya te incluye todos los codecs que necesitas para visualizarlos, una vez instalados, prueba a abrir el video, si aun asi no sale, (ahh este windows..) reinicia y ya debe funcionar. No creo que esto ultimo sea necesario, pero bueno. Estoy seguro de que ya podras verlos.

cerebro654
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 06 Abr 2008, 02:54
Contactar:

Re: problema con imagen al reproducir video

Mensajepor cerebro654 » 22 May 2008, 17:32

Firewings07, muxas gracias.

ok y todo funcionando con el FFDSHOW CODECS.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 4 invitados